Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Robocraftano

Membros Plenos
  • Total de itens

    32
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Informações gerais

  • Cidade e Estado
    Curitiba/PR
  • Sexo
    Masculino

Meu PC

  • Processador
    Intel(R) Core(TM) i3-4130 CPU @ 3.40GHz
  • Placa de vídeo
    NVIDIA GeForce GT 640
  • HDs
    Hitachi HTS543232L9A300 SCSI Disk Device
  • SSDs
    Samsung SSD 840 EVO 250G SCSI Disk Device
  • Sistema Operacional
    Microsoft Windows 7 Ultimate
  • Antivírus
    Escolhendo...

Meu Tablet

  • Marca e modelo
    iPad (4ª geração) Preto 64GB

Meu Smartphone

  • Marca e modelo
    Motorola Moto G5s Plus

Outros

  • Interesses
    Programação e jogos.
  1. @ClinkLinck Obrigado, consegui atualizar os drivers, GeForce Experience também diz que está atualizado. Mas os erros nos jogos ainda continuam... ;-;
  2. Olá, Bom, quando eu tento atualizar meus drives de vídeo (GeForce Game Ready Driver Versão 390.77 para Versão 391.01), eu obtenho o seguinte erro: Já tentei reinstalar o driver já instalado, mas eu obtenho o mesmo erro. Já reinstalei o GeForce Experience e o erro continua. Alguns jogos, como League of Legends também apresentam erro: Versão do DirectX: 12 Windows 10 Pro x64 NVIDIA GeForce GT 640
  3. Olá amigos, Estou com a seguinte situação: Precisso "separar" uma variável, removendo a parte desnecessária e deixando apenas o código (no caso SHA384) dentro dela: HashConsole.exe -t "%date%%time%%random%">code.txt type code.txt | find "SHA384">SHA384line.txt set /p SHA384line=<SHA384line.txt del /q code.txt & del /q SHA384line.txt Assim, a variável "SHA384line" vai apresentar o seguinte: SHA384 48 cfff169f45f911e18e26c163060d90119400182b34886c9b046f4ae1664277163a460564780123988ffacc5631018b5e Porém, tenho que dar alguma forma de ficar somente com o "cfff169f45f911e18e26c163060d90119400182b34886c9b046f4ae1664277163a460564780123988ffacc5631018b5e". Alguém sabe alguma forma de fazer isso? Obs.: O "SHA384" e o "48" são estáticos (sempre serão "SHA384" e "48"); o código gerado será diferente toda vez, ou seja, não posso usar nada do código em si para "corta-lo", como "c". Grato Matheus
  4. Depois de muito tempo procurando por informações, encontrei uma solução: Percebi que meu Internet Explorer estava desatualizado (estava na versão 8). Simplesmente atualizei para a versão 11 e tudo voltou ao normal.
  5. Olá, Recentemente tive alguns problemas com meu computador, resolvi formatar. Mas mesmo assim um dos problemas ainda persiste: Alguns programas demoram muito para conectar conectar com a internet, ou simplesmente não conectam! Por exemplo: Steam, Uplay, Chrome, Firefox, Internet Explorer, Simple Port Tester, Discord, etc... Já tentei trocar de cabo Ethernet, já formatei o computador, já tentei restaurar as configurações padrão do Firewall, já tentei adcionar os aplicativos na lista programas permitidos no Firewall, já atualizei todos os drivers, mas mesmo assim o problema continua... Outros aparelhos conectados no Wi-Fi funcionam normalmente, ele é o único conectado via cabo Ethernet Uso um Windows 7 Ultimate x64 com SP1 (que a propósito teve alguns problemas ao instalar o SP1 antes de ser formatado, mas era um erro na partição reservada pelo sistema) Por favor, me ajudem, não sei mais o que fazer... Muito obrigado!
  6. Descobri o problema, eu resolvi formatar meu computador mais uma vez para tirar da cabeça sobre a questão de algum erro, usei uma ISO desta vez. Notei algo diferente: Ele perguntava se eu queria instalar uma partição reservada para o sistema, porém, esta não ficava totalmente vazia. Prossegui com a instalação e desta vez, por um milagre divino funcionou! Consegui instalar o SP1! Então ficou que o problema tinha sido causado por um erro do windows ao criar a partição do sistema. Enfim, muito obrigado a todos! Problema solucionado!
  7. Pois é, já tinha visto isto, porém no meu pc a partição já estava definida como ativa... ;-;
  8. Ola, Ao tentar instalar o "Windows 7 Service Pack x64" para meu pc "Windows 7 Ultimate x64", apresento o erro 800F0A13, já tentei de tudo, esse erro maldito não não sai. Já tentei procurar em diversos sites por uma resolução, programas da própria Microsoft, usei as ferramentas de correção de erros do painel de controle e até mesmo FORMATAR o computador, nada resolveu! Consigo instalar outras atualizações, mas o SP1 não. Estou extremamente desesperado, não faço ideia do que fazer, por favor, me ajudem! https://imgur.com/a/ySKC7
  9. Muito obrigado amigo, estava com o mesmo problema!
  10. Olá, Recentemente, formatei meu computador e fiquei com aquela dúvida de qual seria o melhor antivíus para minhas necessidades: Sou programador, e mexo muito com ferramentas que podem ser consideradas falso-positivo, então gostaria de algo que tivesse uma maior interação com o usuário; Gostaria de um software que oferecesse uma grande variedade de opções e configurações, para que o mesmo pudesse se encaixar mais as exigencias do usuário; Pago ou gratuíto, estou disposto a pagar se necessário; Boa detecção de arquivos maliciosos, independente da acusação de falso-positivo (minhas ferramentas estarão em uma pasta isolada, por isso, poderei configurar para o mesmo ignorar tal pasta); Boa proteção contra Ransomwares, worms, spywares, etc; Monitor em tempo real; Variedade de Ferramentas; Uso Windows 7 Ultimate x64. Para estas preferências, alguém sabe qual seria o antivírus que melhor se encaixaria para mim? Muito obrigado!
  11. Olá a todos, infelizmente estou com um probleminha aqui... Estou fazendo um programa em batch, e o mesmo nescessita ser executado como administrador. Caso não seja, ele deverá informar o usuário para abrir o mesmo com as devidas propriedades... Até aí eu consegui: obs: Caso ele for executado como administrador, %local2% será C:\Windows\system32 set "local2=%cd%" set "local=%~dp0" cd /d "%local%" set "local=%cd%" echo "%local%" echo "%local2%" echo. if "%local%" equ "%local2%" echo normal if not "%local%" equ "%local2%" echo admin pause exit Porém, dessa forma, toda vez que ele for aberto, ele pedirá acesso de novo... Solucionando o problema, encontrei um programa chamado UAC bypass. Ele cria uma tarefa agendada, assim, só há a nescessidade de executar um programa uma única vez como admin. Para criar a tarefa com ele: if "%local%" equ "%local2%" uacpass.exe -ts -syes -ot "%local%\arquivobatch.bat" Para abrir como admin depois de ter criado a tarefa: C:\Windows\system32\schtasks.exe /run /tn "UAC pass\arquivobatch" Mas agora, não consigo fazer como o programa saiba se foi executado como admin ou não. Já tentei usar errorlevel, mas sempre fica em 5. Pensei em usar alguma linha de código para verificar a existencia da tarefa criada pelo UAC bypass, mas não sei como fazer isso. Alguma solução? Grato Matheus uacpass.zip
  12. Olá, infelizmente não achei nenhuma forma de fazer isso em um pendrive, se alguém souber como... Obrigado
  13. Olá pessoal! Estou com um probleminha aqui, eu mudei o ponteiro de meu mouse, mas toda vez que eu reinicio o computador ele volta ao padrão do windows. O estranho que quando eu entro nas configurações para mudar ele devolta ele já está como ponteiro atual. Então tenho que mudar para outro e depois mudar para ele de novo. Sei que não é um problema grande, mas é muito chato ter que mudar toda hora que reinicio o pc. Já ví em vários sites e forums, mas nenhum resolveu. Windows 7 Ultimate 64 bit NVIDIA GeForce GT 640 Alguém sabe? Muito Obrigado!
  14. Opa, obrigado, acabei de conserta-lo, 1. Desliguei o computador 2. Removi TODOS os cabos 3. Retirei a RAM 4. Esperei 1 minuto 5. Coloquei a RAM e os cabos em seus devidos lugares 6. Reiniciei o computador Pronto, obrigado por tentar ajudar, mas nem precisou

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×