Ir ao conteúdo
  • Cadastre-se

mutiladot21

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Informações gerais

  • Cidade e Estado
    Quixeramobim/CE
  • Sexo
    Masculino
  1. Gostei desse headphone. Porém tem mais algum desse estilo e nessa mesma faixa de preço ? .. Senão vou optar por ele mesmo.
  2. Olá pessoal ! Estou procurando um fone Bluetooth nessa faixa de preço, que possua uma qualidade de áudio considerável.
  3. @devair1010 @Simon Viegas Valeu pessoal, eu tava com duvida mesmo sobre ser inteiro ou real. Vou tentar diminuir mais o algoritmo também kkk.
  4. Olá pessoal, Estou tentando resolver a seguinte questão de logica no visualG, porém não consegui fazer a parte do ESCOLHA-CASO.: -Ler 3 valores (considere que não serão informados valores iguais) e escrever a soma dos 2 maiores. Segue o algoritmo que fiz: var n1,n2,n3,soma,resul:real inicio escreval ("digite 3 valores diferentes") leia (n1,n2,n3) se (n2<n1) e (n1>n3) entao resul <- n1 senao se (n1<n2) e (n2>n3) entao resul <- n2 senao se (n2<n3) e (n3>n1) entao resul <- n3 senao escreval ("valor não identificado") fimse fimse fimse escolha resul caso resul=n1 se (n2<resul) e (n2>n3) entao soma<-resul+n2 escreval ("o valor da soma dos dois maiores valores é ",soma) senao escreval ("soma não identificada") fimse caso resul=n2 se (n3<resul) e (n3>n1) entao soma<-resul+n3 escreval ("o valor da soma dos dois maiores valores é ",soma) senao escreval ("soma não identificada") fimse caso resul=n3 se (n1<resul) e (n1>n2) entao soma<-resul+n1 escreval ("o valor da soma dos dois maiores valores é ",soma) senao escreval ("soma não identificada") fimse fimescolha Fimalgoritmo Alguém pode me ajudar por favor.
  5. eu formatei meu Windows 7, mas antes fiz backup dos meus drivers com o slimdriver, e agora depois que formatei estou tentando instalar o slim drive pra restaura-los mas aparece a mensagem "O nome ou endereço do servidor não pôde ser resolvido" ai depois de aparecer isso aparece para clicar em finish e não instala o slimdriver.... Por favor me ajudem.. Já tentei tudo ..

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!