Ir ao conteúdo
  • Cadastre-se

Thiago Possatto xD

Membro Pleno
  • Total de itens

    7
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Eu já testei outras e nada...
  2. Olá amigos, boa noite... Estou com um problema problemático aqui e precisava de ajuda... Eu tenho um PC Phenon X4, 4GB Ram e tal, a alguns meses atrás eu coloquei nele uma GT9800, certo, funcionou de boa por uns 1 mês, aí agora o PC ficou doido, quando ligava o PC não aparecia mais nada na tela enquanto não entrasse no Windows, não tinha como eu ver nada mesmo, opções de bot nem nada, aí agora parou de vez, não aparece nada nada, só fica tela preta, faz os bipes normalmente mas tá morto... Possui fonte de 500w com +12v1 16A e +12v2 18A da WiseCase.... Agradeço desde já!!!
  3. Aí que tá, antes de formatar eu realizei um backup e ele já veio tudo criptografado...
  4. Não tem nenhum jeito? Nem de abrir? Eu tava pensando, tipo, ele já tá com a pasta Windows.old, se eu por outro Windows, essa pasta vai continuar ou vai ser excluída e substituída pela outra?
  5. Opa galera, joia? Eu estou com um problema gravíssimo aqui, eu peguei um notebook de cliente, e tinha senha, só sei que formatei, e não excluí nada, porque ela pediu, aí eu fui tentar abrir os arquivos, e nada abre, tá tudo verde, tudo criptografado, aí eu preciso que preciso recuperar esses arquivos porque é da empresa dela! Já tentei por o HD em outro PC, tentei usar o GetData e os tutoriais de alterar pasta de todo jeito! Alguém me ajuda please!!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!