Ir ao conteúdo
  • Cadastre-se

Alyson Rafael Souza

Membro Júnior
  • Total de itens

    10
  • Registro em

  • Última visita

Reputação

0

Informações gerais

  • Cidade e Estado
    Esmeraldas MG
  • Sexo
    Masculino
  1. Já tentei sim, já até troquei de bateria, a placa-mãe tem botão para resetar a bios, já utilizei ele também.
  2. @Contiusa O técnico testou na minha frente, eu vi o monitor dele dando o vídeo, mostrando o logo da asrock, com o i7 3770, por isso q tô ficando meio louco com isso tudo
  3. Não tenho muito dinheiro para PC, por isso que estou investindo na Lga 1155, tenho essa mesma ideia, só q pagar muito pra mim fica complicado, também só vou pegar a fonte depois que ver os testes da RX 480, quero essa cx 750w porque ela tá 500 reais, em comparação a qualidade dela, do preço e da potência em relação às outras está ótima.
  4. 1. Pino torto não tem, verifiquei várias vezes, até peguei uma lupa emprestado 2. A versão da bios é a última disponível no site da asrock. 3. A Placa-Mãe suporta memórias de até 2800mhz, estou testando 2 pentes de 4gb ddr3 hyper X 1866mhz, o pentium tá suportando, coloquei até os pentes antigos juntos com ele, somou 14gb. Eu estava pensando e por causa das tensões erradas colocadas anteriormente deve ter danificado alguma peça referente ao processador, vi um vídeo que o cara diz que um PC pode não dar vídeo por falta de energia, pois a alimentação dele passa primeirament
  5. Não estou em casa pra ver a versão da bios, já tentei isso de trocar só o processador e nada de vídeo, e com o pentium pega as memórias e a placa de vídeo normal, a placa-mãe tem um indicador debug, mas com o i7 fica no 00, que quer dizer not used, e com o pentium fica tudo normal, sei que o i7 3770 tá pegando, só num sei porque agora num tá, incompatibilidade de memória não é pois a placa aceita memórias de até 2800mhz
  6. Não lembro o número da bios mas está na última versão, o técnico testou com as memórias dele e funcionou, então coloquei só memórias novas, o resto está o mesmo, ele testou com a placa de vídeo dele, e com a minha não pega, nem onboard pega, mas com o pentium funciona tudo, não sei qual memória ele usou, mas eu peguei 2 de 4 gb ddr3 1866mhz hyper X
  7. Tá funcionando sim, o técnico testou com as memórias dele e funcionou, comprei memórias melhores que as dele, coloquei com o i7 e não pegou, e pra minha surpresa com o pentium funciona normalmente. Já resetei a bios também, muito estranho isso
  8. Troca as memórias não, dual channel é melhor
  9. Meu pc liga normalmente se eu colocar um Intel pentium g620, mas se coloco o i7 3770 ele não dá video, liga, roda tudo menos o vídeo, mas em um técnico aqui perto funciona com o i7 e a placa de vídeo dele, enquanto aqui com a minha placa e até o vídeo onboard não dá video, é sacanagem ter um i7 e usar um pentium, o que será que tá rolando? placa-mãe: asrock Z77 Extreme 4 Memórias ddr3 1866mhz hyper X (2 pentes de 4gb) Fonte cx 750 corsair Placa de vídeo: gtx 650 (vou trocar porque tá fraca)
  10. Minha placa-mãe é essa, só que da positivo, no cpu z não mostra a versão dela, nem na placa está gravado, saberia dizer a versão dela? Comprei um i7 3770 e gostaria de usar nela. @unTwo qual versão do Update você usou?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!