Ir ao conteúdo
  • Cadastre-se

jhowblackz

Membro Pleno
  • Total de itens

    16
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Obrigado, eu precisava disso. Mas, isso não resolve o principal problema .
  2. Boa noite gente, me desculpem se eu estiver postando na área errada. Estou com um problema na USB, os dispositivos simplesmente não funcionam mesmo estando acesos. Dá para usar somente na BIOS. Isso começou com erros em dispositivos como impressoras e celulares. Logo após pesquisar muito, descobri que desinstalando o driver USB pelo gerenciador de dispositivos e reiniciando o computador ele reinstalaria automáticamente e assim resolveria o problema, mas não foi o caso. O Windows não quer baixar nenhuma atualização, aparecia a seguinte mensagem: "Este hardware não é comp
  3. Eu verifiquei tudo novamente e não encontrei problemas. O estranho é que eu consigo acessar e mexer na bios normalmente, porém após o loading do Windows nada funciona. A tela azul resolve se eu entrar em modo segurança, então o problema nessa parte são os drivers, mas não tem como resolver se eu não usar o mouse e o teclado.
  4. Boa noite pessoal, preciso de uma ajudinha e acredito que vocês saibam como resolver esse problema. Hoje troquei a minha placa-mãe e meu processador, coloquei um ryzen 7 1800x e uma b350m gaming pro, até então montei normalmente (acredito eu). Após ligar, o computador funciona normalmente até a tela de login de usuários, porém ambos mouse e teclado param de funcionar e após alguns segundos da a tela azul. Acredito que tenha algo a ver com a bios, porém não sou muito experiente nessa área.
  5. Eu tenho essa TV, lembro de ter visto em algum lugar que ela era 120HZ, acredito que não sejam 120HZ Reais. Caso não seja 120Hz como posso acessar esses 120Hz através do PC?
  6. @GuilhermeGB Então vou comprar a r9 mesmo, espero que não de gargalo. Obrigado por terem me ajudado.
  7. @GuilhermeGB @Math.Pi Qual dessas 2 eu compro? ----- http://www.pichau.com.br/placa-de-video-radeon-msi-r9-380-gaming-4g-4gb-gddr5-256bit-r9-380-gaming-4g-box ----- http://www.terabyteshop.com.br/nvidia-geforce/placa-de-video-msi-geforce-gtx-960-4gd5t-oc-4gb-gddr5-pci-exp.ptml Aliás, qual é a diferença entre o 256bits e 128bits?
  8. @GuilhermeGB Você me recomenda algum site com bons preços dessas placas?, maioria de 4gb é de R$1200+.
  9. @Math.Pi Qual é a melhor dessas 3? Qual é a que tem menos chance de dar problemas de desempenho? @GuilhermeGB Eu pensei em trocar o processador também, mas eu teria que trocar a placa-mãe junto, custaria muito mais do que posso no momento.
  10. Olá pessoal, tenho uma duvida. Minha maquina; - Processador Fx 6100 - placa-mãe GA-78LMT-S2P - 8 GB Ram - Fonte GS600 Corsair Eu tinha uma HD7950, mas queimou. Pesquisei algumas placas de vídeo, me disseram que a GTX 750TI cairia muito bem, porém pelo que pesquisei, ela não parece ser muito boa para mim, ou posso estar extremamente enganado. Eu desejo rodar jogos com 60 ou mais FPS sem queda, com os gráficos mais alto possível, jogo bastante MMORPG (Blade'nSoul, Tera, etc, planejo jogar Black Desert). Estava vendo algumas p
  11. @Paulo Ricardo Lauxen Muito obrigado pela ajuda, vou deixar pra limpar quando tiver álcool isopropílico.
  12. @Paulo Ricardo Lauxen Mas isso realmente interfere tanto no desempenho do processador? Fui jogar Blade & Soul, na tela de criar PIN, o game já estava com o FPS -5, é realmente muito estranho.
  13. @Paulo Ricardo Lauxen Bom, pedi pra um amigo ver o que estava de errado com ela, ele levou pra testar em outros pcs e disse que o Chipset dela queimou. Ela simplesmente não detecta no monitor, eu instalo ela no PC, ligo, mas não da vídeo, as vezes ela funcionava, mas depois de um tempo(10~30 mins) dava Tela Azul e então desligava novamente. Bom, creio que pode ser a temperatura, nesse momento ela ta a 63°C, só com o navegador, Skype e o programa de disgnostico, não tem muitas coisas abertas em segundo plano.
  14. @Paulo Ricardo Lauxen Meu processador ta de sacanagem, não to achando os drivers dele pra windows 10 e não sei se os drivers antigos tão dando conflito, mas de uma coisa eu sei, esse processador/placa-mãe tem algo errado já faz bastante tempo, mesmo com a placa de vídeo eu rodava LOL a 250+fps, mas depois de um tempo começou a cair pra 80~120, Tera rodava a 170 fps no ultra, até cair pra 50. Ou seja, tem algo de errado já faz bastante tempo. O que você acha melhor realmente, um processador novo ou uma placa de vídeo? provavelmente vou ter que trocar a placa-mãe se for fazer isso, qu
  15. @Paulo Ricardo Lauxen A minha fonte é uma GS600 Corsair, já instalei vários drivers com programas, não deve ter sido isso, a não ser que precise ser manualmente, vou tentar novamente. Qual dessas duas é a melhor? você me recomendaria usar SSD? Obrigado pela resposta.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!