Ir ao conteúdo
  • Cadastre-se

MathHenrique

Membros Juniores
  • Total de itens

    1
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre MathHenrique

  • Data de Nascimento 01/03/1995 (24 anos)

Informações gerais

  • Cidade e Estado
    Porto Alegre/RS
  • Sexo
    Masculino

Meu PC

  • Processador
    Core i7 4790
  • Cooler
    CoolerMaster Hyper TX3 EVO
  • Placa de vídeo
    MSI GTX 970
  • Placa-mãe
    B85ME-BR
  • Memória
    2x8gb HyperX Fury 1600Mhz
  • HDs
    1TB
  • SSDs
    120GB Samsung EVO 860
  • Fonte
    EVGA 600B
  • Mouse
    Logitech G300S
  • Teclado
    Thermaltake Knucker
  • Headset
    Sennheiser HD518
  • Monitor
    Felipes 24"
  • Sistema Operacional
    W10
  • Browser
    Firefox
  • Antivírus
    Kaspersky

Meu Smartphone

  • Marca e modelo
    Xiaomi Mi A2
  1. Recentemente troquei meu I5 4460 por um I7 4790. Após a troca o PC não dava BOOT (Tudo ligava, e as vezes reiniciava sozinho, porém nada aparecia na tela). Tentei resolver resetando a BIOS, trocar os slots de memória (2x4gb Hyper Fury 1600 em dual channel + 1x8gb Hyper Fury 1600), limpar slots e borracha nas memórias. Só funcionou quando removi um pente de 4gb. Achei que pudesse ser problema no pente, mas tentei colocar as duas outras em dual channel e ocorreu o mesmo problema. Ontem fiz a atualização da BIOS mas não resolveu. Alguém tem alguma ideia do que pode ser?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...