Ir ao conteúdo
  • Cadastre-se

Wilson Marcelo

Membro Júnior
  • Total de itens

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Eu estava coma ultima instalada. a F5 Ja tentei sem o cooler e com ocooler box e nada.
  2. Galera. Comprei um cooler s40 para a mobo gigabyte ga-970-d3p So que ao instalar e ligar deu problema na bios. A maquina liga. Bipde ok efica na tela da bios por 5segundos e reinicia. Todos os perifericos off desligados, menos a vga que nao tem video onboard a placa. Dualbios Ja dei clean retirando a bateria e pelo jumper.
  3. Compra do S40 feita. Obrigado a todos.
  4. Obrigado pessoal. Só vou verificar como esse s40 funciona. Obrigado a todos. Em questão do gabinete, desculpe, mas achei ele feio. Mais uma dúvida pessoal. Quero comprar também uma pasta térmica, pois a minha é da feirinha, redonda de tampa amarela, de 5 reais. acho que não está fazendo o efeito correto não. obs: Entre o hyer t4 e o deed s40, o S40 sae a frente dele ?
  5. Máximo 150 a 180. OBS: Preciso também de um gabinete bom com valor de 350. Obrigado
  6. Galera preciso comprar um cooler que não seja tão caro. um que supra as necessidades básicas. O cooler box faz muito barulho que chega a incomodar. ( até a coroa pergunta se está chovendo la fora ). ahhaa configuração. Ga 970 d3p fx 8320 1tb hd evga 430w gtx 960 hyper x 8gb 1866 As vezes em jogos fica apitando o pc.. jogo Crossfire AL

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!