Ir ao conteúdo
  • Cadastre-se

Guilhenor

Membro Júnior
  • Total de itens

    10
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. @Bcpetronzio Jogando o Dishonored(tudo no ultra) teve o mesmo problema, porém depois de 1h e 30min jogando, antes dava em uns 15min Meu problema ainda não está totalmente resolvido, mas agora os jogos ja estão jogaveis.Acho que é só isso mesmo,valeu pela ajuda
  2. @Bcpetronzio Voltei, acabei de pegar meu PC na garantia e o cara disse que o HD estava danificado, certamente ele trocou por um novo, porém eu perdi todas minhas informações então vou ter que instalar de volta os jogos e testar de novo, mais tarde eu posto se resolveu o meu problema.
  3. @Bcpetronzio Eu de novo,para melhor detalhar o problema,este vídeo da Adrenaline(https://www.youtube.com/watch?v=CGDtGGYypDk Foi mal se não pode postar link) no minuto 16:30 acontece EXATAMENTE este problema...e eu realmente acho que é a minha fonte,andei pesquisando e a WISECASE não uma fonte tão confiável assim.No recibo da minha compra ela custou apenas 160 R$ por 500 Watts,aparentemente vou ter que comprar outra fonte
  4. @Bcpetronzio Apesar de pesquisar bastante nada me ajudou,retirei a memória RAM para limpar mas ela tava ok(1 mês de uso não tava nada suja) e ainda estou com o problema.Pelo menos o computador está na garantia,vou levar esse final de semana pra ver se eles arrumam,de qualquer forma,muito obrigado pela atenção,passar bem. Glory to Arstotzka
  5. @Bcpetronzio Pode parecer uma pergunta *****,mas posso usar uma borracha de outra cor?estava vendo alguns vídeos dizendo que não,então fiquei na dúvida
  6. @Bcpetronzio Foi mal para responder.Então,chamei um amigo meu aqui para ver e ele disse que está tudo ok com as peças,tudo nos devidos lugare Estou jogando o Skyrim e Euro Truck(os dois no Alto) e nenhum apresentou problemas de travamento. Porém,hoje eu instalei o GTA IV,joguei por +/- umas 2 horas e deu o mesmo problema:só que desta vez a tela ficou azul clara
  7. @BcpetronzioVou ver o que eu consigo fazer com a memória E a fonte é uma ATX WISECASE WSCW 500W,com Cooler 120MM
  8. @Bcpetronzio Já verifiquei isso,utilizando o MSFAfterburner e verificando a temperatura,e aparentemente está tudo normal,os CPU'S raramente passam dos 50 Graus,a placa de vídeo mesma coisa,raramente passa dos 50 graus,apenas quando eu coloco os jogos no Ultra
  9. Não entendo muito de Hardware,o PC não tem nem 1 semana,então deve ser na placa de vídeo?devo mandar para a garantia?
  10. Estou com um terrível problema que a tela fica tudo verde,vermelha ou azul quando eu jogo por um tempo os jogos Chegou meu PC novo ontem,com um I3,GTX 750TI e 8GB de RAM e os drivers da placa estão todos atualizado.Só não troquei o monitor(tenho ele cerca de 6 anos) Eu posso ficar o dia inteiro no PC que é tudo beleza,mas se eu jogo qualquer jogo por uns 30 minutos o PC trava Será que é problema com o monitor que é antigo? Obrigado

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!