Ir ao conteúdo
  • Cadastre-se

Hyze

Membros Juniores
  • Total de itens

    11
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Eu li em um tópico nesse fórum que "seria legal" ter duas partições em um HD de 320GB, que é o meu caso, uma para o Windows e outra para os jogos e os demais arquivos. Dessa forma o sistema não irá ficar lento pois o Windows vai estar em uma partição diferente. Essa informação está correta? E se estiver, daria para fazer esse processo em um computador já formatado e com programas e jogos instalados?
  2. Eu não sei como funciona os arquivos do jogo, mas já tentou procurar na pasta dele pra ver se tem algum arquivo de configuração onde você possa escrever a resolução que quiser? Aí pode ser que você force o jogo a abrir nessa resolução sempre. Pelo que eu procurei aqui na internet tem gente também com problemas em arrumar a resolução e parece que esse jogo é mal otimizado, então talvez não tenha uma maneira a não ser essa que você já esta fazendo.
  3. Depois que eu tirei a abraçadeira de lá e liguei o PC o cooler voltou a girar normalmente... Mas confesso que já faz um bom tempo que meu PC recebeu uma limpeza.
  4. Galera tinha uma abraçadeira plástica travando o cooler do meu processador. Ele estava lento faz tempo já e eu pensei em limpar, formatar o PC, esse tipo de coisa. Eu tinha feito um tópico ontem pedindo sugestões de qual Windows usar na minha configuração, então eu formatei ele pro Windows7 que é mais leve que o Win10. Achei que o problema tinha sido resolvido, mas depois de um tempo meus jogos começaram a ficar com o FPS muito baixo e tava travando demais. Eu fui ver a temperatura das peças com o Speccy, e vi que o processador tava 90 graus, aí eu decidi olhar pelos furos do gabinete para ver como o cooler tava girando, e eu tive uma surpresa... ele não tava girando. Ta tudo funcionando melhor agora, pelo menos por enquanto. Isso não é de certa forma engraçado, mas eu postei aqui nesse fórum porque é meio que off topic e eu queria compartilhar isso com mais gente...
  5. Instalei o Windows 7 Home Premium, tá funcionando bem melhor do que o Windows 10 por enquanto, obrigado por responderem.
  6. Qual Windows teria o melhor desempenho no meu computador? Eu uso ele para jogos também mas a maioria são jogos antigos e leves tipo Super Meat Boy, Terraria, Left 4 Dead... Eu tava usando o Windows 10, aí de uns 3 meses pra cá começou a travar muito, eu decidi formatar mas parece que a versão que eu instalei era mais recente e ficou pior, só do computador ligar já tava usando 100% da cpu e 1,5GB de memória RAM com o host de serviço local. To pensando em usar o Windows 7, mas eu queria saber a opinião de vocês. Configuração: CPU  Intel Pentium E5800 @ 3.20GHz Tecnologia Wolfdale 45nm RAM 4,00GB Single-Channel DDR3 @ 398 Mhz (6-6-6-15) Placa-Mãe MEGAWARE MW-G41T-M7 (CPU 1) Gráficos S19C300 (1366x768@60Hz) 512MB NVIDIA GeForce 8600 GT (XFX Pine Group)  Storage 298GB Seagate ST3320613AS ATA Device (SATA) 
  7. @Rafael Tuco É uma fonte genérica, já veio com o PC.
  8. Então, meu PC é antigo, mas eu pretendo dar um upgrade futuro nele na medida do possível, também aceito sugestões se vocês acharem que é melhor fazer isso ao invés daquilo, mas o que eu quero é que alguém me de sugestões da placas de vídeo para meu processador e se possível a melhor placa de vídeo que esse processador pode aguentar. CPU Intel Pentium E5800 @ 3.20GHz Tecnologia Wolfdale 45nm RAM 4,00GB Single-Channel DDR3 @ 398 Mhz (6-6-6-15) placa-mãe MEGAWARE MW-G41T-M7 (CPU 1) Gráficos S19C300 (1366x768@60Hz) 512MB NVIDIA GeForce 8600 GT (XFX Pine Group) Storage 298GB Seagate ST3320613AS ATA Device (SATA)
  9. Eu acho que o cara que arrumou já instalou, só que eu não sei como ele fez, se foi pelo celular ou pelo Sony PC Companion
  10. Boa noite, eu tenho um Xperia ZQ que está esquentando muito e a bateria também esta descarregando rápido, a um tempo atrás ele tinha dado problema de loop infinito na tela da SONY (quando está ligando), então meu pai levou para arrumar e estava tudo ok, durante uma semana ele funcionou normal, porém da semana passada até hoje ele está com a bateria descarregando mais rápido, mais ou menos 1% a cada 3 minutos (Mais ou menos 20% por hora, isso vendo vídeos no Youtube, porque se estiver jogando gasta 30% a cada hora) Outra coisa também é que a câmera frontal dele sumiu, e parece que isso tem haver com a atualização para o Android 5.1.1, não foi apenas o botão de câmera frontal que sumiu, nenhum aplicativo reconhece que meu celular tem câmera frontal. Enfim, queria saber se ele está com problema, ou se ele sempre foi assim e só parei pra perceber isso agora, obrigado Edição: Ah, também esqueci de avisar que eu removi o wallpaper animado, e tenho que usar no modo avião, porque se não gasta a bateria bem mais rápido.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×