Ir ao conteúdo
  • Cadastre-se

muttleybrasil

Membros Juniores
  • Total de itens

    11
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    Brasília/DF
  • Sexo
    Masculino
  1. @Phoenyx eu vou tentar ver se consigo um pra mim. Valeu pela dica. Bom, eu consegui "resolver" o problema ao cair em outros posts. Um outro usuário disse que mexeu no "load line calibration" colocando em 100% e funcionou pra ele. Eu fiz e a princípio deu uma melhorada, mas o pc volta e meia travava. Eu sei que essa opção é relacionada à tensão e energia do processador, então me veio á cabeça de desligar o turbo boost na bios e deixar o load line em 80% e funcionou bonitinho. Estou jogando fortnite e apex liso. Tá que em ambos eu tive de baixar os gráficos, mas estão rodando sem quedas de quadros. Não sei por quanto tempo isso vai funcionar, mas pelo menos eu posso juntar uma grana pra fazer um upgrade decente no futuro. Obrigado a todos pela ajuda e ensinamentos. Aprendi um bocado de coisa e principalmente à escolher uma placa-mãe melhor.
  2. @Phoenyx Então, se eu pegar um mobo melhor, que possua os mosfets com dissipador, eu não precisaria me procupar com upgrade por agora. Eu vi em outro post que essa placa que eu tenho, M5A78, é bem fraquinha, e apesar de suportar o processador, ele é muito pra ela. O chipset dela, 760, tb é meio problemático. Se pegar uma mobo com chipset 970 ou 990 seria o ideal. Minha antiga era a M5A99fx, que era 990, tinha os mosfets com dissipador e funcionava muito bem. Por mais que o processador tenha suas limitações, talvez pegar uma placa mais parruda resolva à curto prazo.
  3. @TheLolMan Já fiz todos esses e conheço esse "tutorial gringo" que ele falou. Não funciona. É hardware o problema. Pode ser o lance do Processador dito anteriormente ou do VRM que comecei à pesquisar agora, que está ligado à limitação da placa-mãe. De qualquer forma, obrigado pela contribuição.
  4. @Igor Nunes_499284 Me bateu curiosidade na história da vrm. sabe me dizer se essa placa já tem dissipador? Baseado nas fotos dela, em 2. Algum deles é da vrm? Obrigado! edit: Eu entendi vram no seu último post. Desculpe, falha minha. Agradeço se ainda puder me ajudar.
  5. Boa noite. fiquei com dúvida em duas coisas no Afterburner. não costumo usá-lo, então perdoem a noobice. Quando rolam os fps drops, um monitor chamado "Uso não limitado" sai de 1 pra zero. Ao mesmo tempo, o monitor "limite de tensão" Sai de 0 pra 1. o que eles significam? Eles podem me ajudar à encontrar um bypass pro meu problema de fps? muito obrigado!
  6. @Phoenyx É cara, eu testei com o afterburner e realmente dá pra ver o uso de processador subir quando rola a queda de fps. Pelo jeito terei de fazer um upgrade massivo no futuro, já que terei de trocar mobo, processador e memória. Vou esperar os novos ice lake saírem, já que provavelmente terão um novo socket. Obrigado pelas dicas e por me ajudar com a identificação do problema. Foi muito útil. Pelo menos não comprei outra mobo à toa. @Igor Nunes_499284 a vram fica estável o tempo todo. o lance é o processador mesmo. Mas valeu pela contribuição.
  7. @Phoenyx Então, esse processador é 8 cores e 8 threads: https://www.amd.com/pt/products/cpu/fx-8350 Se número de núcleos fosse o problema, então não deveria ocorrer. Mas talvez isso ocorra pela idade e modelo do processador. E essa placa-mãe é realmente bem básica. Quanto à throttle, não observei nenhum. Como eu disse, durante a jogatina nada estourava ou dava qualquer pico fora do esperado e nada roda no talo e nem sobreaquece. Mas vou usar o afterburner e depois dou retorno. Mas estive pensando, não seria somente a placa-mãe o gargalo? Tipo, esse processador pode ser muito pra ela. Os modelos de 125w estão no limite superior dela. Eu comprei essa depois que minha asus m5a99fx pro r2.0 queimou. E pensando bem, foi na época da 7a temporada. Muito obrigado pela resposta!
  8. Saudações! Eu estou experimentando uma queda drástica de fps desde a 7a temporada. Acontece na ilha do lobby, na hora que todos pulam do ônibus, numa cidade cheia, numa build fight mais intensa. Sempre que tem muita construção já pronto. Os modos do tipo tumulto com respawn então nem se fala. E quando acontece às vezes eu fico parado e espero voltar, ás vezes demora tanto que eu saio da briga pra ver se resolve. Achando que podia ser minha antiga GTX 960 2gb, comprei uma GTX 1070 8gb, assim poderia aproveitar melhor outros jogos que tenho tb. Mas mesmo assim a queda de fps acontece, mesmo com tudo no mínimo, mesmo sem vsync, mesmo diminuindo o gráfico 3D, o fps cai. Eu tenho 3 monitores, achei que poderiam ser eles, mas mesmo sem 2 deles o fps ainda cai. Tentei usar apenas o monitor na HDMI, o da DVI e o da DVI->display port e continua a mesma. Usei monitores de recursos pra ver se algo estoura enquanto jogo e tudo fica na casa dos 50 a 70%. A placa de vídeo quase sempre está na casa dos 50%. Só sobe se eu aumentar o gráfico e mesmo assim não estoura 100%. Processador e memórias tb em níveis suaves. Temperaturas estáveis também. Ping sempre na casa dos 30~40 e sem packet loss, mesmo no momento em que o fps cai. Isso ocorria também na GTX 960. Já mexi no painel da nvidia e no nvidia gforce experience e nada. Agora vem a parte mais bizarra: Sem o VSync fica INJOGÁVEL! Sim, quando desligo o vsync o fps sobe, chegando à mais de 200, mas a oscilação é ainda pior. Com ele ligado, crava em 60 (taxa dos meus monitores). Quando o fps cai, vai pra 15 ou 10 em ambos os casos. Na atualização 8.30 apareceu um hud que mostra os máximos e mínimos dos valores de overlay de FPS. Curiosamente, os mínimos são muito baixos. Se eu jogo com fps ilimitado e sem vsync, chego à 240 de máximo e menos de 100 de mínimo. Quando acontece o drop, o máximo fica por volta de 60~80 e o mínimo cai pra 15. Com vsync o máximo fica em 60 (duh) e o mínimo ás vezes chega à 60, mas fica entre 40 e 50. Quando cai, cai tudo. O Fortnite é o único jogo que roda com problemas. Tá que o Avex tb não roda muito liso, o que me leva à crer que possa ser algum gargalo. Mas não tenho problemas com overwatch e CSGO. Segue meu setup: placa-mãe: M5A78L -M PLUS USB3 com bios atualizada e drivers atualizados. Processador: AMD FX-8350 de 4GHz Memória: 16gb Corsair 1300 MHz DDR3 Placa de vídeo: GTX 1070 8gb Galax com drivers atualizados HD: SSD Kingston 240gb Fonte: 850W real Corsair Gold Monitor LG led 22MP55 + 2 monitores Flaton W2252TQ (um na porta dvi e o outro com adaptador pra displayport) Sistema: Windows 10 pro atualizado. Conexão: 60M da net via cabo (não uso wifi) Baixar gráfico, atualizar drivers, mexer no painel nvidia, tudo isso já fiz. Alguém tem alguma dica que não sejam as de sempre? Não sei mais o que fazer. Obrigado!
  9. Gente, a coisa mais bizarra aconteceu: Eu formatei, instalei o windows 7, e continua acontecendo. O que pode ser?
  10. Boa tarde amigos. Estou com um problema muito irritante no meu windows 10. Todas as vezes que clico com o botão direito na janela do explorer, mais especificamente quando clico com o botão direito em uma pasta na navegação por pastas à esquerda, o explorer trava e fecha sem dar nenhuma mensagem de erro. Qualquer outro lugar funciona de boa, inclusive clicar em qualquer das unidades, "Rede", "Este computador", "Acesso Rápido" não dá erro algum, mas se clicar com o botão direito em uma pasta, qualquer que seja, tuto trava e fecha. Clicando nas janelas da direita não dá erro. Por exemplo se eu clicar em "Downloads" na janela (à direita) não dá erro, mas se eu clicar na mesma pasta na navegação por pastas (à esquerda) tudo trava e o explorer reinicia. Na área de trabalho, na internet, em qualquer lugar o erro não ocorre, só na navegação por pastas do explorer. Já perdi um bom tempo na internet e só achei casos gerais sobre problemas com o Shell32.dll mas nada como o meu. Alguém pode me ajudar? Segue o registro feito pelo "Visualizador de Eventos" do windows 10. Nome do aplicativo com falha: explorer.exe, versão: 10.0.10586.494, carimbo de data/hora: 0x5775e575 Nome do módulo com falha: SHELL32.dll, versão: 10.0.10586.545, carimbo de data/hora: 0x57a1b9ce Código de exceção: 0xc0000005 Deslocamento da falha: 0x000000000008e2cf ID do processo com falha: 0x197c Hora de início do aplicativo com falha: 0x01d1f7da5c56ded2 Caminho do aplicativo com falha: C:\Windows\explorer.exe Caminho do módulo com falha: C:\Windows\system32\SHELL32.dll ID do Relatório: 320e78d4-e6e9-4394-b0f8-cc46d635f6f3 Nome completo do pacote com falha: ID do aplicativo relativo ao pacote com falha: - System - Provider [ Name] Application Error - EventID 1000 [ Qualifiers] 0 Level 2 Task 100 Keywords 0x80000000000000 - TimeCreated [ SystemTime] 2016-08-16T16:32:15.012010900Z EventRecordID 873679 Channel Application Computer DESKTOP-99GO07V Security - EventData explorer.exe 10.0.10586.494 5775e575 SHELL32.dll 10.0.10586.545 57a1b9ce c0000005 000000000008e2cf 197c 01d1f7da5c56ded2 C:\Windows\explorer.exe C:\Windows\system32\SHELL32.dll 320e78d4-e6e9-4394-b0f8-cc46d635f6f3

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!