Ir ao conteúdo
  • Cadastre-se

Buscador1985

Membro Júnior
  • Total de itens

    15
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

3

Informações gerais

  • Cidade e Estado
    São Paulo / SP
  • Sexo
    Masculino
  1. Olá pessoal, boa tarde! Já fiz algumas outras alterações no código e está tudo funcionando corretamente. Mas me ocorreu algo que tinha esquecido. É possível deixar uma planilha online com essa macro? Subi aqui e ela parou de funcionar. Obrigado!
  2. Sim, tudo certo. O uso é para se limitar a participação das pessoas em determinados eventos. Ficou definido que para cada evento o organizador deste só pode convidar duas pessoas, mas cada convidado não pode participar de mais de 4 eventos, com isso eu impeço que se estourar o limite da coluna D, o organizar tente colocar na E. Então o objetivo é que se independente da pessoa ser selecionada como participante 1 ou participante 2 a planilha impeça a escolha pela 5 vez. Obrigado!
  3. Olá @Patropi! Agora funcionou perfeitamente, uma coisa simples, mas que eu nunca ia imaginar. Sempre pensei que abrir o vba e exibir o código eram a mesma coisa. Já fucei um pouco e alterei, pois eu conseguiria me virar com somente uma coluna, mas com duas seria melhor, dai ficou assim: Private Sub Worksheet_Change(ByVal Target As Range) If Target.Count > 1 Then Exit Sub If Target.Column <> 4 And Target.Column <> 5 Or Target.Value = "" Then Exit Sub If Application.CountIf([D:E], Target.Value) > 4 Then MsgBox "Esta pessoa já atingiu o número má
  4. Eu pensei em usar macro, mas o problema é que não sei utilizar... Esse código que você postou, por exemplo, eu habilitei a guia desenvolvedor, mudei as configurações de macro para habilitar todas as macros e setei para confiar no acesso ao modelo. Dai, abri o visual basic, inseri um módulo e colei o código, dei o play, defini um nome e ai voltei para a planilha onde já tinha criado a lista suspensa anteriormente. Só que nada aconteceu. Acredito que não é só fazer esses passos que citei acima. Se tiver uma forma de explicar como adicionar módulo e inserir o código,
  5. Isso, se fosse só uma vez seria mais simples. Se desse para definir também que a célula só aceita certos nomes e aplicar a validação em seguida, também funcionaria, só que também não deu.
  6. Olá, boa tarde! Estou apanhando bastante aqui para resolver um problema. Tenho que fazer uma planilha onde um mesmo nome não pode aparecer mais do que 4 vezes, usando CONT.SE, fácil, resolvido. Mas nem tanto. Acontece que a planilha será usada par dezenas de pessoas, então se a pessoa digitar Adriano, e a outra por engano Adrano, e outra por descuido Adraiano o CONT.SE perde sua funcionalidade. Então pensei em limitar essa possibilidade usando validação de dados e lista suspensa, ai que fiquei empacado, pois não sei como aplicar. É possível fazer isso? Aplicar lista
  7. Já foi tudo resolvido. Agora é trabalho bruto para alimentar a planilha e fazer os links entre as abas. Muito obrigado!
  8. Acho que cheguei mais ou menos onde queria, a primeira dica ajudou bastante, embora não fique 100% preciso. A segunda, era assim, a aba Funcionarios 19 deveria buscar os dados na Funcionarios que atendessem uma certa condição. Eu usei o seguinte código na aba Funcionarios 19 e aparentemente deu tudo certo: =SE(Funcionarios!F6<6;Funcionarios!C6;"") Vou ter de verificar, acho que eu fiz umas besteiras na estrutura da planilha e dá pau com celulas mescladas. Vou ter que revisar tudo de novo. Obrigado! Vou mexer aqui e dou
  9. Sobre a primeira dúvida, é assim: Clicar no hyperlink, e leva até os dados de outra aba, mas ao clicar o nome da pessoa aparece numa altura aleatória. Fica assim: E eu gostaria que ficasse assim: A segunda dúvida, precisa satisfazer uma condição. Ela só copiaria os valores das celuas B3, C3 e D3 se a célula E3 tivesse um valor menor do que 6. Por isso pensei em utilizar o =SE, mas não conseguir fazer funcionar corretamente as referencias delas na aba. Obrigado!
  10. Olá! Estou com uns problemas para solucionar nesta planilha e como não sei exatamente o problema, não consegui encontrar uma solução pesquisando. Na verdade são dois problemas: 1º - Criei um índice com nome de funcionários, e ao clicar neles gostaria que o resultado apresentado levasse o nome do funcionário para o topo da tela automaticamente e não no meio dela. 2º - Tenho a Aba Funcionarios e Funcionários 19. Gostaria que a segunda aba funcionasse em função da primeira. Por exemplo, se o acréscimo de Carlos na aba Funcionarios foi menor do
  11. Olá, vim fazer um pequeno update aqui. - Consegui fazer o over-provisioning, ficou com 10,33%. É só usar um particionador de disco e criar um espaço sem formatação. - Descobri que o problema não é o SSD. Aproveitei (não no bom sentido), todo o fim de semana para fazer testes e mais testes. Assim descobri que talvez o PC já estivesse com esse erro antes de instalar o SSD, apenas calhou de perceber depois de instala-lo. Enfim, agora estou na dúvida entre processador, motherboard, fonte e memória. Realizei várias pesquisas e testes, e observei que mu
  12. Não pretendo fazer SLI, nem Crossfire, então acho que uma 500w já daria conta. Até acho fontes boas de 650W na casa dos R$200, mas eu acho que vou optar por menos w para conseguir pegar uma modular, ou semi.
  13. É, eu estava vendo isso. Mas ao invés da tela congelar, ele não deveria desligar se fosse esse o caso? De qualquer forma estou vendo uma fonte nova, pois pretendo colocar uma 1050 TI, 1060 ou RX580 e com certeza irei precisar de uma nova fonte. Tem alguma sugestão de fonte até R$200? Se tiver alguma até R$150 melhor ainda. Estou com pouco orçamento depois de comprar o SSD. Obrigado!
  14. Olá! Após instalar um SSD o meu computador começou a congelar em momentos aleatórios. As vezes já na tela de bem-vindo com o circulo rodando. Já reinstalei o Windows algumas vezes, e geralmente a primeira "congelada" se dá uns 5 minutos depois da primeira inicialização. Quando congela, tudo para de responder e só dando reset ou desligando no power da cpu. A configuração é a seguinte: Motherboard Asus B-350 Processador Ryzen 5 2600 1 pente de 8GB DDR4 2400 1 HD de 2TB 5400k 1 HD de 2TB 7200k 1 SSD Kingston 480GB 1 Drive gravador de DVD SAMSUNG. 1 VGA
  15. Olá, boa tarde. Já há uma semana os sites de busca Google e Bing estão aparecendo de forma incorreta para mim. Já reinstalei os drivers de Rede, resetei o ip e dns e nada. O motor de busca não foi substituido por nenhum outro, mas claramente algo não esta funcionando como deveria, então fiquei na dúvida se é uma questão de Malware. Não aparece o Doodle, as Ferramentas de Pesquisa e nada do lado direito, está tudo alinhado a esquerda. Isto ocorre em todos os navegadores. É a página do Google, mas ao mesmo tempo esta faltando muitas coisas. Na tela inicial falta o icone d

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!