Ir ao conteúdo
  • Cadastre-se

MasterDaron

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Informações gerais

  • Cidade e Estado
    São Paulo/SP
  • Sexo
    Masculino
  1. Galera gostaria por favor da ajuda de vocês aqui da comunidade, estou precisando fazer um fluxograma sobre esse algoritmo mais não sei por onde começar desde já agradeço a colaboração de todos!!! algoritmo "calculo_media" // Função: calcular a média var i:inteiro nota,media,somanota:real inicio // receba quatro notas de provas, calcule e caso: // entre 7 e 10 aluno aprovado // caso entre 5 e 7 aluno em recuperação. // caso entre 0 e 5 aluno reprovado repita i<-i+1 // contagem escreva("Digite a ",i," nota:") leia(nota) escolha nota caso 0 ate 10 somanota<-somanota+nota outrocaso i<-i-1 escreval("NOTA INVÁLIDA!") escreval("DIGITE NOVAMENTE! NOTAS DE 0 A 10!") fimescolha // soma a nota atual com a anterior ate i=4 media<-somanota/i escreval("A média do aluno ") escreval(" foi de: ",media," pontos") escolha media caso 7 ate 10 escreval("APROVADO") caso 5 ate 7 escreval("RECUPERAÇÃO") caso 0 ate 5 escreval("REPROVADO") outrocaso fimescolha fimalgoritmo
  2. Um amigo meu me ofereceu tem 1 ano apenas de uso o valor é 3.490 vale a pena ?
  3. Fala galera!! Gostaria da ajuda da comunidade,esses tempos estava querendo comprar um computador para trabalho (Criação de jogos) porque meu computador atual não esta aguentando gostaria de saber se as configurações do computador que eu achei são boas. GABINETE Workstation Dell Precision T3600 (Equipamento com Nota Fiscal) PROCESSADOR Processador XEON E5-1620 Quad Core 8 Núcleos (10M Cache, 3.6 GHz 3.8 GHZ em turbo MAX Intel® QPI) SISTEMA OPERACIONAL Windows Seven Professional Original Memória RAM 16 GB DDR3 (expansivel até 256GB ) VÍDEO Placa Nvidia Quadro 4000 CONTROLADORAS Placa Raid Perc H310 SAS/SATA HARD DISK HD 500gb Sata LEITORES CD/DVD Leitor de Cartão interno PORTAS 4 USB frontais 6 USB traseiras Serial RS232 PS2 para Mouse e Teclado ÁUDIO E/S para Head Phone Por favor tambem deem sugestões pra mim sobre o computador e dicas desde ja agradeço. Abraços!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×