Ir ao conteúdo
  • Cadastre-se

P a t r i c k

Membro Pleno
  • Total de itens

    84
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

9

Sobre P a t r i c k

  • Data de Nascimento 19/04/1994 (26 anos)

Informações gerais

  • Cidade e Estado
    Sertãozinho/SP
  • Sexo
    Masculino

Meu PC

  • Processador
    Intel Core i3-8100 Coffee Lake 8a Geração
  • Placa de vídeo
    GeForce GTX 1050 Ti OC 4G GDDR5
  • Placa-mãe
    ASUS TUF H310M-PLUS GAMING/BR
  • Memória
    HyperX FURY 8GB 2400Mhz
  • SSDs
    SSD Kingston 2.5´ 120GB
  • Gabinete
    NOX PAX ATX
  • Fonte
    EVGA 430W 80 PLUS WHITE
  • Extras
    Xbox 360 Controller
  • Mouse
    C3 Tech 3200 DPI ARES MG4201-2 USB Red
  • Headset
    Headset Plantronics C310-M / Philips SHL3060WT/00
  • Sistema Operacional
    Windows 10
  • Browser
    Chrome

Meu Smartphone

  • Marca e modelo
    J7 Prime 2
  1. olá, tenho uma memória Kingston HyperX FURY 8GB 2400Mhz DDR4 CL15 Black e quero colocar mais 8 e está em promoção uma Memória HyperX Fury, 8GB, 2666MHz, DDR4, CL16, Preto, tem algum problema usar duas memorias com a frequência diferente? pode dar tela azul ou algo diferente ???
  2. queria saber se isso aconteceu com alguem e se conseguiu resolver, pois estava normal antes... e na parte de instabilidade de server e tudo mais eu já sei que nao tem o que fazer mesmo..
  3. boa noite, meu cod até 2 dias atras rodava tranquilo de 100 a 60fps dando uma travada ou outra no meio da gameplay, mas a 2 dias o jogo começou a dar uns drops indo até 3fps e ficando impossivel de jogar, uso 8gb de ram e sei que muitos vai dizer que é isso mas o estranho que desde o lançamento até 2 dias atras estava de boa e agora acontece isso, alguem sabe como resolver?
  4. Comprei uma placa de vídeo ASUS Expedition GeForce® GTX 1050 Ti OC 4GB GDDR5, deu trabalho pra descobrir que só funcionava com um cabo dvi mas depois disso funcionou de boas e depois de 2 dias jogando e mexendo no pc tranquilo a placa deu umas 2 travadas gerando duas reinicializaçoes no pc, na terceira ela já parou de dar até video, abri o pc limpei e coloquei de novo e esta dando video mas o pc parece nao reconhecer ela e nenhum driver funciona, alguma solução? minha config Processador Intel Core i3-8100 Coffee Lake 8a Geração Placa-mãe ASUS TUF H3
  5. depois de 2 dias tranquilos jogando e mexendo no pc tranquilo a placa deu umas 2 travadas gerando duas reinicializaçoes no pc, na terceira ela já parou de dar até video, abri o pc limpei e coloquei de novo e esta dando video mas o pc parece nao reconhecer ela e nenhum driver funciona, alguma solução? @Kleber Peters
  6. @Kleber Peters funcionou aqui mano, muito obrigado pela dica, se tivesse aqui perto ganhava um beijo kkk
  7. @Kleber Peters comprei um cabo dvi aqui e aparentemente deu certo, vou instalar os drivers e ver no que da
  8. @Kleber Peters sério? não tenho hdmi, tava usando o dvi, comprei até o adaptador
  9. Comprei uma placa de vídeo ASUS Expedition GeForce® GTX 1050 Ti OC 4GB GDDR5 e não da nem video, já a placa de video antiga esta normal, já aualizei a bios da placa-mãe e aparentemente continua a mesma coisa, neste momento estou atualizando o win10 pois usava uma versao antiga, vou ver no que da mas alguem tem mais alguma dica??? minha config Processador Intel Core i3-8100 Coffee Lake 8a Geração Placa-mãe ASUS TUF H310M-PLUS GAMING/BR Memória HyperX FURY 8GB 2400Mhz Fonte EVGA 430W 80 PLUS WHITE
  10. Tenho essa config abaixo junto de uma placa de video bem mais antiga, qual placa de video cairia bem pra rodar grande parte dos jogos de hj?? nem que seja no minimo porque nao ligo pra grafico só desempenho... e também quanto mais barata e boa melhor kkk Processador Intel Core i3-8100 Coffee Lake 8a Geração Placa-mãe ASUS TUF H310M-PLUS GAMING/BR Memória HyperX FURY 8GB 2400Mhz SSDs SSD Kingston 2.5´ 120GB Fonte EVGA 430W 80 PLUS WHITE
  11. está tudo atualizado no seu pc, até o driver de audio?? um amigo meu tinha um fone horrivel também, logo ele atualizou o windows 10 dele e agora a voz dele está limpinha, nem parece que ta no fone...
  12. @GabrielLP14 o sistema esta no ssd, o hd serve só pra jogos e ligo o pc direto na tomada. adicionado 0 minutos depois @Marcos Vinicius Cordeiro no momento não estou podendo e também não conheço alguem que tenho uma pra emprestar adicionado 3 minutos depois acabei de atualizar as bios, deu isso, mas logo ao entrar de novo lá e salvar o pc ligou normal.
  13. Primeiramente vou contar como tudo aconteceu, logo no começo do ano comprei placa-mãe nova, processador novo, 8gb de ram e um sdd e montei meu pc com uma fonte que usava no antigo, placa de video e um hd de 500gb, config completa a baixo. Processador Intel Core i3-8100 Coffee Lake 8a Geração Placa de vídeo GeForce GT640 2GB Placa-mãe ASUS TUF H310M-PLUS GAMING/BR Memória HyperX FURY 8GB 2400Mhz SSDs SSD Kingston 2.5´ 120GB Fonte EVGA 430W 80 PLUS WHITE Até ai tudo beleza funcionando legal até se passar 2 meses apena
  14. Recentemente troquei de pc pra um bem melhor que o antigo e passei pro windows 10, fui instalar o bluestacks que usava no outro e ele não sai da tela de loading (como na imagem abaixo). Para ser mais exato essa versão do bluestacks é mais antiga pois preciso dela para rodar um jogo especifico. Já vi e fiz varios tutoriais que vi na net e nada, lembrando tambem que meu amigo tem windows 10 e funciona normalmente lá. Alguem sabe como consertar isso?? se for o caso até pago a pessoa porque to desesperado kkk
  15. esse video esta indisponível, ai fica difícil para poder te ajudar

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!