Ir ao conteúdo
  • Cadastre-se

Arckmed

Membros Plenos
  • Total de itens

    95
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

20

Informações gerais

  • Cidade e Estado
    Minas Gerais/Piranguçu
  • Sexo
    Masculino

Meu PC

  • Processador
    Ryzen 5 1600 1.3v @3.8Ghz
  • Cooler
    Wraith Spire
  • Placa de vídeo
    GALAX GTX 1070 EX
  • Placa-mãe
    b350m Gaming Pro
  • Memória
    Kingston HyperX FURY 8GB 2400Mhz
  • HDs
    WD Blue 7200RPM 1TB
  • Gabinete
    PcYes! Midtower Java
  • Fonte
    Corsair CX600
  • Extras
    CoolerMaster AirFlow
  • Mouse
    Logitech G302
  • Teclado
    X7 G800v
  • Caixas de som
    Logitech S150
  • Headset
    Razer Kraken
  • Sistema Operacional
    W10
  • Browser
    Opera
  • Antivírus
    User.exe

Meu Smartphone

  • Marca e modelo
    Samsung Galaxy J7 com LineageOS Nougat 7.1
  1. @LuanGuitar111 Exatamente. Talvez uma formatação e instalação limpa ajude na questão dos FPS.
  2. @Ramon Queiroz Estranho... mas olha, esse jogo não vai jogar a placa no máximo só para produzir o máximo de frames. Só se você jogar todos os gráficos no talo + FPS ilimitado. Daí a placa vai chegar perto (se não chegar) a usar 99~100%. E sei que é clichê dizer isso, mas: você já tentou reinstalar o jogo? Formatar o PC? Há alguns meses atrás, eu não conseguia terminar uma partida no Fortnite, porque o jogo começava usando 4GB de RAM e após uns 10 minutos, já estava usando 7 a 8gb, e o FPS caia MUITO. Formatei, rebaixei o game e acabou resolvendo. Até hoje não sei direito o que era. Mas acabou resolvendo assim. Pode ser uma alternativa. Ao formatar, instale apenas os programas necessários, nada de gerenciadores de downloads, de otimizadores de games e otimizadores de PC. Apenas os drivers do site da sua mobo. E se for viável, fazer um update na BIOS (se souber fazer).
  3. Mas cara, que tipo de queda você está tendo? Stuttering? Spikes? As pessoas que você vê fazendo stream tem as mesmas configs que a sua? Mesma quantidade de RAM, mesmo processador, mesma placa de vídeo? Pelo que estou vendo está fazendo 111 FPS nas Torres Tortas, e isso não é ruim. Toda vez que você estiver em um local que possui mais geometria, o FPS naturalmente vai cair. Partes mais vazias = FPS mais alto. Partes cheias de geometria = FPS vai cair. Além disso, cheque as configs dos gráficos que as pessoas que você viu fazendo as lives.
  4. @Victorgsl Só por propósito de testes, tenta deixar a opção Desligar vídeo em Nunca e veja se o problema para.
  5. O recomendado seria você fazer um up no seu processador e na placa de vídeo pelo menos... O resto me parece ok para stream, 8GB de RAM dá (seria melhor 16, mas para diminuir os gastos).
  6. @simforosoÉ, é o jeito, infelizmente. Vou tentar contatar eles. Se eu achar qualquer solução eu posto aqui.
  7. @Kris Wannieg @Phoenyx Galera, comprei o mesmo fone que vocês, acabei desistindo do SHP80. Quando chegar vou fazer uma review também.
  8. @RS Faria Sem poeira nenhuma. Será que se eu falar com eles, eles me mandam outra? Sem saco de ter que enviar, pagar frete, etc. @simforoso Montei meu pc em Julho de 2017. Faz um ano e pouco, é nova =/. Pensei nisso. Será que tem algum jeito de arrumar em casa?
  9. @RS Faria Coloquei a mão nela, ela não está quente, pelo contrário, está fria até. Sim, tem como ela respirar. Existe uma saíde de ar na parte inferior do gabinete, com uma telinha, então acredito não ser excesso de pó também (não sei se isso tem haver). Aliás, agora a pouco liguei o PC em um outro local (até mais arejado) e o problema persiste. =/ @jose84Os outros fans (sem ser o da fonte) estão de boa. O problema é o da fonte mesmo. Talvez eu tenha de substituir... Não sei.
  10. Fala galera, beleza? Então, até ontem estava tudo certo no meu PC, quando hoje estava jogando e reparei que algum fan estava em alta rotação. Primeira coisa foi conferir na BIOS, e estava tudo certo. Até tentei mexer as configs das fans (coloquei tudo no mínimo) e nada mudou.. Conferi o HWMonitor, estava aparentemente tudo certo. Pensei ser algum problema de detecção das reais velocidades, e abri o gabinete. Meu fan lateral, o cooler da cpu e +2 do gabinete estavam tudo certo. Foi então que percebi que o som vinha da fonte. Não é coil whine, mas sim um barulho de vento, bem forte. Ainda não abri a fonte para ver. O que será que pode ser? Print do HWMonitor (não é a GPU também(está em 0RPM pois uso uma curva de rotação no Riva para parar as fans quanto chega em uma certa temp)
  11. @Kris Wannieg Ah sim, entendi. Acho que vou comprar ele no lugar do SHP80 mesmo. Apesar do preço extra, acredito que vale a pena. Para mim compensa mais. @Phoenyx Você baixou o Realtek no site da Asus por conta da sua mobo né?
  12. @Kris Wannieg Que bom que o fone é bom. Estou tentado em pegar ele no lugar do SHP80, para falar a verdade, hehe. Segunda pessoa que vejo que comprou e gostou, junto do colega @Phoenyx. E o peso? encomodou o pescoço de algum tempo de uso? as earcups são macias?
  13. @Phoenyx Ah sim, entendi. Pelo jeito a linha SHP trabalha assim, e é minha preferência de fones. @rocklost É, acredito que já fiz minha decisão, depois de ter lido e pesquisado mais. fones semi-abertos são melhores para FPS mesmo, e jogos que necessitam de detecção do inimigo.
  14. @Heidevolk Uso a minha ROM faz uns 3 meses, sempre limpo manualmente, e está funcionando de boa. Agradeço pela melhor resposta! . Nosso colega @RS Faria também ajudou tanto quanto.
  15. @Heidevolk Por nada. Só checa o meu edit, mudei umas coisas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×