Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

markeloff

Membros Juniores
  • Total de itens

    16
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    Porto Velho/RO
  • Sexo
    Masculino
  1. To com algumas dúvidas sobre o esse monitor aqui: https://www.cnet.com/products/hp-zr2240w-led-monitor-21-5-series/specs/ Diz que as entradas digitais dele (DVI, HDMI e DisplayPort) tem aquele protocolo HDCP de encriptação contra pirataria e sei la o que. Bom o que eu quero saber é se vou ter algum problema de compatibilidade por conta desse HDCP ? Alguém ai teve problema com isso ? Se eu baixar um filme por exemplo eu vou conseguir assistir de boa ou a encriptação do monitor vai interferir no sinal ?
  2. Qual você escolheria ? Ambos o mesmo preço. Specs: Samsung: http://www.samsung.com/us/computer/monitors/LS22B300BS/ZA-specs HP: https://support.hp.com/br-pt/product/hp-zr2240w-21.5-inch-led-backlit-ips-monitor/5163686/document/c03003776
  3. sim, em outros pcs eu consigo acessar tudo como disco secundario mas como boot trava como eu disse antes.
  4. Seguinte, tenho um ssd kingston e depois de uma queda de energia o ssd parou de ser reconhecido no meu pc, ja em outros como disco secundario reconhece. Quando ele esta conectado no meu pc simplesmente trava na tela em que aparece o logo da placa-mãe os botões pra acessar a bios, opções de boot enfim, simplesmente trava, não tem como acessar a bios nem nada, com outros discos conectados (e ele desconetado) vai direto mas como nao tem nada instalado neles para por aí. Ja tentei resetar a bios, mudar de cabo, mudar a entrada sata em q ta conectado, tentei conectar um pendrive bootavel porém como nao tem como nem entrar na bios nem nas opções de boot então nao adianta nada, tentei tambem fazer aquele procedimento de deixar o ssd conectado no pc so passando energia por meia hora e depois desconectar e e esperar 30 segundos pra ligar mas nem isso funcionou. Enfim é um ssd de 240gb e eu nao sei mais o q fazer quanto a isso então se alguem pudernme ajudar eu agraço desde ja.
  5. @F4b10 cara consegui fazer, o vermelho é o canal direito, o verde o esquerdo e os dois dourados eu juntei e soldei porque acabou que os dois formam o terra. O mais grosso é provavelmente o do microfone.
  6. @F4b10 e esses 2 fios mais finos dourados são o que você sabe ?
  7. Seguinte, meu fone de ouvido deu problema na parte próxima ao conector p2, então comprei um conector (imagem em anexo) só que agora não sei ao certo quais fios soldar em qual dos conectores do plug p2, aparentemente tem 3 cabos dourados (1 é mais grosso que os outros e tem um tipo de fiozinho branco no meio), 1 cabo vermelho e 1 verde, no conector tem espaço pra soldar 3 fios (não tem espaço para o microfone). O que eu quero saber é qual fio que devo soldar e exatamente em qual parte do conector. PS.: O modelo do fone é Samsung GH59-10443F.
  8. Seguinte, tenho um roteador Intelbras WRN 342 de 300Mbp/s e ele parou de funcionar do nada, não foi raio, queda de energia, pico de energia, fonte com defeito enfim parou sozinho. O problema dele é que quando eu ligo na tomada ele as vezes ele acende todas as luzes e elas ficam piscando, mesmo sem ter conectado nenhum cabo além do de energia e depois de alguns segundos somente a do power fica acesa, e as vezes só acende o power, mesmo quando tem outros cabos conectados nas portas WAN, e nas portas LAN, quando eu conecto um cabo dele no computador o windows também não reconhece (parecendo que não está nem conectado), também não consigo acessar pelo navegador pelo 10.0.0.1. PS.: Já não está mais na garantia então tudo bem se pra consertar precisar abrir e tal. Coisas que ja tentei mas não resolveram: 1 - Resetar o roteador pressionando 2 vezes e na segunda mantendo pressionado o botão (de acordo com esse video: https://www.youtube.com/watch?v=UQ04ZcVmke4), e também tentei apenas pressionando o botão uma vez. 2 - Usei outras fontes e tentei em outras tomadas, o problema continuou (roteador, fonte e tomadas todas 127V) 3 - Mudei os cabos de rede, e antena wireless e não resolveu. Se alguém puder me dar uma ajuda nisso aqui ou puder me dizer se o roteador queimou mesmo já ajuda valeu. Manual do roteador Fotos da situação
  9. @Leonardo Peres eu não to forçando nada não ou, o monitor que disponibilizou essa frequência, e eu não sei porque, por exemplo eu tenho um monitor que a resolução nativa é 1366x768 e 60Hz, e ele funciona perfeitamente em 1024x768 75Hz, só que não tem sequer opção para taxas maiores que isso porquê obviamente não é suportado, e nesse que eu to usando agora apresenta uma opção que ele aparentemente não suporta, o negócio é que se o monitor não suporta essa opção não deveria sequer ta disponível.
  10. Seguinte, to usando um monitor Samsung S22C301 que é 1920x1080p 60Hz, só que no painel de controle da intel e nos modos de video do próprio windows consta o modo os 1024x768 120Hz, 100Hz, 85Hz, e 75Hz (só aplica quando é 75 ou 60) só que quando eu coloco 120 a tela fica escura com uma mensagem "Modo não otimizado. Modo recomendado 1920x1080 60Hz." e volta pra resolução anterior, to usando cabo VGA, então minha dúvida é a seguinte, não ta aplicando a resolução e frequência por quê o monitor pode não ta suportando ou pelo cabo ser VGA? se for a segunda opção então seria só uma questão de colocar um cabo DVI? PS.: Não é uma taxa de Hz personalizada simplesmente apareceu quando eu fui testar outras resolução mais baixas. PS2.: Dei uma olhada no manual do monitor e consta lá que a maior frequência é 75Hz 1024x768 mas não to entendendo o porquê de sequer aparecer 120Hz como um dos modos suportados se o monitor aparentemente não suporta link para o manual (interessante ler as páginas 77, 80, 81 e 82). Imagens em anexo
  11. Fiz uma avaliação recentemente e teve uma questão que me deixou muito em duvida e eu não consigo fazer de jeito nenhum, gostaria que alguém me ajudasse a entender como chegar nesse resultado. ps.: imagem da pilha anexada Questão: A seguinte sequência de instruções expressas na forma de uma pseudolinguagem (Português Estruturado) foi executada com base nesse estado da pilha. As instruções PUSH e POP são instruções típicas de estruturas de dados do tipo Pilha. Soma ← 0; POP(x); Soma ← Soma + x; x ← 10; PUSH(x); x ← 12; PUSH(x); POP(x); POP(x); Soma ← Soma + x; Com base nessa sequência de instruções, o valor final da variável Soma será: Escolha uma: a. 5 b. 17 c. 12 d. 10 e. 15 Resposta certa e) 15
  12. Eu tinha um máquina virtual de mac os sierra no vmware, a pasta da vm nos "Documentos" tinha 25GB, então apaguei a máquina virtual no vmware e a pasta ficou com só 5mb mas não liberou os 25GB no HD. Já usei o CCleaner mas não resolveu. Me ajudem por favor
  13. Tenho um monitor Samsung SyncMaster B1930, resolução nativa 1366x768, frequência 60Hz, adaptador de vídeo Intel HD Graphics 4600. Quero saber se tem algum problema em colocar uma resolução personalizada (1600x900 e frequência 60Hz mesmo) se isso pode causar algum dano ao monitor, uso bastante o software de edição Adobe Premiere e a resolução nativa do monitor meio que atrapalha pois falta espaço na tela pra fazer as edições de forma mais ágil. PS.: O recurso de resolução personalidade está presente no painel de controle da Intel (em anexo). Desde já agradeço.
  14. Seguinte tive minha prova de banco de dados e queria saber se o meu banco ta certo ou não, o diagrama base da prova ta anexado Meu script no SQL CREATE DATABASE Hospital go USE Hospital go CREATE TABLE Medico( crm INT NOT NULL PRIMARY KEY IDENTITY (1,1), nome VARCHAR(100) NOT NULL ) go CREATE TABLE Paciente( cpf INT NOT NULL PRIMARY KEY IDENTITY(1,1), nome VARCHAR(100) NOT NULL ) go CREATE TABLE Atende( MedicoCrm INT NOT NULL, PacienteCpf INT NOT NULL, dataAtendimento DATE NOT NULL, FOREIGN KEY (MedicoCrm) REFERENCES Medico(crm), FOREIGN KEY (PacienteCpf) REFERENCES Paciente(cpf), PRIMARY KEY (MedicoCrm, PacienteCpf) ) go OBS.: Um amigo meu disse que na tabela Atende(ou atendimento) tinha mais um atributo tipo "atendimentoID", queria saber onde ta errado.
  15. Com o script da biblioteca, simule a criação de todas as tabelas sem chaves primarias, identities e chaves estrangeiras, crie as tabelas somente com os atributos simples, em seguida, crie as instruções "ALTER TABLE" que adicionam essas restrições posteriormente. Pra começar eu não entendi direito nem o enunciado e nem sei usar esse comando "ALTER TABLE", se alguém puder me explicar direito o enunciado e me explicar como usar o comando eu agradeceria. ah e o banco de dados que eu preciso modificar é esse aqui: --create database Biblioteca go --use Biblioteca go --drop table Autor go create table Autor ( codigo INT not null PRIMARY KEY IDENTITY (1, 1), nome VARCHAR (80) not null, telefone CHAR (20) null, endereco TEXT null ) create table Titulo ( codigo INT not null PRIMARY KEY IDENTITY (1, 1), nome VARCHAR (80) not null, codigo_area INT not null, codigo_editora INT not null ) create table Area ( codigo INT not null PRIMARY KEY IDENTITY (1, 1), descricao TEXT null ) create table Exemplar ( codigo INT not null PRIMARY KEY IDENTITY (1, 1), codigoTitulo INT not null, dataEntrada DATE, FOREIGN KEY (codigoTitulo) REFERENCES Titulo (codigo) ) create table Ususario ( codigo INT not null PRIMARY KEY IDENTITY (1, 1), nome VARCHAR (80) not null, telefone CHAR (20) not null, endereco TEXT null, tipo VARCHAR (50) not null ) create table Autor_escreve_titulo ( codigo_autor INT not null, codigo_titulo INT not null, FOREIGN KEY (codigo_autor) REFERENCES Autor (codigo), FOREIGN KEY (codigo_titulo) REFERENCES Titulo (codigo) ) create table Palavra_chave ( codigo INT not null PRIMARY KEY IDENTITY (1, 1), descricao TEXT not null ) create table Editora ( codigo INT not null PRIMARY KEY IDENTITY (1, 1), nome VARCHAR (80) not null, telefone CHAR (20) not null, endereco TEXT not null ) create table Titulo_pussui_palavrachave ( codigo_titulo INT not null, codigo_palavrachave INT not null, FOREIGN KEY (codigo_titulo) REFERENCES Titulo (codigo), FOREIGN KEY (codigo_palavrachave) REFERENCES Palavra_chave (codigo) ) insert into Area (descricao) values ('EXATAS'); go insert into Area (descricao) values ('HUMANAS'); go insert into Area (descricao) values ('BIOLÓGICAS'); go

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×