Ir ao conteúdo
  • Cadastre-se

Maluco pedaço

Membros Juniores
  • Total de itens

    16
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Informações gerais

  • Cidade e Estado
    Sc
  • Sexo
    Masculino
  1. A quem posso interessar, tenho uma solução porca porém simples que funcionou pra mim. Tive o mesmo problema, por causa de um cabo USB em curto que conectei no aparelho, esse componente da postagem acendeu como um led, a fumaça foi grande. Aparentemente esse componente é responsável por colocar o aparelho em stand-by (só estou chutando). Como não entendo de eletrônica, e o pouco que sei se resume em seguir trilhas e saber o quanto é difícil comprar um componente original ou equivalente. E como ele fica logo na entrada de força e pra mim o aparelho estava perdido, arrisquei um tudo ou nada: Arranquei o componente torrado e fiz um pingo de solda ("jumper") entre a perna direita (ao lado do resistor bege, última foto como referência) e a perna central, ficando a terceira perna sem nada. Está funcionando até agora, não testei o stand-by do aparelho pois uso teclado wireless e desligo o aparelho direto da tomada, mas imagino que não entra mais em stand-by, fora isso não notei mais problema, todas USB funcionam, wi-fi etc.
  2. Pretendo aumentar o clock em um thin pc fanless, o processador é um pdx600, vortex86, 1ghz, a princípio a bios não permite (ou o menu é diferente e não sei mexer). Minha bios é American megatrends v02.58, No menu em chipset encontro apenas as opções nortbridge e soutbridge, em nortbridge aparentemente da pra mexer no clock da Dram. No menu Advanced>Cpu configuração, tem L1 cache (16kb), e L2 cache (write-thru) e Fetch line dize (8 dword), e cpu speed (divide by 1). Não sei exatamente o que fazer. Qual programa posso usar? Ou da pra fazer algo pela bios? Posso melhorar um fiozinho de cabelo, sem muito risco? Só preciso rodar vídeos pelo Windows xp, mas atualmente trava um pouco (já mexi em tudo, desliguei aceleração de hardware, 16bits de vídeo, monitor a 60Hz mínimo possível, etc e melhorou um pouco, mas ainda trava), não sou pretensioso, só quero que funcione "como um PC normal" pra assistir videos. Quanto a memória RAM são 512Mb a 333MHz, e vídeo são 32mb. O modelo exato do aparelho é Ebox3300.
  3. Sobre o vídeo: XGI Z9S with 32MB DDR2 External 15-pin D-type female VGA connector. Não sei interpretar essas informações, deveria rodar filmes?
  4. Bom pessoal, consegui terminar uma novela que durou quase 2 semanas com esse mini pc Xbox 3300, hoje está com Windows xp sp2 rodando satisfatoriamente. Porém, não roda vídeos nos formatos em, 3gps, etc, apenas roda wmv e avi, e travando um pouco. Lá no gerenciador, e possível ver que uso da cpu varia entre 60% até (predominantemente)100%, quando rodando videos. Lá em performance, no Windows media player 9, baixei aceleração por hardware e já melhorou um pouco, em avançado desative tudo e também melhorou um pouquinho, mas ainda trava muito e não roda maioria dos formatos. O codec que consegui instalar foi o k lite 3. Tentei o 6 mas ao tentar executar o instalador o PC reinicia, e qualquer versão acima de 7 diz que meu processador não é compativel. Instalei mais alguns codecs mas não fez diferença, também o real alternative, e ainda não roda rmvb... Configuração desse mini pc é processador pdx600 vortex86 1ghz, memória 512Mb a 333MHz se não me engano, o vídeo não lembro mas tem algo com volari xgi z9/z11 algo assim, e o sistema está instalado em um compact flash de 4GB, sem arquivo de paginação pois se eu ativar da um erro quando inicia, e parece ficar mais pesado. Da pra fazer algum milagre nele pra rodar vídeos razoavelmente? Imagino que sim pois meu antigo 486 com 16Mb de memória e 200 e poucos GHz rodava vídeos la no comecinho dos anos 2000, acho impossível ele não rodar certo pessoal? Aceito sugestões, overclock do processador ou do vídeo, configurações, etc. Toda ajuda é bem vinda! adicionado 40 minutos depois Uma coisa que esqueci de mencionar, em outros PCs e notebooks sempre notei que aquelas visualizações do Windows media player ao tocar músicas, costumam ser pesados e até travar, mesmo que o PC em questão rodasse filmes tranquilo. No ebox3300 esta meio que ao contrário, a visualização esta rodando normal (menos em tela cheia) inclusive os screensaver rodam normal, enquanto os vídeos travam demais. Se não me engano já vi uma explicação sobre essas visualizações e scrensavers serem tão pesados quanto um vídeo comum, o que descartaria problema com meu vídeo onboard ou até relativo a configuração memória/processador etc. Talvez seja uma dica sobre onde se encontra o problema sei la.
  5. Esse CF card esta com defeito mesmo... Acabou de corromper o Windows, e trava no scandisk. Coloquei no meu PC e o Windows 8 detectou erros e reparou, mesmo assim ao iniciar ele aparece o cursor do mouse com a tela preta e trava, o Scandisk pelo ebox também trava.... No cartão SD ainda esta rodando, só que mais lento que o CF.
  6. Quase resolvido! instalei o xp de novo, dessa vez no CF 4GB. Pra começar ele estava rodando com 63MHz apenas, bastou fuçar na bios (um tal multiplicador estava em 32, coloquei em 1) pra vir os 1GHz e quase tudo se resolveu (menos vídeo travando). A performance dele ficou muito boa, no geral acho que até supera meu "mxq Android 5.2 quad core full hd" da sala. Ficou praticamente um PC normal, inicia razoavelmente rápido etc, superior ao meu netbook atom 1.6ghz com 2Mb de memória e Windows 8, por exemplo. Quanto ao som picando e fazendo travar, agora fica óbvio do porque. Acredito que até os erros no HD foram culpa desse baixo processamento. Mas os vídeos ainda tem o fps baixissimo, o que posso fazer?
  7. A forma correta é abrir a tv e colocar um plug de fone de ouvido mesmo. O próprio plug é simples, pois ele mesmo interrompe os fios dos falantes da tv ao conectar o fone. Então é só cortar os fios dos falantes e passar pelo plug, e fazer um furinho na lateral da tv. O plug deve custar uns 2 reais em loja de eletronica e é bem fácil de instalar em casa, se você tiver uma noção basica. Aliás um técnico provavelmente vai te cobrar no maaáximo uns 50 reais pra colocar ele, mais barato que qualquer kit de fone de ouvido/adaptadores ou enjambracao que você tente fazer. Lembro que eu mesmo fazia em quase todas minhas TVs quando eu era pequeno, é relativamente fácil, nem soldava.
  8. Ola pessoal, como sei que tem gente que prefere ir direto ao assunto então: Preciso de um sistema operacional que simplesmente seja "tiro e queda" para roda o melhor possivel (pensando possivelmente em videos e musicas se for possivel) em um mini pc EBOX 3300 (revendido aqui como TG2200), aberto a sugestões. linux, windows ce mobile embedded etc!! Agora o caso detalhado, seguinte peguei esse "thinPC" a cerca de uma semana (processador vortex86, 1ghz, 512bm ram, placa-mãe MSTI PDX1000, placa wifi mini pci, pode dar boot tanto por compact flash, como pela usb ou micro SD (essa parte tambem esta me enlouquecendo!), e a principio o aparelho funcionava ok, e ainda funciona, minha intenção era simples, acoplar a uma tv lcd pendurada no teto no servico para rodar videos e musicas, alias ja tenho um "rmvb player" la fazendo isso com bastante incompatibilidade com os videos que eu converto.... Dai a ideia de colocar alguma coisa mais pratica, e me apareceu esse aparelho a uma semana atras, e desde então parei de comer e dormir, ja baixei e tentei instalar uns 20 sistemas operacionais e nada! Ou melhor, apenas o bom e velho XP rodou na maquina. Bom o aparelho veio com dois CF card de 1gb e de 4gb. O card CF de 1gb ja tinha o windows xp, seila qual versão é aquilo mas esta ocupando menos de 100mb, porém não da pra fazer nada, acessar gerenciador de arquivos, não tem painel de controle, não aceita maioria dos programas, emfim é só o boot logo seguido do desktop seco, sem nada pra fazer, não instala drivers etc. E o CF de 4gb eu acredito ter algum defeito, pois em pelo menos 99% das formatações ele travava (sim formatei mais de 150 vezes essa semana literalmente), mas consegui instalar o windows XP normal nele uma unica vez!! Ai que vem o problema, depois de umas 6 horas instalando o XP, que normalmente demoraria cerca de 1:30 no maximo, admirei a homescreen dele umas 3 horas (sem pegar pesado, e vendo os defeitos, som picando e causando travamento e wifi morta) e desliguei ele, mas não voltou mais... Coloquei apenas meu micro sd de 8gb nele e toquei o terror, e por incrivel que pareca foi de primeira, instalou o XP sem problemas (fora ter demorado mais de 6 horas) e até essemomento esta ali, com drivers, internet wifi etc, porém muuuuuuito lento, som picando e travando, e não roda videos (os AVI e WMV ele roda mas parece slide de fotos, coisa de 0,5fps). Minhas duvidas são (varias) : 1, Sera que esse hardware realmente não vai permitir rodar videos razoavelmente? Alias vi um video no youtube, de um ebox 3300 rodando video pelo DOS? 2, Minha cpu supostamente é i486,porém todas versões de linux (lubuntu, macpuppy, puppy linux, lupu, xlinux, kurumin, tails, sim varias, imaginem que beirei a insanidade) supostamente pra i486 apresentaram problemas na instalação, a maioria dizendo que foi detectado uma cpu i486 (ã????) e que precisaria ser no minimo 586? Em alguns poucos casos a instalação foi interrompida pela mensagem kernel panic. 3, Quanto ao som pinicando e causando travamento no windows XP, sera driver ou defeito na placa? Ou configuração da bios? Tentei atualizar o driver online e nada, tambem não achei o driver na net (o xp instalou automaticamente e aparece como C-Media usb audio, mas não é usb, é acoplado a placa-mãe?) 4, Tentei windows 95 e 98, ambos com mesmo problema, incompativel com meu mini teclado touch usb sem fio, o teclado até funcionava, mas o touch so movia pra cima e pra baixo e as vezes causava reinicio geralmente la onde coloca o serial, nenhuma instalação se concluiu (foram umas 40 tentativas só no 95 e 98). 5, Como disse, tentei kurumin (via pendrive) e ubuntu 10.10 (cd original) sabendo que eles tem opção de rodar sem instalar,mas nem rodou, nem instalou (ambos dizendo ser i486), então nao entendi mais o lance dos linux pois pelo que sei, as varias versões que baixei deveriam ser pra i486, tentei até um tal de "TAILS i486" que deveria rodar via pendrive, e novamente parou no começo com o tal kernel panic (o lupu tambem deu essa mensagem).... 6, A maioria das instalações foram por pendrive, tenho cd apenas do XP sp1 e sp2, ubunto 10.10, e ontem gravei do lupu 528.005 achando que resolveria o lance o "kernel panic", mas não fez diferença instalar pelo cd.... 7, A primeira instalação que deu certo do XP foi no CF de 4gb através do cd XP sp1, essa instalação que "sumiu" de um dia pro outro e nem aceitou mais instalar emcima, e a segunda instalção que deu certo foi com cd XP sp2 usando o micro sd 8gb como drive principal, e continua funcionando, mas muuuuito lento comparado a instalação no CF de 4gb. 8, Comprei e instalei hoje no meu outro desktop de casa, um leitor de cartões com entrada pra CF card e conseguir formatar o CF de 4gb, ele estava "raw" creio que por isso eu não havia mais conseguido reinstalar o XP nele, e quando chegava em 100% da formatação travava a instalação. Como viram, estou perdendo o pouco de sanidade que eu ja não tinha, vou tentar reinstalar o xp no CF de 4gb através do mini PC, pra ver se não tem defeito nesse cartão. Enquanto isso aguardo recomendações de quem ja tenha experiencia com esse tipo de aparelho, especialmente sobre o S.O e a bios. Metade da minha conciencia diz que eu ja devia ter passado com o carro por cima desse aparelho a 7 dias atras, e a outra metade me diz que esse é o "android tv box" que preciso, só que com windows. Aguardo toda a ajuda possivel!!! Obrigado e desculpa pelo texto gigante pessoal!
  9. Bom como eu disse refiz o esquema do fixboot umas 200 vezes, uma vez pegou e resolveu, e por macumba braba quando fui mexer no net caiu a bateria, ao reiniciar voltou o defeito.... Fiz mais umas 150 vezes o fixboot e fixmbr e não adiantou mais... Cheguei a conclusão que é bios ou placa-mãe. Minha última cartada é atualizar a bios, achei o arquivo mas não sei como instalar, e na bios não tem opção, como faço?
  10. Consegui arrumar, mas só de ontem pra hoje! Ontem refiz o esquema do bootrec /fixmbr e /fixboot, e voltou ao normal, até agora pouco! Agora final de tarde voltou a aparecer a tela preta com tracinho, e algumas vezes ao reiniciar, a tela de bios também some e fica tudo preto de vez! Refiz todas opções do bootrec, e dessa vez não voltou ao normal. Não sei mais o que fazer.
  11. Olá pessoal,seguinte meu positivo mobo black esta com esse problema, após a bios a tela fica preta com tracinho, e precisa apertar qualquer tecla daí o tracinho pisca e da início ao Windows. Ele já estava com esse problema a tempos com windows xp, formatei e coloque o Windows 8, e pra minha surpresa o defeito continuou, voltei pro xp, formatei em ntfs, desfiz as partições e fiz de novo, voltei pro Windows 8, mexi em tudo que foi possível na bios, e por fim troquei o HD, pois várias vezes recebi notificação no Windows 8 sobre possível defeito no hd (de fato ele deu um erro geral alguns meses atrás e perdi tudo que tinha nele, mas formatei e voltou ao normal um bom tempo) portanto troquei o hd, e voltei pro Windows 8, não é que continuou exatamente a mesma coisa??!!! Pessoal, peço desculpas pelo texto ter ficado pela metade pois o teclado do meu Android endoidou completamente ao meio dia, e caso eu tenha postado na area errada também. Continuando, ja mexi em tudo na bios, formatei um total de 6 vezes inclusive desfazendo partições, troquei o hd, resetei a bios, e continua igual. Na tela de bios eu aperto f12 e vou no boot menu, lá tem opção dar boot pela usb (caso tenha um pendrive lá) ou dar boot pelo HD, e a terceira opção "atheros boot agent", qualquer opção que eu escolha, a tela fica preta em seguida precisando apertar uma tecla pra continuar, com exceção do atheros que aparece algumas coisas escrita incluindo "check cable". E mais, pelo Windows 8 fui em reparar, fiz os comandos lá do bootrec, e não adiantou nada também. Esse problema pode parecer até fútil, mas meus pais, minha mulher e meu filho podem eventualmente usar esse netbook e talvez não saibam o que fazer nessa tela preta. Ah, tenho 2 notebooks desse exatamente iguais, o outro eu sai do xp pro win 8 em menos de 15 minutos fácil sem problema nenhum, não sei mais o que fazer. Fico grato!
  12. Ninguem tem nenhuma dica??? Procurei muito e só o que encontrei foi o tal lvds adapter, que aparentemente mal existe no brasil, e funciona ao contrario do que pretendo. Ele pega sinal via cabo rgb de um computador por exemplo, processa o sinal e joga via cabo flat para um lcd, permitindo reutilizar uma tela lcd de um notebook antigo por exemplo. o que quero é uma placa dessa, só que funcionando ao contrario, pegando o sinal de video direto do cabo flat do dispositivo android por exemplo, e tranformando em uma saida rgb ou hdmi ou rca por exemplo, para então plugar o dispositivo onde for conveniente, a tv da sala, ou dvd player do carro, um monitor de pc etc..... adicionado 13 minutos depois Bom vou um pouco alem, pelo que eu pesquisei,aparentemente lvds é unico padrão de comunicação entre a placa e o lcd, confere? Ou existe mais algum padrão de comunicação via cabo flat? A resolução nativa interfere no padrão de comunicação e na quantidade de vias do flat? Ou os cabos flat são "tudo igual, porém organizado e embaralhado da forma que o fabricante preferir"? Seria possivel pegar essa placa lvds pronta e "inverter" ela, ou seria mais viavel desenvolver um novo adaptador? Quem for mais fera em eletronica favor dar alguma luz, principalmente se ja existir algo pronto.
  13. Basta procurar tablets com lcd quebrado na olx ou ml, escolher um, ver o modelo, e procurar o lcd pra reposição. A maioria não tem pois são genéricos do genérico... E quando existe a venda, o preço não é nem um pouco convidativo. Logo a maioria dos tablets (pelo menos de segunda linha) não valem a pena repor o lcd, na minha opinião. Se for falar sobre alguma central multimídia veicular ou monitor veicular ou aparelho semelhante, piorou. Esses dias mesmo me ofereceram uma central multimídia das mais tops monstruosas da Pioneer, custa 3mil nova, o cara me ofereceu por 200 com nota fiscal e tudo, nada de roubado, com um pequeno detalhe, o lcd quebrado e nem a Pioneer tinha a venda (ele levou na autorizada e deram pt), apesar que no caso dessa central pioneer com certeza devia ter saída de vídeo, permitindo usar da forma que estou propondo, mas da pra ter ideia do problema de alguns modelos e marcas... Além disso tem a questão do valor, gastar 150 pra arrumar o aparelho que vale 100 reais, não é um bom negócio, porém seria bem interessante, se possível, como eu disse, emjambrar uma saída de vídeo transformando o dispositivo em uma espécie de tv box, se essa adaptação for possível, e se ainda for viável também comparado a troca de lcd.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!