Ir ao conteúdo
  • Cadastre-se

Helder Johan Kuhl

Membros Plenos
  • Total de itens

    10
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Informações gerais

  • Cidade e Estado
    Paraná
  • Sexo
    Masculino
  1. Boa noite galera. Seguinte, estou mandando em anexo uma planilha exemplo para exemplificar minha dúvida. Nela existe 2 valores fixos (B3 e B4) que são multiplicados por quantidades D e E e mostrados em F e G e somados em H. Cada linha é 1 mês, porém em dado mês pode ocorrer uma alteração nos valores fixos (B3 e/ou B4). Gostaria que os valores já processados se mantivessem e apenas os novos valores (em D e E) inseridos usassem os novos em B3 e/ou B4. Grato. Exemplo.xlsx
  2. Como poderia usar a mesma solução que você me propôs porém para ser crescente ao invés de decrescente na fórmula: =ÍNDICE(D4:D25;CORRESP(10^308;D4:D25)-1) Obrigado
  3. Boa tarde. Estou tentando retornar os últimos 12 dados de uma coluna porém somados e de trás pra frente. Ex: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 ,11, 12, 13, 14 ,15 Gostaria de receber o seguinte valor 114 (15+14+13+12+11+10+9+8+7+6+5+4) Em uma das colunas, após os dados é seguido de zeros. Gostaria de que eles não contassem. Um das colunas são números inteiros e outra é valores monetários, podendo ter casa decimal. Obrigado.
  4. Ok, Nas próximas criarei 1 tópico por pergunta. Muito obrigado pela resposta, ajudou muito valeu
  5. Estou com outra situação que preciso de ajudar. Ex 1: A coluna B contem os seguinte números: 1, 3, 4, 5, 0, , 3, 2, 4, 0, 4, 30, 0 ,0 ,2 ,0 Gostaria de receber somente o 2. Ex 2: A coluna B contem os seguinte números: 1, 3, 4, 5, 0, , 3, 2, 4, 0, 4, 30, 0 ,50 ,1 ,3 Gostaria de receber somente o 1. Ex 2: A coluna B contem os seguinte números: 1, 3, 4, 5, 0, , 3, 2, 4, 0, 4, 30, 0 ,24,7 ,3 Gostaria de receber somente o 7. Ou seja, preciso do penúltimo numero na tabela. Obrigado.
  6. Boa noite. Minha primeira pergunta no forum, desculpas adiantadas para qualquer erro. Tenho a seguinte situação, uma coluna B2 até B200 com vários números, gostaria de retornar somente o último número caso não seja nulo (em branco) ou 0. Ex 1: A coluna B contem os seguinte números: 1, 3, 4, 5, 0, , 3, 2, 4, 0, 4, 30, 0 ,0 ,0 ,0 Gostaria de receber somente o 30. Ex 2: A coluna B contem os seguinte números: 1, 3, 4, 5, 0, , 3, 2, 4, 0, 4, 30, 0 ,50 ,0 ,0 Gostaria de receber somente o 50. Grato desde já. adicionado 10 minutos depois Eu tenho essa fórmula: =ÍNDICE(B2:B200;CORRESP(0;B2:B200;0)-1) Porém ele está puxando o número anterior ao último zero e eu queria o último número antes do último zero :/

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×