Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Fnoquiq

Membros Plenos
  • Total de itens

    14
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

1

Sobre Fnoquiq

  • Data de Nascimento 03-10-1997

Informações gerais

  • Cidade e Estado
    Divinopolis - MG
  • Sexo
    Masculino

Meu PC

  • Processador
    INTEL CORE I7 6700K
  • Cooler
    COOLER MASTER HYPER 212X
  • Placa de vídeo
    GEFORCE GTX 1080 ROG STRIX
  • Placa-mãe
    ATX ROG STRIX Z270E GAMING
  • Memória
    KINGSTON HYPERX FURY DDR3 4GB 1866MHZ
  • HDs
    WESTERN DIGITAL 1TB CAVIAR BLUE SATA III 3.5
  • SSDs
    INTEL 540S 240GB
  • Gabinete
    NZXT H440 RAZER EDITION
  • Fonte
    CORSAIR 850W HX850I 80 PLUS PLATINUM
  • Mouse
    RAZER OUROBOROS
  • Teclado
    RAZER BLACKWIDOW ULTIMATE
  • Headset
    RAZER KRAKEN 7.1 V2 USB
  • Sistema Operacional
    WINDOWS 10
  • Browser
    GOOGLE CHROME
  • Antivírus
    KARPESKY

Meu Smartphone

  • Marca e modelo
    APPLE IPHONE 8

Meu Console

  • Modelo
    PS4 PRO
  1. Java Java JDBC Error Date

    Bom dia, estou tentando salvar um tipo sql.Date no banco, ele não gera erro, porém também não salva nada. Segue uma parte do código: PreparedStatement state = null; String sql = "INSERT INTO dia (dia.data, dia.trabalhado) VALUES ( ? , ? )"; try { state = con.prepareStatement(sql); state.setDate(1, novoDia.getDate()); state.setBoolean(2, novoDia.isDiaTrabalhado()); System.out.println(novoDia.getDate() + " " + novoDia.isDiaTrabalhado()); } catch (SQLException ex) { } A saída do System.out.println() ficaria assim: 2018-01-01 false 2018-01-02 false 2018-01-03 false 2018-01-04 false 2018-01-05 false 2018-01-06 true 2018-01-07 true 2018-01-08 false 2018-01-09 false 2018-01-10 false 2018-01-11 false 2018-01-12 false 2018-01-13 true 2018-01-14 true 2018-01-15 false 2018-01-16 false 2018-01-17 false 2018-01-18 false 2018-01-19 false 2018-01-20 true 2018-01-21 true 2018-01-22 false 2018-01-23 false 2018-01-24 false 2018-01-25 false 2018-01-26 false 2018-01-27 true 2018-01-28 true 2018-01-29 false 2018-01-30 false 2018-01-31 false Não estou entendo o motivo de não salvar no banco, não gera nenhum erro, então copiei uma saida do System.out e o comando sql e tentei diretamente no MySql: INSERT INTO dia (dia.data, dia.trabalhado) VALUES ( 2018-01-01 , false ) Então retorna o erro: 23:44:00 INSERT INTO dia (dia.data, dia.trabalhado) VALUES ( '2018-23-01' , false ) Error Code: 1292. Incorrect date value: '2018-23-01' for column 'data' at row 1 0.000 sec Ai percebi que faltava as aspas, então tentei novamente: INSERT INTO dia (dia.data, dia.trabalhado) VALUES ( '2018-01-01' , false ) Ai então o registro eh inserido, mas então a minha duvida eh, como colocar as aspas na data no Statment ?
  2. Boa noite, gostaria de saber como faço para gravar/salvar em uma banco de dados MySQL com conexão JDBC utilizando a linguagem Java. No código eu tenho uma variável do tipo byte[] (private static byte[] digital1 ) está variável serve para gravar uma impressão digital, porém preciso guardar/upar essa impressão no banco de dados para poder conferir/baixar depois. Alguém poderia me ajudar? Não encontrei um tipo byte[] no MySQL para colocar as informações, qual tipo é compatível? Obrigado!
  3. Acabei de fazer a compra da Epson EcoTank L395, obrigado. Poderiam me sugerir alguma loja online para a compra de cartuchos? Ela ja vem carregada com tinta ?
  4. Qual o modelo da Epson Tank que você esta falando ? Aonde consigo essa caixa com a luz ? Você faz ela ?
  5. Muito obrigado cara, te agradeço d+, ficou ÓTIMO. adicionado 2 minutos depois @Renan Leite BL quando eu tento fazer o download da imagem, ela vem em .webp, teria como você me mandar ela em .png ou .jpeg ? Ficaria muito grato... @Renan Leite BL acredito também que a resolução imagem 500x400 esta muito baixo, teria como você colocar uma resolucao de uns 1600x900
  6. Boa noite, alguém poderia refazer essa imagem (em anexo), melhorando a qualidade dela. Gostaria de fazer um quadro com ela por esse link ( https://onlinequadros.com.br/ ), porém a imagem esta muito ruim e precisava que refizesse ela. Obs: Esse quadro eh um presente de aniversario para minha namorada rs ( ninguém me perguntou )
  7. Bom dia, gostaria que alguém me ajudasse a escolher uma boa impressora para o lugar aonde trabalho. A impressora não precisa imprimir colorido (ou seja,somente preto e branco). Ela tem que ser Wi-Fi, com o minimo de fios possível. Precisa conseguir imprimir umas 100 folhas seguidas sem engasgar papel. Quanto mais econômica melhor ( tanto em tinta quanto em preço ). Alguém poderia me sugerir alguma ? Obg
  8. Obrigado, estou tentando montar um drone, porém ainda estou bem inexperiente
  9. Alguém poderia me sugerir um carregador de bateria que seja compatível com essa bateria LiPo 3000mAh 3S 10C?
  10. Fonte >> http://www.kabum.com.br/produto/60996/fonte-corsair-850w-hx850i-80-plus-platinum-cp-9020073-ww Mas tem 12 GB de Memoria RAM, nao chego perto nem de usar 8 GB adicionado 0 minutos depois Nao tenho outro fonte adicionado 0 minutos depois Muito menos outra placa-mãe
  11. valeu @Foxy1y , mas existe algum teste aonde posso descobrir se o problema é na fonte ou na placa-mãe ? Queria comprar novo apenas um dos dois
  12. Configurações do meu computador Comprei ele no dia 29/07/2015 PROCESSADOR AMD FX-8350, 4.0GHZ, 8MB, OITO NÚCLEOS WATER COOLER SILVERSTONE TUNDRA TD03 120MM, SST-TD03 placa-mãe GIGABYTE GA-970A-DS3P AM3+ CHIPSET AMD 970A MEMORIA KINGSTON HYPERX FURY PICHAU TEAM DDR3 4GB (1X4) 1866MHZ BLACK, HX318C10FB/4CL PLACA DE VÍDEO GIGABYTE GEFORCE GTX 970 G1 GAMING 4GB GDDR5 256BIT, GV-N970G1 GAMING-4GD HD WESTERN DIGITAL 1TB CAVIAR BLUE SATA III 3.5, WD10EZEX GABINETE NZXT H440 RAZER EDITION, BLACK/GREEN, CA-H442W-RA SSD >> http://www.kabum.com.br/produto/78479/ssd-intel-540s-series-2-5-240gb-sata-6gb-s-leituras-560mb-s-e-escritas-480mb-s-ssdsc2kw240h6x1 Fonte >> http://www.kabum.com.br/produto/60996/fonte-corsair-850w-hx850i-80-plus-platinum-cp-9020073-ww Os problemas O meu computador esta desligando aleatoriamente, como se eu puxasse o cabo da tomada, já procurei bastante na internet sobre e já testei algumas soluções , embora em nenhuma obtive sucesso, ele continua desligando. Memoria RAM >> Já limpei todos os 3 slots de memoria RAM com borracha e papel higiênico, já coloquei-as separas em cada uma dos 4 slots da placa-mãe e com todas desligaram. Processador >> Acredito que não seja o problema, pois o computador já desligou varias vezes com 30 Graus Fonte >> Não testei Cabo de Energia >> Já testei dois cabos diferentes, um deles nunca deu problema no outro computador... Placa de Vídeo >> Não testei placa-mãe >> Procurei capacitores estourados e não encontrei nenhum, descobri também que o slot 2 de memoria RAM esta estragado, pois não reconhece a memoria. ( acho que o problema esta aqui ) Water Cooler >> Aparenta não ser o problema Windows 8.1 >> Acredito que não seja problema do windows ou vírus , pois já desligou varias vezes antes de inicia-lo , ou enquanto ele era iniciado ... Outro problema que percebo é que quando desligo ele, as vezes, ele desliga tudo mas apenas o gabinete continua ligado, ai nesse caso tenho que segurar o botão físico para desligar. Quando eu ligo o computador , em 70% dos casos, tenho que apertar F12 ( BOOT MENU ) para que o windows seja inicializado ( não sei o porque ). Gabinete >> Ele estava bastante sujo, mas já dei uma limpada em todos os Coolers Tomada e Rede Elétrica >> Já testei com um voltímetro e ( pelo tempo de 5 minutos olhando ), a tensão permaneceu constante de 127V +- Ele costuma ficar um tempo sem desligar mas, depois que desligar uma vez, ele vai desligando mais rápido ate que eu fique um bom tempo sem mexer nele ... Por favor alguém me ajude !!!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×