Ir ao conteúdo
  • Cadastre-se

Pedro Ailton

Membros Plenos
  • Total de itens

    20
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

4

Informações gerais

  • Cidade e Estado
    Marabá/PA
  • Sexo
    Masculino

Meu PC

  • Processador
    i5 6500
  • Cooler
    Cooler Master Hyper 212 RGB Black Edition
  • Placa de vídeo
    RX 570 4GB Gigabyte Aorus
  • Placa-mãe
    ASRock H110M-HDV
  • Memória
    Rise Mode Diamond RGB 2x8GB, 3000MHz, DDR4, CL17
  • HDs
    HD Seagate BarraCuda, 1TB, 3.5´, SATA
  • SSDs
    Kingston A400, 240GB, SATA
  • Gabinete
    Gabinete Bluecase Gamer BG-015
  • Fonte
    Fonte CoolerMaster 450W - G450M 80 Plus Bronze
  • Mouse
    Mouse Gamer Redragon 10000DPI Chroma Cobra
  • Teclado
    Alfawise V1 Teclado Mecânico
  • Monitor
    Monitor Acer LED 21.5´ Widescreen, Full HD
  • Sistema Operacional
    Windows 10 Home
  • Browser
    Google Chrome
  1. Tu só precisa testar um jogo que o windows mostra qual placa ta sendo usada.
  2. Calma lá, estamos só averiguando se o problema é a placa de vídeo integrada. Depois que você averiguar isso a gente pode pensar em uma solução.
  3. Não existe tal emulador, somente máquinas virtuais, mas para o teste que eu sugeri, melhor fazer dual boot, tem muito tutoriais no youtube.
  4. Não sei, sempre usei máquinas virtuais em computadores com placa de vídeo integrada.
  5. Nesse caso, realmente tua placa de vídeo deveria estar sendo utilizada. Olha, sinto muito, não sei lidar com isso fora do windows 10, ele mostra qual placa está sendo utilizada em cada aplicação, e ainda permite escolher qual usar nas configurações. Talvez o outro cara saiba testar o problema, eu não sei sem as ferramentas que eu uso.
  6. Se você usa desktop a situação é outra, poderia mandar uma foto da parte de trás do seu computador? Onde o cabo do monitor ta conectado, por favor.
  7. Olha, eu tenho um palpite. Já tive um notebook com o C-50 da AMD, que é quase o mesmo processador, só que com o clock menor e bloqueio pra overclock. Esses processadores vem com gráficos integrados Radeon, são APUS, logo eu acredito que sua geforce 8400 gs nem esteja sendo ativada nos jogos. Então se quiser apostar no meu palpite, recomendo que faça uma partição de 60gb e instale o windows 10 nela, pois o windows 10 tem configurações para administrar o uso de múltiplas placas de vídeo, isso claro se você estiver/provavelmente está utilizando um notebook. Segue em anexo um print de algo que me faz acreditar no meu palpite: Se for instalar o windows 10 em outra partição, tenta usar o driver do windows 8, em especial o Crimson.
  8. @DiF Obrigado pela resposta, a ideia é somente manter o estado do programa na memória e carregar ele quando iniciar para que não ocorra os travamentos(pois eles ocorrem com o shadercache carregando ao longo do gameplay), porque por ex, quando eu jogo mais de 20 minutos o jogo para de travar, pois uma boa parte do shadercache foi carregada na RAM. Nem um programa consegue fazer com que o estado de um programa seja gravado no HD? Quanto a minha máquina, é um i5 6500 com 8GB de RAM e uma RX 570 de 4GB, com 240GB de SSD e 1TB de Hd. E no caso estou utilizando o CEMU com Vulkan, pois em OpenGL trava demais com minha Radeon.
  9. Eu gostaria de opções para um problema, estou jogando Zelda no Cemu, só que eu enfrento problemas de desempenho quando o jogo está carregando o shadercache, infelizmente eu não posso pré-carregar um shadercache completo para que ele não tenha q ficar carregando um a um ao longo da jogatina, pois estou usando a versão do Cemu com Vulkan que ainda não tem suporte ao pré-carregamento do shadercache. Tendo isso em vista, eu me recordei do modo de hibernação disponível no windows 7, onde os programas são esvaziados da RAM e carregados no HD, seria possível fazer isso com o Cemu, para que ele nunca perca o Shadercache que ele carrega ao longo do gameplay quando eu "fechasse" ele? Não me importaria de esperar ele ser carregado na RAM sempre que ele fosse abrir, só não quero mais sofrer desses travamentos.
  10. Vou transferir tudo importante pro HD sem os Bad Blocks, e ver se posso aliviar o aquecimento dele. adicionado 0 minutos depois Se continuar, começo a tirar um por vez e pagar um de 1 tera novo.
  11. Fiz testes no HD Tune, e ele reportou o que está nas imagens: Desnecessário dizer que o SSD estava perfeito. Também fiz o teste de bad blocks, e deu somente um bloquinho com defeito no HD de 320GB e muitos blocos defeituosos no HD de 500GB. adicionado 2 minutos depois Esqueci de informar que fiz o teste completo, não o rápido, no caso dos bad blocks.
  12. Beleza, mais tarde eu dou uma testada.
  13. Não testei, pois meio que neles que eu guardo os jogos, mas posso tentar desligar um por vez, e ver qual deles ta dando problema, depois eu mando uma resposta. Obrigado
  14. Peguei os preços na pichau, dependendo de onde você mora o frete pode sair barato.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!