Ir ao conteúdo
  • Cadastre-se

Nandoskennedy

Membro Pleno
  • Total de itens

    30
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Cidade e Estado
    Barcarena/PA
  • Sexo
    Masculino
  1. Bom dia a todos, Ultimamente meu PC tem dado uns travamentos estranhos, são bem rápidos, questão de meio segundo, e quando isso acontece parece um sttutering e faz um som robótico, como o de um CD arranhado, só que não acontece só em jogo - acontece aparentemente aleatoriamente; como aconteceu enquanto jogando, assistindo ou navegando na internet. Já pesquisei possíveis soluções que achei na internet, mas só achei duas: verificação de disco, sistema e memória (os quais já fiz e não deram nada anormal), e mudar o tamanho da memória virtual do windows. Esse último eu não fiz porqu
  2. Gabinete é um Pichau Gaming Magpie 2 Sim, o botão estava instalado corretamente. A fonte é novinha, comprei tem pouco mais de 1 semana. Inclusive um dos motivos que comprei essa fonte é porque esse PC já tinha esse problema com a fonte antiga (que era uma Kcas 400w). Por isso duvido que seja a fonte. O windows está atualizado, mas logo vou postar as prints da bios. adicionado 6 minutos depois @Henrique PP Veja o comentário que eu fiz ao @Eder Neumann A fonte é novinha, e eu já tinha esse problema com a fonte antiga. Aqui na minha casa tem un
  3. @Eder Neumann @GuilhermeGB A respeito do problema de não querer desligar, eu realizei uma reinstalação de reparação do Windows 10, e não resolveu. Na verdade, no meio do caminho deste reinstalação, o windows reinicia várias vezes automaticamente, correto? Numa dessas vezes, ao tentar reiniciar, ele ficou preso numa tela preta. Fiquei esperando por quase uma hora e nada mudou, então eu reiniciei com o botão reset. O processo concluiu normalmente após isso, mas o problema não foi resolvido. Vou pesquisar a respeito da integridade do sistema e config da bios, e ver o qu
  4. @jaoythalo @Henrique PP @Eder Neumann Eu tô com esse mesmo problema, mas com algumas divergências. Pouco tempo depois que comprei um PC caiu a energia, mas eu não tenho certeza se isso tem qualquer ligação com o problema, pois não tenho certeza de quando começou exatamente. Mas comigo, no início era diferente. O PC desligava normalmente, mas às vezes era uma luta pra ligar ele. Tinha que ficar apertando o botão power algumas vezes até ele ligar. Recentemente, no entanto, o PC também se recusa a desligar. Só na chave da fonte ou tirando da tomada. E o pior de tudo é
  5. @MatheusSchvan Estou com o mesmo problema, só que pior, porque além de não desligar, ele também (na maioria das vezes) não liga pelos botões do gabinete. Só consigo ligar por ligação direta na placa-mãe.
  6. @GuilhermeGB Pois é. O pior de tudo é que pra todos os efeitos o meu PC parece estar bem refrigerado, mas não está sendo o bastante. Talvez seja porque eu moro numa região muito quente, basicamente o ar que entra pelas ventoinhas acaba não sendo frio. Originalmente o meu plano era colocar a ventoinha embaixo da placa de vídeo, mas simplesmente não tem espaço nesse gabinete pra isso. De qualquer forma, eu consegui resolver o problema da refrigeração simplesmente deixando o gabinete sem a tampa lateral. A temperatura média da minha placa desceu para 75ºc so
  7. @GuilhermeGB Obrigado pelas instruções amigo. Talvez você possa me dar alguma ideia do que fazer. Eu não estou satisfeito porque não consigo aguentar esse barulho da GPU com a fan a 100%. Se isso pelo menos fizesse diferença na temperatura até que eu ficaria de boas, mas não faz. E eu já tentei limitar a velocidade das fans no software de ajuste da AMD mas a placa simplesmente não obedece. Uma vez que começa a usar 100, as fans vão pra 100% também em questão de alguns minutos. Eis o meu gabinete no screenshot. Ele tem três fans na frente e uma em cima, todas jog
  8. @GuilhermeGB Entendi. Eu monitorei sim o uso dos componentes, bem como as suas temperaturas. Em jogos pesados o uso do GPU geralmente fica a 100%, com uma temperatura média de 80ºc com as fans também a 100% (fazendo o PC ficar bem barulhento), enquanto que o CPU nunca vi ultrapassar 60% do seu uso. Na verdade, fica geralmente em uma média de 40%. Temperatura máxima que já registrei do CPU é 75ºc, mas geralmente fica na casa dos 65º quando rodando um jogo pesado. Ou seja, eu estou tendo um uso máximo da placa de vídeo, com CPU sobrando o tempo todo. Deve ser isso que você
  9. Na verdade, fiz "overclock" na TV pra 80Hz, por isso geralmente é esta a taxa de quadros que eu deixo. De padrão de fábrica é 60Hz, e por algum motivo quando eu deixava o V-Sync ligado tinha momentos q a taxa de quadros caia pra abaixo de 60, mas quando eu deixo desligado nunca fica menos que 65. Desde que eu fiz esse "overclock" na TV melhorou bastante, mesmo com V-Sync desligado os screen tearings são bem mais leves e raros. CPU: Ryzen 5 2400g GPU: Rx 580 8gb Sapphire Pulse RAM: 16gb 2400mhz Atualmente tenho jogado Residen Evil 2 Remake, The Divi
  10. Boa tarde, Eu adquiri uma RX 580 e tenho tido problemas com sttutering. Me disseram que isso acontece porque eu jogo com V-Sync ligado, porque uso uma TV como monitor e se eu não deixar o V-Sync ligado fico com screen tearing horrível. Isso vale pra qualquer jogo um pouco mais pesado Isso é uma questão de monitor mesmo? Outra dúvida, toda vez que tento executar o comando DISM no prompt, da esse erro 87 como no screenshot. Vcs fazem alguma ideia do que possa ser?
  11. Fiz isso. Até agora não tive mais problemas. Tomara que continue assim. Obrigado
  12. Na primeira vez, eu desinstalei com o Display Driver Unninstaler e desabilitei ele na bios. Mas quando fui checar no gerenciador de dispositivos, lá estava ele como no print. Tentei desinstalar por aí, mas ele aparece novamente toda vez que reinicio o PC ou clico em "verificar se há alterações de hardware". Não tentei apenas deixar ele desabilitado no gerenciador de dispositivos porque me disseram que, ao instalar uma GPU nova, eu deveria excluir completamente todos os drivers da GPU antiga. Vou tentar pelo AMDCleanupUtility como você sugeriu, aí depois digo o que acontec
  13. Sim, já fiz ambos. Na bios está desabilitado normalmente, mas no gerenciador de dispositivos o driver sempre aparece como no print, com uma exclamação. Aí eu clico com botão direito do mouse em cima dele, desinstalo excluindo o driver e ele some. Se eu escolher a opção "verificar se há alterações de hardware" no gerenciador de dispositivos, ele aparece novamente. Faz ideia do que esteja acontecendo?
  14. Boa noite, A pouco tempo eu usava os gráficos integrados do Ryzen 5 2400g, mas comprei uma placa de vídeo Rx 580 e fiz todo procedimento com o Display Driver Unninstaler pra desinstalar o driver antigo e deixar o computador limpo. Instalei o novo driver da nova GPU de boas. Problema é que toda vez que eu reiniciou o computador, o driver dos gráficos integrados Vega 11 voltam automaticamente, e causam conflito e travamento no PC. Como eu faço para remover definitivamente estes drivers? Será que o windows update está instalando ele automaticamente?
  15. Olá, Sobre trocar pasta térmica: assim que eu instalei a placa ela estava operando na casa dos 83º mesmo em jogos leves, e as fans dela ficavam operando a 100%, fazendo ficar tão barulhenta que parecia que tinha um motor de avião no meu PC. Então deduzi que fosse a pasta térmica, e eu estava certo. A pasta estava empedrada, sequinha. Limpei e apliquei uma pasta nova, e MELHOROU MUITO. Para fins de comparação, você poderia me dizer qual a temperatura média que a sua placa de vídeo chega quando ela está sob stress? Pergunto isso porque desde que eu fiz o po

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!