Ir ao conteúdo
  • Cadastre-se

Murilo Cassuce

Membros Juniores
  • Total de itens

    8
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Informações gerais

  • Cidade e Estado
    Niterói/RJ
  • Sexo
    Masculino
  1. Mas é disso que estou falando, a recomendação da versão para o processador do cara é o P6.00. Só que como mostra na imagem, fica escrito "Please install AMD all in 1 with VGA driver ver:18.50.16.01_WHQL before updating the BIOS" e abaixo (ná versão 5.40) está escrito que é necessário instalar a versão 5.0 antes de instalar a 5.4.
  2. Então você me recomenda baixar a última versão em vez da que é necessária para o Processador dar video?
  3. Um cara comprou um kit na PICHAU com um Ryzen 5 3500x e uma placa-mãe ASROCK A320M-HD e segundo ele não ta dando video (ele já botou placa de video), ele contatou a pichau e tem a possibilidade de ser a BIOS desatualizada pois são muitas as reclamações pela BIOS desatualizada. Eu tenho um ryzen 3 2200G e ele me ofereceu 150 reais pra atualizar a BIOS, só que seria minha primeira vez atualizando uma, então tenho algumas dúvidas. 1º Eu preciso atualizar a BIOS botando uma versão de cada vez ou posso botar logo na P6.00 que é necessária pra identificar o processador dele? 2º O que acontece se eu não instalar esse "AMD all in 1 with VGA driver ver:18.50.16.01_WHQL" ? 3º Após atualizar a BIOS é só instalar o sistema operacional ou preciso fazer algo mais? 4º Se ocorrer algum problema de o PC desligar durante o processo de atualização, há alguma forma de recuperar a antiga imagem da BIOS? 5º Meu processador Ryzen 3 2200G é novo e nunca foi usado, tem risco de dar algum problema nele? Agradeço a colaboração desde já. Um cara comprou um kit na PICHAU com um Ryzen 5 3500x e uma placa-mãe ASROCK A320M-HD e segundo ele não ta dando video (ele já botou placa de video), ele contatou a pichau e tem a possibilidade de ser a BIOS desatualizada pois são muitas as reclamações pela BIOS desatualizada. Eu tenho um ryzen 3 2200G e ele me ofereceu 150 reais pra atualizar a BIOS, só que seria minha primeira vez atualizando uma, então tenho algumas dúvidas. 1º Eu preciso atualizar a BIOS botando uma versão de cada vez ou posso botar logo na P6.00 que é necessária pra identificar o processador dele? 2º O que acontece se eu não instalar esse "AMD all in 1 with VGA driver ver:18.50.16.01_WHQL" ? 3º Após atualizar a BIOS é só instalar o sistema operacional ou preciso fazer algo mais? 4º Se ocorrer algum problema de o PC desligar durante o processo de atualização, há alguma forma de recuperar a antiga imagem da BIOS? 5º Meu processador Ryzen 3 2200G é novo e nunca foi usado, tem risco de dar algum problema nele? Agradeço a colaboração desde já. adicionado 1 minuto depois Desculpem o "textão", mas basicamente eu queria saber se eu preciso atualizar a versão 1 em 1 até a P6.00 e se pode dar algum problema, visto que é a minha primeira vez atualizando uma BIOS pois to precisando do dinheiro pra terminar de montar meu PC.
  4. São muitas opções, acho melhor a gente ver certinho por chat, o que acha?
  5. Eu iria de crucial também! Você pode consultar o manual da sua placa-mãe para saber quais canais fazem o dual channel. Geralmente o A1 e B1 / A2 e B2 fazem o dual channel. (Você pode ver que elas possuem cores diferentes, um dual channel cinza e outro preto.
  6. Eu pretendo botar algum ryzen 5 com uma placa de video futura mente, obrigado ! adicionado 1 minuto depois valeu gente, pode encerrar o tópico.
  7. Bom dia, Montei a seguinte configuração e gostaria de saber se ela suporta a memória ram que comprei: placa-mãe Asrock A320M-HD Ryzen 3 2200G SSD 480GB HD1TB Fonte 550w MWE CoolerMaster 80 plus white. Comprei 2 pentes de Memória Adata XPG Spectrix D41 TUF RGB 8GB 3000MHz, Teria algum problema de usar elas na minha configuração já que ela é 3000Mhz nativa?
  8. alguém me socorre pelo amor de deus !! Eu estava de boas no meu pc quando um dia começou a dar tela azul e eu não ligava (Ficava só reiniciando o pc). Até que certo dia meu pc não ligava mais e começou a dar tela azul antes de iniciar a tela de login do windows. agora ele só funciona no modo de segurança ._. aí da um bagulho la e eu não entendo nada ****STOP: 0X00000116 (0XFFFFFA80071F94EO, 0XFFFFF88000E073F8, 0X0000000000000000, 0X0000000000000002) *** atikmpag.sys - Address FFFFF88000E07F8 base at FFFFF88000E00000. Datestamp 4e9bc523 ._.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!