Ir ao conteúdo
  • Cadastre-se

lucas35

Membro Pleno
  • Total de itens

    1.216
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Tudo que lucas35 postou

  1. Geralmente quando a tela do plasma queima, aparece alguma anomaliza na imagem ou a placa Z ou Y entra em curto. Esses componentes estão na placa Y.
  2. Esse aparelho de início não ligava, Os fotoacopladores estavam todos oxidado, foram substituídos todos e o aparelho voltou a ligar porém sem som, analisando percebi que os 12V que aciona o CI amplificador IC702 estava zerado. A causa era o diodo D706 e Q106 em curto. Como não havia referência desses componentes analisando o circuito entendi que o D706 deveria ser um zener então coloquei um zener de 13V e no lugar do Q106 retirei um transistor de uma sucata de tv e coloquei no lugar , o aparelho está funcionando perfeitamente, observe que o Q106 deve ser um PNP.
  3. Uma dica que pode ser útil. Esse aparelho estava ligando mas não tinha som em nunhuma das saídas, analisando notei que não havia tensão de -22V e por consequência também a de -5V, o problema era o capacitor cerâmico C1408 em curto matando a tensão, após substituir a tensão de -22V ficou com -8V, por causa do curto o resistir de 5R da fonte posição R843 alterou para 600R. Após normalizada apenas o canal do SUB estava gerando PWM, os outros dois canais estavam mortos, o problema era os resistores de 33K abertos posição, R1551 e R1549.
  4. Se a tv é de plasma não tem motivos para desmontar a tela porque por trás dela não encontrará nada . Troque C128, teste R212
  5. DW905 1N4148, não teste, troca direto. O estalo não seria de um relé?
  6. esse protect 03 é referente a problema nas tensões 5 e -5 , qualquer coisa que altere essa tensão ativa o 03. Os -22V chega ao IC1010 pelo resistor R1359, verifique se está aberto, pode haver provável curto no C1246 ou C1248 até mesmo o próprio IC1010. BC ligar esse aparelho sem os IRS pode estourar os IRF.
  7. Irmão revise os zener ZDW901 e 905. Quando aparece imagem e apaga, o blacklight apaga junto? Tem audio? Qual a cor que o led fica verde ou vermelho
  8. Desconecte o teclado , talvez os botões esteja com mau contato.
  9. Como estão os capacitores do secundário e principal?
  10. Em relação a display de tv/monitor nunca é viável trocar por um novo, por ser raro encontrar para comprar tendo a maneira mais fácil em uma autorizada, e o custo chegar a ser quase igual a um aparelho novo.
  11. Os esquemas são disponibilizado conforme o modelo da tv não das placas individualmente. Plasma Samsung 43 existem desenas
  12. Parece que a principal não está enviando a imagem. Se tiver um Osciloscopio verifique os sinais LVDS . Verifique também se todas as tensões estão normais na principal
  13. A tv esta ligando e desligando normal? Está emitindo audio? Tem alguma tensão na tcon principalmente os 12V?
  14. Vou dar uma verificada aqui. Mas se o IC100 está aquecendo deve haver algum componente em curto, teste os capacitores ou diodo em torno dele, e solte os componentes da saída de tensão dele e veja se para de aquecer e a tensão está normal.
  15. Oi, já fez um reset?
  16. Não, o seu é 8A 650V esse outro é de 7A 600V, mais fraco
  17. Não encontre o valor correto do zd912 no esquema. Só encontrei o zd9104 e eles dois tem a mesma função, então coloque um de 22V
  18. Esse zener é de proteção do CI, não é bom deixar sem. Se não me engano é um Dener de 18V. A alimentação do CI varia de 10V a 18V
  19. As linhas horizontais que apareceram eram pixels queimados, o que parece é que agora o display completo "morreu"
  20. O barulho pode estar vindo do indutor. Se for problema nesse ci não acha pra comprar. No faça medição das tensões no ic100 e ic102 deve encontrar as tensões 5v 3v e 1V, com auxílio do esquema pagina 3-6
  21. Você vai ter que baixar o esquema do aparelho e ler a página 3-4 Lá mostra como fazer teste no CI do painel nesse caso. . SEM INICIALIZAÇÃO QUANDO LIGA O CONJUNTO O aparelho não funciona ao pressionar o botão liga / desliga na placa superior ou no controle remoto. 2-1. IC500 2-1-1. Solução Verifique e substitua o IC500 na placa PRINCIPAL. 2-1-2. Como solucionar problemas (contramedida) 1) Verifique +12 VA (CN102) e 3,3 VA (IC501) no modo de espera.  Se não houver 12 VA, verifique o SMPS e se não aparecer 3,3 VA, verifique IC501. 2) Verifique +12 VA, +5,1 VA, 3,3 VA, DVCC_5V e DVCC_3.3V ao ligar o aparelho. - Se o conjunto não funcionar, independentemente de como o KEY1 muda de alto para baixo enquanto pressiona o botão liga / desliga. O X500 e o X501 funcionam normalmente, mas, se você não conseguir ligar o aparelho, substitua o IC500 por um novo na placa PRINCIPAL.
  22. Não, a tcon trabalha frio Normalmente quando o conversor DC/DC esquenta é por conta de curto na tcon e display Se não há curto na tcon pode ser curto no prorprio conversor. Mas lembrando que se o conversor estiver queimado pode ter sido provocado pelo display

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.