Ir ao conteúdo
  • Cadastre-se

Otonashi Oliveira

Membro Pleno
  • Total de itens

    22
  • Registro em

  • Última visita

Reputação

14
  1. Eu estou usando um notebook da multilaser e eu nao gostei do touchpad dele por isso eu quero desabilitar essa funcao Eu ja usei um metodo que desabilitar atraves do gerenciador de tarefass, o unico problema é que ele nao para totalmente o touch, se você ficar mexendo nele da pra ver que ele ainda esta funcioando Outra forma que eu tambem tentei desabilitar foi indo em configuração do windows 10, 'em sistemas' e la eu nao encontrei a opcao touchpad infelizmente. Por isso eu gostaria de saber se vcs sabem alguma outra forma de desabilitar totalmente o touchpad do notebook da multi
  2. Eu comprei um notebook da multilaser pra estudar (coisa basica) e estou tendo um problema no teclado: tipo eu digito normalmente e ele fica fazendo coisas que eu nao quero tipo ficar indo la pro começo do texto ai eu tenho que apertar pra continuar la em baixo; ele fica tambem selecionando sem minha intenção as palavras ai eu tenho que ficar apertando pra tirar isso. O que pode ser? eu deveria usar minha garantia? eu coloquei abaixo a foto do teclado caso vcs queiram ver adicionado 53 minutos depois ah, eu estou mexendo mais aqui no notebook e estou achando que o problema se deve a
  3. Obrigado Ciro-Mota, esses comandos realmente resolveram o meu problema, apesar de eu ter encontrado outra solução tb (Aviso, a mensagem abaixo eu ja tinha escrevido antes do Ciro-mota ter apresentado sua solução e que eu quis esperar um pouco mais pra dar essa resposta, mas vou deixar da forma original para que outras pessoas possam ter uma segunda opção de solução) "CONSEGUI RESOLVER! pena que eu nao sabia fazer isso antes, pois acabei perdendo muitos arquivos quando tive o mesmo problema antes! Inicialmente quando eu compactei os arquivos o pendrive nao su
  4. Eu tinha ido ontem na lan house para imprimir uma folha e pelo que parece peguei um virus no pendrive. Ao utilizar o pendrive em meu computador, o kaspersky parece que removeu todos os arquivos do pendrive, porém, ao colocar o pendrive na televisão todos os arquivos parecem estar dentro do pendrive e funcionando normalmente, somente no computador que ela nao aparece. Eu desabilitei o anti virus e mesmo assim os arquivos não aparecem quando eu retiro e coloco novamente o pendrive. Eu estou usando agora um método que nao sei se vai dar certo, mas que mesmo assim vou deixar aqui para que nao repi
  5. Agradeço por todos os detalhes que ofereceu Concordo com você kkkkkkk, faz sentido.... perai, nao nao faz sentido kkkk
  6. Agradeço muito a ajuda prestada, vou anota-las e estuda-las. Só fiquei com uma duvida: Estaria certo tb se eu colocasse "inteira"?
  7. Devo começar dizendo que a forma que você explica as coisas de forma completa acaba abrindo a mente das pessoas, realmente agradeço por me motivar dessa forma Eu dei uma pesquisada sobre as coisas que você citou abaixo, e isso realmente ajudou-me a entender melhor o comando enquanto, apesar de eu achar que eu preciso estudar mais ainda para ficar uma coisa mais concreta Enfim, voltando ao exercicio Algoritmo "Exercicio" // Disciplina : [Linguagem e Lógica de Programação] // Professor : (curso online) e (clubedohardware) // Descrição : Desenvolva um algor
  8. Eu nao estou encontrando <> na barra de ferramentas da janela postar, você poderia tirar um print por favor? Pois eu usei <> que é aqui do teclado, mas fica dando erro do tipo "esperava um argumento do tipo logico", e nao estou conseguindo resolver esse problema
  9. Exercício: Desenvolva um algoritmo que peça ao usuário valores entre 100 e 200, caso o usuário digite um valor fora deste limite, o sistema deve fechar e exibir a mensagem ("valor fora do alcance"). var valor: inteiro inicio escreval ("digite um valor entre 100 e 200: ") leia(valor) enquanto valor < > 100 e 200 faca leia(valor) fimenquanto escreval("valor fora do alcance: " Estou tendo problema pra resolver a partir do comando Enquanto, que eu tento de várias formas chegar a solução, mas não encontro.
  10. Muito boa a pergunta Eu estou também iniciando na área da programação, ainda esta fazendo uma semana, e parece, pelos comentários, que eu estou indo pelo caminho certo
  11. Eu pesquisei o que era vetores e tentei corrigir do meu jeito. Eu acredito que a parte do comando Para até Fimpara esteja correto, só nao estou conseguindo corrigir a partir do comando Se até Fimse var v: vetor [1..5] de inteiro indice:inteiro inicio para indice de 1 ate 5 faca escreva ("digite um valor ", indice, " :") leia(v[indice]) fimpara se indice > 0 entao escreva ("valor positivo ") senao escreva ("valor negativo ") fimse
  12. Entao, o enunciado diz somente aquilo que pede na questão, eu nao sei exatamente se o que eu disse acima esta certo ou nao, principalmente por se tratar de um curso basico onde estou estudando o comando ''Para''. Eu vou estudar esses vetores que você disse, mas levando em questão que eu estou estudando o comando ''Para'', alem de ser somente um curso basico, você diria que essa resolução abaixo esta correta, baseando-se somente na questão? Pois acredito que essa questão seja bem simples, sem fugir muito do comando Para, pois se trata disso que eu estou estudando. Caso a resolução abaixo esteja
  13. Entao, eu fiz assim: var valor, x :inteiro inicio escreval ("digite um valor positivo") leia(valor) se (valor > 0) entao escreval ("valor positivo") senao escreval ("valor negativo") fimse Mas eu percebi que não é assim que a questão quer que você faça. Ele esta pedindo para que o programa receba 5 numeros, ou seja, quando eu apertar f9 eu tenho que informar cinco numeros e nao só um que nem ficou esse algoritmo acima. Por isso eu tentei desse jeito aqui var valor1: inteiro valor2: inteiro valor3: inteiro valor4: inteiro valor5: in
  14. Ainda nao. O curso que estou fazendo é bem basico mesmo adicionado 14 minutos depois Eu fiz aqui só nao estou conseguindo fazer o que você disse ''E somente imprimir se a condição for válida''. Qual é o comando que faz isso que você disse para eu tentar aqui?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!