Ir ao conteúdo
  • Cadastre-se

Rodrigo Gregório

Membros Plenos
  • Total de itens

    49
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Gustavo Muccelin Moreira kkkk da hora fi.... sempre fui nutella desde o 1.5 (a propósito, este mapa esta mais pro 1.5 do que pro 1.6)... só tiro onda de vez em quando por isso não sabia dessa comemoração rs, mas me garanto patinho... obrigado pelo esclarecimento.
  2. Fala galera beleza? Alguém pode me ajudar a desvendar uma magia que começou a acontecer no meu jogo de um dia para o outro? Entre um round e outro fica alternando entre este mapa antigão lixo (que segue abaixo) e o atual... já desinstalar o cs, exclui a pasta do usuário steam, instalei novamente e o problema permaneceu. Me ajudem ae. Valeu Segue o print:
  3. @Anderson K Ah sim...foi o que quis dizer.... até acho diferentes, mas sempre 1 pente só entende? Difícil de encontrar aqui alguém com 2 pentes iguais, mas eu vou fazer teste com um pente só de 8gb de outra memória. A minha é uma Corsair Vengeance LPX 8GB 2666MHz, C16. Segue minha config. completa: Processador: Ryzen 5 1600 - over 3.7ghz (temp. máx AIDA64 73º C - teste de stress) Memória: Corsair Vengeance DDR4 2666mhz CL16 - 8GB - OC 2933MHz GPU: EVGA NVIDIA GeForce GTX 1050 Ti SC Gaming 4GB (1,5 anos de uso) placa-mãe: MSI B350M PRO-VH PLUS Fonte: EVGA 450w BT - Plus Bronze SSD Kingston 240GB - Win 10 Pro HD: SAMSUMG HD502HJ (antigo)
  4. @strouke Fala veio... então fiz as sugestões que me passou mas ainda senti alguns stutterings. Vou falar pra você não são a todo momento, o jogo roda liso de forma geral, não sei se eu sou chato mas acho que esses pequenos stutterings mesmo que sejam pequenos e de vez em quando creio que não teria que ter. Um amigo meu está comprando uma nova GPU e vou testar na minha máquina... vamos ver! Vou testar minha estabilidade da rede elétrica, acha que pode ser o motivo caso estava instável? Eu já olhei minha saída 12v da fonte pelo Hardware monitor na bios e no AIDA64 e não tem oscilações, se eu tivesse com instabilidade na minha rede elétrica iria dar instabilidade na fonte? Editado: Eu acabei de testar com um multímetro minha rede aqui, ficou estável com mudanças entre 115-117v. Liguei um secador e caiu para 108v mas isso acho que é normal. Liguei outros aparelhos na casa como televisões e etc e manteve normal entre 115-117. @Anderson K Cara esta é uma coisa que eu queria fazer mas esbarro na dificuldade de encontrar alguém com uma memória igual a minha, ou que tenha dual channel, ou comprar 1 pente pra testar e não resolver.... ai acho que eu tacaria fogo em tudo comprar a memória e não resolver kkk. Mas vou tentar com um pente individual de 8GB que está fácil conseguir. Minha Ram é 2666MHz original, estou rodando a 2933MHz aparentemente não tive nenhuma instabilidade.... e que me lembro eu já tinha testado com ela nos 2666 e teve stutterings tb, acham que poderia ser esse over tb?
  5. @strouke Cara o sysmain foi uma das primeiras coisas que eu fiz. Vou tentar aqui essas outras sugestões que deu e volto a postar. Obrigado.
  6. @sdriver Sim eu entendo... realmente sei que seria bom operar com 16GB, mas tem algumas questões que ainda não me animaram a usar entende? Eu uso pc mais pra fazer alguns trabalhos leves, o app mais pesado que utilizo é o CAD em 2D, foram isso quando me sobra tempo gosto de brincar no CSGO (apenas nele), eu nunca havia montado um pc "legal", esta foi a primeira vez e pesquisei bastante antes, e vi que essa config. me atenderia perfeitamente para este jogo... eu nem tenho pretensão de jogar outros jogos mais pesados, e mesmo que jogue eu aceitarei as travadas numa boa. Já o CS mesmo que só jogo pra brincar é duro montar um pc e ter essas travadinhas, elas irritam e não justifica o investimento né. Por isso venho tentando resolver, encontrei este tópico aqui onde já tive ajudas mas que não foram úteis ao meu problema ainda e também tenho um tópico dedicado a isto aqui no fórum, eu postei o link dele no post 32 aqui....se quiser dar uma olhada em tudo o que já rolou por lá e conseguir dar uma ajuda ficarei agradecido. Enquanto isso vou tentando... consegui uma conta do origin empresta por isso testei o BF V mas não acho que seria o teste correto. E hoje vou testar minha GPU em um outro pc...ryzen tb... vamos ver! Não quero usar o RMA da EVGA a toa.
  7. @sdriver Eu montei minha config. recentemente, está tudo novo menos a GPU que ja tem 1,5 anos de uso. No início estava utilizando um HD antigo tb, e coloquei um SSD novo para ver se iria resolver, mas continuei com os stutterings. Eu acredito que no CSGO não deveria ter essas travadinhas mesmo com 8GB. Vejo muita gente rodando liso com 8GB. Meu medo é investir em mais 1 pente de RAM e não resolver.
  8. @sdriver Você se refere a quem e a que esta frase? No meu caso é 8GB sim e rodando a 2933MHz. Em relação ao BF V não sei se seria a melhor opção de testar os stutterings (que venho tendo no CSGO), pois é um jogo bastante pesado e minha configuração de pc não é a ideal para rodar este jogo, mas achei que poderia ser interessante postar o "resultado".
  9. Galera estou testando o BF V, estou tendo umas travadas mais pesadas em alguns momentos de bombas e explosões, onde o fps cai bruscamente de uns 50 - 80 para 15 -30, e percebi que em um desses picos o uso da minha cpu caiu a porcentagem para uns 20 a 30% onde geralmente fica acima dos 50%. Frequência não percebi queda. Temp. da minha GPU ficou na casa dos 70º. Hoje vou testar minha GPU em outro pc pra ver.
  10. @Overdark109 Eae cara beleza? Bom como eu havia falado eu estou conversando com o RMA da EVGA, porém resolvi fazer mais alguns testes antes de realmente utilizar esta opção. Resolvi a testar a cpu seguindo seus conselhos, faço over básico mas não entendo nada, peço até que tenha paciência, mas vamos la... Resolvi baixar o clock que estava em 3.7GHz e coloquei em auto, onde ele na bios marca 3.2GHz e percebi que quando utilizo o auto ele aciona o cool n quiet automaticamente também em PState 0 (não faço ideia do que sejam esses Pstate, eu tenho opções 0, 1 e 2 e já procurei mas não achei nada que tirasse minha dúvida), ou seja, eu já estava overclockado sem o cool n quite ligado rsrs, e ao testar em jogo parece ter melhorado nessa forma no primeiro momento e em um segundo momento tive stuttering quase imperceptíveis (ou eu que não to conseguindo mais perceber kkkk), mas esta muito complicado de chegar a um diagnostico final. Uma coisa estranha que houve foi que na bios fica em 3.2GHz e no windows ele oscila entre 3.4GHz e 3.7GHz (e não entendo porque oscilar para 3.7GHz sendo que o máx. eu achava que era 3.6GHz ) e essas oscilações acontecem tanto no jogo como sem estar fazendo nada no pc, isso com esse tal de cool n quiet ligado. Bom expus toda essa situação para eu entender como eu deveria deixar para ficar o máx em stock? Tem o CState que você tinha comentado que eu achei na bios tb, e o smt tb, já esse powernow preciso fuçar pra ver. Se puder me dê essa ajuda ai, ou você ou alguém que esteja acompanhando. Estou enviando 2 fotos para mostrar a bios e o CPU-Z. Nessa foto mostra quando coloco o multiplicador em auto, e o core performance boost ele ativa ( e percebi que ele esta diretamente ligado ao cool n quiet no PState 0), quando eu digito manualmente o multiplicador ele apaga, ai nesse caso preciso ir la manualmente habilitar ou desabilitar o cool n quiet. Ignore o CPUSPEED da BIOS que está em 3.6GHz nesta foto, pois eu estava mexendo pra um lado e pro outro, e as fotos que mandarei a seguir estará em 3.2GHz. E nessa foto mostra o CPU-Z e HWMonitor com as oscilações entre 3.4GHz e 3.7GHz. Fica assim quando coloco o multiplicador no auto, ele ativa o performance boost no outro menu que é o cool n quite neste aqui. o SMT eu achei mas ele aparece esta msg ao lado "tecnologia multi-threading simultânea que trata os multi-núcleos dentro do processador como processadores lógicos múltiplos que podem executar instruções simultaneamente. ADVERTÊNCIA - S3 NÃO É SUPORTADO em sistemas onde os núcleos / cabeçalhos foram removidos / desativados." é seguro desabilitar? Já o PowerNow não achei. Editado: Percebi agora quando fui jogar que nesta opção automático que na bios mostra 3.2GHz e desabilitando o cool n quiet, minha cpu roda a 3.4Ghz cravado. E uma conclusão que pode estar errada é que parece que quando joguei com o cool n quiet ligado "por acaso no primeiro momento" parece que rodou melhor :/. Mas acho que foi impressão. Isso pra mim é tudo muito doido. rs
  11. @Overdark109 cara voltei para este tópico porque achei mais conveniente, vê se você consegue me ajudar. Tentarei o RMA também pois não é possível kkkkk.....vamos la... Fiz um primeiro contato com a EVGA e me deram alguma sugestões de instalação de drivers (que vou tentar), utilizar o DDu (que ja usei), e mais outras coisas. Vou mandar embaixo fiquei um pouco com dúvida em 2 sugestões e queria saber se você chegou a fazê-las. 1 - " -Rebice barramento de +12 V em sua fonte de alimentação a BIOS normalmente sob PC Health Status, System Monitor ou Hardware Monitor e confirmar que tem uma corrente saudável entre 11.04va 12.06v sem flutuações. Flutuações rápidas ou picos graves ou afundamentos em sua fonte de alimentação de +12 V indica que ele não está funcionando corretamente e exigiria uma substituição." Não entendi muito bem isso, é pra eu testar se minha fonte está estável? Manja fazer? 2 - " Há um recurso chamado "Debug Mode" no painel de controle Nvidia que irá desligar a velocidade do clock em algumas placas gráficas. Por favor veja imagem anexa sobre como ativar essa opção. Debug Mode irá ajudar a determinar se o problema é o jogo ou aplicativo ou um problema geral com a placa gráfica." Já este pelo que li ele desativa o over (que vem de fábrica) da minha GPU, é só isso mesmo? Como isso vai determinar se o problema é jogo, app ou GPU? Só testando pra ver se terei sttutering?
  12. @Overdark109 Sim com ctza da uma desanimada né veio... F... mas paciência, comecei a jogar mesmo e senti stutterings de novo kkkk Obrigado ai por enquanto.
  13. @Overdark109 Fala Overdark beleza? Sim eu havia testado já em stock, isso foi uma das coisas que me motivaram a fazer o over na cpu e até na memória rs... Casa vou te falar, chegou meu ssd e me parece ter melhorado demais, se não foi 100% digo que uns a 90% a 95% pois parece que em alguns momentos ainda rolam alguns stutterings, mas praticamente não os sinto. Confesso que eu estou desistindo, como jogo mais pra brincar quando sobra tempo creio que agora do jeito que está me atende. Infelizmente não como eu gostaria 100% liso. Essas questões de config. de energia da cpu na bios eu não manjo teria que pesquisar mesmo mas vou dar uma olhada, já as config. de jogo esta tudo no low, de energias ja testei em max. tanto do win quanto da gpu, e balanced pelo app (mas quando estava no HD ainda), instalei o driver aqui do monitor como aconselhou, e vou retestar as opções de energia. E esse timer de eventos de alta precisão como faço pra desativar pelo cmd? não consegui achar nada. Quando ao testar outro jogos já pensei nisso... vou providenciar pra ver. Obrigado por enquanto man.
  14. @Overdark109 @Anderson K Fala caras beleza? Eu consegui alguns resultados hoje, e respondi em um tópico dedicado que eu havia criado para tratar dos stutterings. Vou mandar o link e se puderem dar uma liga la no último tópico e dar alguma opinião eu ficarei agradecido. Abraço
  15. Fala pessoal beleza? Continuo tentando resolver meu problema... hoje fiz alguns testes diferentes dos quais eu tinha tentado antes e tive alguns resultados. Eu estava deixando a configuração de fps sem limitação em jogo, hoje fiz testes limitando em 60, 100, 200 e 300 (que é o automático do CS GO). Bom vamos la, em 60 ficou injogável por conta da jogabilidade, porém percebi que os stutterings diminuiram drasticamente e quando aconteciam o fps caía, e a frequência da GPU ficou baixa na casa de uns 700 a 800 MHz. Já em 100 obtive o mesmo resultado, stutterings quase nulos e quando davam o fps caia uns 5 a 6 pontos, e a frequência neste ponto me deixou cabreiro, ela oscilou uns 700MHz em alguns momentos entre 1050 e chegou até 1700MHz, mas a média era entre 1100 e 1450MHz, mas não consegui perceber se os stutterings estavam ligados a estas oscilações da frequência, pois durante as oscilações rodava liso . Já os testes em 200 e 300 os stutterings continuaram baixos, quase 0, frequências estáveis na casa dos 1700MHz, e nesses casos não consegui relacionar à queda de fps aos stutterings pois minha GPU não consegue estabilizar nessas máximas, o fps sempre oscila, entre mín mais ou menos de 150 e máx 300 do limitador do jogo, e nas oscilações de fps nestes casos não davam stutterings. Bom acho que foi mais ou menos isso que eu percebi...O que vocês pensam disso? Ainda não testei no SSD que encomendei ou outro HD.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!