×
Ir ao conteúdo
  • Cadastre-se

Jayme Teixeira

Membro Pleno
  • Posts

    17
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

3

Informações gerais

  • Cidade e Estado
    DF
  • Sexo
    Masculino

Meu PC

  • Processador
    Ryzen 5 3600X
  • Cooler
    Corsair Carbide Series Spec Delta RGB, Mid-Tower
  • Placa de vídeo
    RX 580
  • Placa-mãe
    Gigabyte B450M DS3H
  • Memória
    2x Adata XPG Spectrix D41 TUF, RGB, 8GB, 3000MHz
  • HDs
    Seagate BarraCuda, 1TB, 3.5´, SATA
  • SSDs
    SSD Kingston A400, 120GB, SATA
  • Gabinete
    Corsair Carbide Series Spec Delta RGB, Mid-Tower
  • Fonte
    Corsair 650W 80 Plus White VS650
  • Sistema Operacional
    Windows 10 PRO
  1. Localizei outro problema, somente 1 das minhas memória estão sendo detectadas porém as 2 acendem, tirei as duas dei uma limpada e encaixei de novo e permanece detectando apenas 1 das memorias, algum palpite do que possa estar acontecendo? Consegui solucionar o problema era justamente com o encaixe das memórias, não sei se era a sujeira ou os encaixes mas depois de recolocar 3x deu tudo certo, foi um baita susto
  2. Escolhi essa solução mais pelo custo beneficio, uma chapa de aço não ficaria muito caro? Em questão de aparência eu também não acho que a chapa de aço ficaria tão atraente
  3. Acabei quebrando o vidro lateral do meu gabinete fazendo a remoção dele para limpar o meu setup e agora estou com a ideia de substituilo por um acrílico encomendado sob medida porém eu não tenho uma trena em casa e queria saber se esses gabinetes do tipo "mid-tower" tem o vidro lateral sempre do mesmo tamanho, meu gabinete é um Corsair Carbide Series Spec Delta RGB, Mid-Tower.
  4. Pessoal hoje quando liguei meu PC reparei que apareceu alguns caracteres estranhos naquela rápida tela da BIOS porém ele liga e funciona normalmente o problema apareceu quando eu tentei retomar as atividades dele depois de suspenso, quando eu tiro ele da suspensão todos os componentes ligam porém não da imagem, achei até que fosse um problema do monitor mais não era, sempre que eu suspendo o windows tenho que acabar reiniciando o PC direto pelo botão.
  5. Pessoal muito obrigado pelas sugestões, em fim limpei o teclado, deu tudo certo e resolveu aquele problema do som da tecla frouxa, usei apenas um pano e detergente para realizar toda a limpeza, deixei todas as teclas de molho sequei e coloquei de volta no teclado, a tecla que mais me deu trabalho pra colocar tirar foi a tecla "Enter" o ferro de encaixe dele ficava localizado na parte direita da tecla o que dificultou um pouco na hora de tirar e colocar de volta.
  6. me indicaram colocar as teclas de molho com detergente e limpar o teclado com um pano e álcool isopropilico, posso fazer isso? retirando todas as teclas claro
  7. Olá, tenho um teclado Corsair Gaming K55 a menos de um ano e ele começou a fazer sons de teclas frouxas, principalmente na tecla "Espaço" me disseram que pode ser sujeira acumulada, tentando resolver o problema eu quero me submeter a fazer uma limpeza bem feita, pesquisei no google mas não achei nada sobre como limpar esse teclado em especifico ele não vem com chave para remoção de teclas e é um teclado de membrana gostaria de receber algum tipo de ajuda na limpeza do mesmo.
  8. Montei um pc gamer a poucos dias e o funcionamento dele estava perfeito até que eu decidi usar o microfone do meu fone de ouvido nele (um JBL Genérico) na saída frontal do gabinete e o resultado foi desastroso. o microfone está detectando todo e qualquer som do PC e também está captando muitos ruídos, eu usava esse mesmo fone de ouvido no meu antigo notebook e eu não tinha nenhum problema do tipo la, detectava apenas o ruído comum dele, agora tá impossível de se usar. um detalhe importante é que ele fica pior ainda tentando usar em tempo real, pra gravar o áudio fica bom, porém detectando os sons do PC o que é indesejável na maioria das gravações vou deixar anexando prints das configurações que eu já cheguei a fazer mas nenhuma delas resolveu o meu problema...
  9. Eu consegui arrumar o problema pelo windows 7, Foi só personalizar as configurações de desempenho do sistema que sumiu a linha horizontal da tela em quanto reproduz vídeos
  10. Com a troca do windows o problema foi resolvido ! Obrigado pela ajuda
  11. Entendido, eu vou testar ele com o 10, Realmente faz muito sentido essa explicação já que quando eu usava ele com o 8.1 não tinha esse bug
  12. Mas o meu windows é o 7 eu troquei o 8.1 por ele justamente pro notebook ficar mais otimizado
  13. Eu atualizei os codecs com o MEDIA PLAY CODEC PACK e o meu navegador é o Chrome o flash player dele é fixo, você me recomenda instalar de novo o os codecs por esse link que você mandou ?
  14. Eu instalei os drivers só faltavam 2 mas o problema continua, eu notei que esse erro aparece com mais frequência quando eu assisto os vídeos em tela cheia e é só quando ele esta reproduzindo, Impedindo que eu tire um print da tela e mostre a linha, Quando a tela trava no print a linha desaparece

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!