Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Betofs1

Membros Plenos
  • Total de itens

    14
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Boa tarde amigos; Tenho um computador com as seguintes configs : MOTHERBOARD 1156 ECS H55H-M V1.1 PROCESSADOR CORE i5 2.8GHZ primeira geração PLACA DE VIDEO ATI RADEON 6670 1GB RAM 6GB DDR3 HD 500GB SATA FONTE ATX MTEK 650 (460W REAIS) Pretendo colocar um processador i7 860 e um novo pente de memória DD3 4GB. Preciso trocar a fonte ou ela segura tranquilo? No futuro também queria trocar a placa de vídeo para uma Radeon RX 560 ( não agora ). Me ajudem
  2. Problema resolvido. Tinha um pente de memória com defeito. Instalei o WIN10 e está funcionando perfeitamente ( inclusive a placa de vídeo ). Obrigado a todos
  3. Problema resolvido. Tinha um pente de memória com defeito. Instalei o WIN10 e está funcionando perfeitamente ( inclusive a placa de vídeo ). Obrigado a todos
  4. @Dom Bonilla Nada de estabilizador, amigo. Passa longe aqui Não descartei a fonte, mas até agora está funcionando 100% depois que retirei a memória ( nenhum bug da placa de vídeo ). Assim que baixar os drivers de vídeo e o jogo, voltarei aqui pra mostrar o resultado. A respeito das configurações da BIOS, eu tentei ( na medida do meu conhecimento ) mudar algumas coisas, porém não tive êxito. Se precisar, vou pedir uma orientação a você. Obrigado
  5. @MyNameIsMech Tirei uma memória e foi. AEEEEEEE Será que ela pode ser a causadora dos problemas de vídeo que estou tendo?
  6. @MyNameIsMech Esse processador é da linha que só funciona com placa de vídeo offboard. Como estou sem uma pra testar, ainda não fiz esse teste.
  7. Bom dia amigos; Tenho um computador com as seguintes configs : MOTHERBOARD 1156 ECS H55H-M V1.1 PROCESSADOR CORE i5 2.8GHZ primeira geração PLACA DE VIDEO ATI RADEON 6670 1GB RAM 6GB DDR3 HD 500GB SATA FONTE ATX MTEK 650 (460W REAIS) Esses últimos dias tive um problema com a minha placa de vídeo, que não me deixava fazer nada que forçasse mais um pouco, como por exemplo jogar cs:go, ver vídeo no Youtube e outros. A aviso "o driver de video parou de responder e se recuperou" é constante. Tive a ideia de mudar o SO para Windows 10, para ver se acabava a incompatibilidade de drivers, mas para a minha surpresa eu não consigo dar boot e prosseguir a instalação de nenhum Windows do 8 pra cima. Testes: - Usei 4 roms diferentes ( Testei elas em outra máquina e funcionou perfeitamente ) - Usei as roms em pendrive e em DVD, mesmo erro - Removi o HD para ver se podia ser algo com ela. Mesmo erro - Resetei a BIOS e nada - Usei um DVD do Windows 7 e funcionou perfeitamente ( continuaria usando se não tivesse com esse problema do vídeo ). - Tentei instalar sem dar boot, usando o instalavél no Windows 7 mesmo. Ele começa a instalação, mas assim que reinicia volta pro erro de sempre. - Usei o CD do Linux e exclui/formatei as partições que tinham Windows 7. Nada Depois desses testes, suspeitei que minha placa-mãe ta bichada ou é incompatível. Só pode Não sei mais o que fazer. O HD ta zerado mas não consigo prosseguir pois para na seguinte tela: Me ajudem, amigos. Tô achando que é a placa-mãe mesmo.
  8. Não consegui achar um driver antigo da minha placa de vídeo. Fiz uma limpeza no slot e nas memórias, mas mesmo assim continuou dando o problema. Tive que formatar outra vez, mas sem sucesso. Acho que vou mudar pra W10..fazer o teste
  9. @Noodle Vou fazer isso agora. Jaja volto pra dizer o resultado Uso o W7 64 bits
  10. Amigo @Noodle, o computador não era meu...mas entendi que o dono usava a entrada DVI mesmo. Meu monitor VGA estava em outro computador. A respeito da resolução, manti ela bem baixa para não ter problema com compatibilidade e limitação. Estou achando que é aquele velho problema do "o driver de vídeo parou de responder e se recuperou". Fui contemplado
  11. Boa tarde amigos; Tenho um computador com as seguintes configs : MOTHERBOARD 1156 ECS H55H-M V1.1 PROCESSADOR CORE i5 2.8GHZ primeira geração PLACA DE VIDEO ATI RADEON 6670 1GB RAM 6GB DDR3 HD 500GB SATA FONTE ATX MTEK 650 (460W REAIS) Liguei uma TV SEMP de 42 polegadas na entrada HDMI da minha placa de vídeo para servir como monitor enquanto compro um conversor ( HDMI-VGA ) para usar no meu monitor VGA antigo. O fato é que a placa de vídeo não está funcionando corretamente. Formatei a máquina e agora não estou conseguindo rodar jogos pesados como CS:GO, as vezes saindo do jogo "do nada" ou informando que "o driver de vídeo parou de responder e se recuperou", mas ela está atualizada. Gostaria de saber se prejudica na performance da placa de vídeo utilizar uma TV grande na entrada HDMI. Se alguém tiver uma solução, peço que me ajude Obs: Jogos maneiros como CS 1.6 rodam perfeitamente. O problema só aparece quando rodo algo pesado. Obrigado desde já
  12. Com certeza, BigMac Estou ciente que o processador é mais fraco, por ser da primeira geração. Minha "salvação" é uma placa de vídeo mais bacana, só tenho medo de comprar e a placa-mãe não suportar, mesmo com o slot certinho.
  13. Boa tarde amigos; Tenho um computador com as seguintes configs : MOTHERBOARD 1156 ECS H55H-M V1.1 PROCESSADOR CORE i5 2.8GHZ primeira geração PLACA DE VIDEO ATI RADEON 6670 1GB RAM 6GB DDR3 HD 500GB SATA FONTE ATX MTEK 650 (460W REAIS) Estou querendo comprar uma placa de vídeo nova mas não sei se a placa-mãe suporta. Poderiam me ajudar? Me deem dicas de placas de vídeo de até 500 reais, para que jogo meu CS GO com FPS 100+ Obrigado desde já

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×