Ir ao conteúdo
  • Cadastre-se

Vanderléia Schaikoski Kalatay

Membros Juniores
  • Total de itens

    2
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Boa tarde! Estou em duvidas com relação a esta questão. Qual vista superior representa corretamente o objeto? Agradeço desde já.
  2. Bom dia! Segue Exercício, porém o que esta de errado na minha estrutura pois minha matriz não fica simétrica. Me ajudem!!!! Faça um algoritmo para ler uma matriz A de ordem 5x5 de números inteiros e verificar se a matriz é ou não simétrica. Dizemos que uma matriz é simétrica quando todo elemento aij é igual ao elemento aji, para todo i, j ≤ 5 var simetrica: logico I: inteiro J: inteiro N: inteiro matrizA : vetor [1..5,1..5] de real inicio //Secão de comandos simetrica <- verdadeiro para I de 1 ate 5 faca para J de 1 ate 5 faca leia(matrizA[I,J]) fimpara fimpara escreval("MATRIZ A") simetrica <- verdadeiro para i de 1 ate 5 faca para j de 1 ate 5 faca escreva(matrizA[I,J]," ") fimpara escreval(" ") fimpara simetrica <- verdadeiro para I de 1 ate 5 faca para J de 1 ate 5 faca se ( matrizA[I,J] <> matrizA[J,I] ) então simetrica <- falso fimse fimpara se ( simetrica = verdadeiro ) então escreval ("A matriz é simétrica!") senao escreval("A matriz não é simétrica!") fimse fimpara fimalgoritmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×