Ir ao conteúdo
  • Cadastre-se

Macilo Martins

Membros Juniores
  • Total de itens

    1
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Olá a todos, estou tendo dificuldade no meu curso. Fiz os primeiros exercícios numa boa, mas esse estou para enlouquecer e não sei o que falta. Sou novo na área e aqui também. Admiro faz tempo o trabalho do Clube do Hardware. Por favor me ajudem. Esse é o algoritmo algoritmo "estadocivil" var ec: inteiro inicio ec <- 0 Escreva ("Digite o estado civil (1 - solteiro, 2 - casado, 3 - outro) ") Leia (ec) faca caso caso ec = 1 Escreva ("solteiro") caso ec = 2 Escreva ("casado") caso ec = 3 Escreva ("outro") outrocaso Escreva ("Valor inválido") fimalgoritmo Ele não entende FIM CASO (ou eu não sei como coloca).

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×