Ir ao conteúdo
  • Cadastre-se

Guilherme Ramis

Membros Juniores
  • Total de itens

    6
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Olá, eu estou aqui com um pc com windows 98 (Pentium III 550MHz, HD: 10GB, Memória 248MB) e uma placa de captura Encore enltv-fm-3, o windows reconhece a placa mas não abre a janela pra instalar os drivers quando o windows inicia, mas mostra no gerenciador de dispositivos como PCI Multimedia Device. eu instalei o software do cd original, mas quando eu vou instalar o driver da placa, junto do cd original, o setup de instalação do driver (diz que) instalou o driver, mas quando eu reinicio o pc e vou no gerenciador de dispositivos continua no PCI Multimedia Device, sendo que os drivers já foram instalados, e o que eu posso fazer para a placa funcionar?
  2. Pra mim não é muito sofrido usar o 98, e até que eu gosto.. eu fiz o seguinte pra fazer funcionar a placa eu procurei na internet a foto do cd original e eu procurei a versão do driver mais próxima, depois baixei e gravei num cd, no 98 desinstalei todos os programas e drivers antigos, depois eu reinstalei o programa e os drivers atualizados (menos o da emulação da sb16, porque era esse dispositivo que tava dando tela azul no windows) reiniciei e... tudo funcionando normalmente!
  3. eu estou usando o windows 98, eu já removi os drivers, tirei a placa, o pc funciona normal, mas quando eu coloco a placa dá uma tela azul quando tenta instalar o driver: emulação da SB16 sendo que eu já removi o driver no gerenciador de dispositivos mas pode ser que tenha como você disse: um "driver fantasma" que dá um erro quando o windows tenta instalar o driver...
  4. Eu ganhei uma Sound Blaster Live! (sem o cd, só a placa) de um vizinho meu, achei os drivers pro windows 98 na internet, instalei somente os drivers e a placa funcionou normalmente, aí eu descobri que tinha o software que controla a placa: Liveware, e eu instalei o software e depois que eu reiniciei o pc piscou uma tela azul e reiniciou de novo. Entrei no modo de segurança e desinstalei o liveware e os drivers reiniciei, entrou no windows e apareceu uma janela: "Novo hardware encontrado" instalou o driver da placa, e quando apareceu "Emulação do Creative SB16" o windows trava nessa tela, mas quando eu tiro a placa o windows entra normalmente.
  5. olá eu tenho aqui um notebook CCE NCV-D5H8, o teclado estava funcionando a tecla L até antes de eu reiniciar, depois que eu reiniciei eu não sei o que aconteceu que a tecla L não funcionou mais, eu já tentei mudar o tipo do teclado de ABNT para ABNT 2, não funcionou, limpei o teclado, nada, e eu notei uma leve travada no bloco de notas quando eu aperto e seguro a tecla L... não sei o que fazer se eu troco o teclado ou tem algum outro jeito de arrumar... OBS: não caiu nenhum tipo de líquido no teclado, só parou de funcionar de uma vez Tenho o Windows XP SP3

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!