Ir ao conteúdo
  • Cadastre-se

Leofernandes04

Membros Plenos
  • Total de itens

    24
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

3

Sobre Leofernandes04

  • Data de Nascimento 04-07-1994 (24 anos)

Informações gerais

  • Cidade e Estado
    Santos/SP
  • Sexo
    Masculino

Meu PC

  • Processador
    Core i5-4460 3.20GHz
  • Cooler
    intel e97378-001 (?)
  • Placa-mãe
    GIGABYTE GA-B85M-DASH
  • Memória
    FURY HYPERX 8GB DD3 1600mhz
  • HDs
    SAMSUNG 500GB / 7200rpm / 16M
  • Gabinete
    Gabinete X blade preto leadership gamer
  • Fonte
    CORSAIR CX650
  1. Chegando em casa vou primeiramente tentar remover a bateria da mobo para ver se resetando eu tenho algum sucesso, caso continue sem dar tela eu vou tentar esta atualização da BIOS. Sabe se tem algo do tipo como um backup que devo fazer? Algo que se acontecer alguma coisa de errado eu consigo voltar atras? De fato existe! Eu baixei ele ontem mas não cheguei a fazer a atualização. Vou tentar hoje!
  2. Não tem risco de eu atualizar a BIOS e inutilizar minha mobo algo do tipo? Sempre vejo a galera dizer que não é muito bom atualizar bios
  3. Fiz o download da BIOS mais recente para minha mobo porém nao consigo instalar. Aparece um erro dizendo que não é compativel com o windows 10.. é isso mesmo?
  4. Desculpa a pergunta mas como eu faço? Nunca atualizei BIOS. É com o windows rodando ou naquela tela da BIOS mesmo? adicionado 1 minuto depois Mais tarde vou tentar desconectar a placa de video pra ver se volto a ter visibilidade desta tela da placa-mãe durante a inicialização, assim vou tentar verificar esta configuração na BIOS!
  5. Imaginei que o adaptador que comprei fosse um problema mesmo. Porém de qualquer forma eu fiz o teste ligando direto no HDMI da TV e não entrou.. o adaptador pode até ser um problema, mas há mais alguma coisa acontecendo. Andei pesquisando outros tópicos e li algo sobre configurar alguma coisa da PCI na BIOS. O que acham?
  6. Vou testar na TV direto no HDMI. Sobre a BIOS como consigo verificar isto de atualiza-la? Como disse agora não aparece mais aquela tela inickial onde tenho opções para entrar na BIOS. adicionado 48 minutos depois Placa-mãe: GIGABYTE GA-B85M-DASH O adaptador é este da imagem. acabei de fazer o seguinte teste: - ligar direto no hdmi da TV: a tv apareceu que tinha sido detectado algo na entrada hdmi porém não deu imagem. - liguei o monitor na vga da placa-mãe e a tv no hdmi da placa de vídeo: Continuou sem dar a imagem de iniciando o pc e então deu imagem só no monitor do Windows já iniciado.
  7. Fala galera, beleza? Recentemente adquiri uma placa de vídeo nova da colorful, é uma geforce 1070 8gb ddr5. Fiz toda a montagem e ligação da placa corretamente, porém estou com um problema que ao ligar o computador com o cabo HDMI na placa, a imagem não vai para o monitor. Apesar disto, os coolers da placa de vídeo estão em funcionamento. Por outro lado, se eu iniciar o computador com o monitor conectado na saída de vídeo da placa de mãe a imagem aparece, só que com um porém: depois que instalei a placa de vídeo não aparece mais aquela tela de iniciando o pc onde permite acesso a BIOS e etc. Ele da imagem apenas quando o Windows inicia. Como consegui iniciar o pc pela saída de vídeo da placa-mãe, eu instalei os drivers da placa de vídeo e notei que a placa foi reconhecida durante a instalação. Também verificando nas informações do sistema ele reconhece o hardware de vídeo como o onboard da placa-mãe e também a placa de vídeo. Após isto tentei ligar o pc novamente conectado direto na placa de vídeo porém não tive sucesso. A situação está assim: - Antes de conectar a placa de vídeo: o pc iniciava normal, aparecia tela para poder acessar BIOS antes de iniciar o Windows. - Placa de vídeo instalada com o monitor conectado nela: PC liga e não da imagem nenhuma. Porém os coolers da placa de vídeo estão funcionado. - Placa de vídeo instalada com o monitor conectado na placa-mãe: PC liga mas não aparece as telas de inicio onde pode acessar a BIOS e etc, ele só da imagem quando o Windows inicia. Coolers da placa de vídeo estão funcionando. Observações: - Eu não estava usando nenhuma placa de vídeo antes desta, apenas o vídeo onboard da placa-mãe. - Adquiri uma fonte nova (Corsair CX650) junto da placa de vídeo - A saída do meu monitor é VGA. Ligo ela direto na placa-mãe e utilizo um adaptador VGA/HDMI para liga-lo na placa de vídeo. Alguém ai consegue me ajudar por favor? Estou perdido D:
  8. Valeu mano, parece bom! Sabe dizer se da pra usar driver de dvd nele?
  9. Fala galera! Tudo bem? Acabei de adquirir uma placa de video nova com as seguintes dimensões (CxLxA) 30 x 13,5 x 3 cm. É gigante! O problema é que esta placa não está cabendo em meu atual gabinete. Está ocorrendo um empecilho devidos as baias de HD, que está bloqueando o comprimento da placa de video. Fora isto, a parte das entradas HDMI e etc da placa de video é muito mais larga do que as saídas de meu atual gabinete. Vocês teriam alguma indicação de gabinete que pudesse me ajudar? Lembrando que eu conto com dois drivers, um de DVD e outro de leitor de cartões. Utilizo apenas um HD e um SSD. Estou deixando a imagem da placa de video e de meu atual gabinete. Meu gabinete é um xblade leadership gamer. Pelo o que medi em CxLxA tem 48 x 20 x 43. Obrigado desde já!!
  10. Boa noite galera! Tudo bem? Acabei de adquirir uma placa de video nova com as seguintes dimensões (CxLxA) 30 x 13,5 x 3 cm. O problema é que esta placa não está cabendo em meu atual gabinete. Está ocorrendo um empecilho devidos as baias de HD, que está bloqueando o comprimento da placa de video. Fora isto, a parte das entradas HDMI e etc da placa de video é muito mais larga do que as saídas de meu atual gabinete. Vocês teriam alguma indicação de gabinete que pudesse me ajudar? Lembrando que eu conto com dois drivers, um de DVD e outro de leitor de cartões. Utilizo apenas um HD e um SSD. Estou deixando a imagem da placa de video e de meu atual gabinete. Meu gabinete é um xblade leadership gamer. Pelo o que medi em CxLxA tem 48 x 20 x 43. Obrigado!!
  11. Sim, as entradas SATA são aquelas mesmo. O problema do slot PCIe que você disse é que a placa de vídeo é muito grande e o final dela vai bater nos slots de memória ram. Além da frente dela ser gorda e pegar nas saídas da placa-mãe... fica bem apertado. adicionado 2 minutos depois Você recomenda algum gabinete? mesmo trocando ele creio que não vai caber pra espetar a 1070 direto na placa-mãe por ficar muito apertado.. estava pensando se existe um cabo extensor ou algo do tipo
  12. O gabinete já tem uns anos mesmo mano. Qual gabinete você recomendaria? Mas de qualquer forma, eu acho que vou ter problema pra ligar ela na placa-mãe. Por ela ser muito cumprida, vai “tampar” as saídas SATA da minha placa-mãe. O que acha?
  13. Fala galera beleza? Comprei uma placa de vídeo GeForce 1070 8gb ddr5 de 3 cooler da marca Colorful, porém, tive um problema na hora de instalar: a placa não cabe! Seria cômico se não fosse trágico kkkkkkkkk Eu fiquei tão perdido que não sei dizer se o problema é o cabine ou a placa-mãe ou então os dois. O que vocês acham que eu posso fazer? Caso eu encaixe ela na placa-mãe, acredito que ela irá cobrir as entradas Satas. Pensei em utilizar aquele cabo extensor de pci e arrumar um jeito de fixar a placa de vídeo nesse espaço do gabinete, logo abaixo da placa-mãe. O que acham? To deixando fotos em anexo. obrigado desde já pela atenção! adicionado 1 minuto depois Acrescentando mais uma foto.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×