Ir ao conteúdo
  • Cadastre-se

FireMax_

Membros Plenos
  • Total de itens

    38
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Provavelmente não vai funcionar pois não tem suporte Nvme PCIe 2x na BIOS (UEFI).
  2. Minha sugestão é retirar o HD e reinstalar o Windows no SSD. Se deixar o HD o Windows vai continuar gravando o boot no HD pois ele é o Disco 0 e o SSD o Disco 1.
  3. Provavelmente o Windows do SSD gravou o boot no HD onde já havia uma instalação do Windows. Para fazer uma instalação que tenha boot no SSD você precisa remover o HD antes.
  4. Atualizando a novela aqui, após o segundo RMA tudo parece OK, já abri e instalei novamente meu SSD M2.
  5. Notebook chegou hoje, voltou na caixa original embalado por um plástico branco sem nenhuma proteção. Formataram, fui testar e som e só sai som do lado esquerdo agora, *****. Liguei pra Asus, vou ter que mandar pra um novo RMA pela Pegatron. Foi trocada a placa-mãe, tem um lacre bem em cima de um dos parafusos.
  6. Atualizando aqui, enviei de Vix (06/06) para a autorizada em SP, chegou em 1 dia por Sedex. Na segunda feira (11/06) foi dado a entrada no setor de diagnostico/conserto. Na terça feira (12/02) foi consertado e encaminhado para o envio por Correios. Assim que chegar dou o meu feedback. Nenhuma reclamação por parte ASUS pela abertura da carcaça inferior.
  7. A primeira vez que você abre é bem difícil, tem que começar pelas dobradiças inserindo um cartão de credito velho para ajudar e ir com calma. Os alto-falantes do meu X510UR pararam de funcionar, vou ter que acionar a garantia. Esperar toda essa confusão com o transporte passar para enviar pelos Correios.
  8. Estranho, aqui uso o Manjaro (KDE) e não notei isso.
  9. Acredito que todos os modelos da mesma geração de CPU utilizam a mesma placa-mãe. Logo o 166 e 167 utilizam a mesma placa-mãe com M2 SATA.
  10. Aqui estava com 7% de desgaste. Fiz um ciclo completo (chegar a 0% e depois carregar até 100%) no Linux e o nível de desgaste diminuiu para 6%. Saiu atualização de BIOS (306), talvez melhore algo.
  11. Se você encaixou com a etiqueta para baixo deveria ser identificado na parte de discos como Disk 1, ou você deu azar e pegou um SSD queimado. Tenta desabilitar o Secure Boot nas configurações da BIOS.
  12. Eu simplesmente contei a pinagem após o chanfro e encaixei sem problemas. adicionado 1 minuto depois Eu comprei no Aliexpress, porém não recomendo pela demora dos nossos Correios. Procura por SSD M2 Sata no Mercado Livre que vai achar vários.
  13. Na primeira vez é mais complicado soltar as travas, depois você pega o jeito. O meu foi postado em 13/01, deu entrada no BR em 01/03 e foi entregue em 05/04 sem taxa.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×