Ir ao conteúdo
  • Cadastre-se

Combosmaker

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. muito obrigado patropi, era isso que eu buscava decio, concordo com ele e discordo contigo, não me leve a mal hehe a planilha vai ser alimentava no decorrer de um ano inteiro. não ficará uma bagunça de meses, pois à medida que os dados irão entrando, ficarão organizados já por data.
  2. o que eu tenho por enquanto é isso... fiz apenas para 2 meses, mas podem entender que ficaria uma coisa muito grande.. o que eu gostaria é apenas uma tabela de entrada de dados... e na tabela onde mostra a soma total, conseguisse separar ambos MÊS e SERVIÇO alguma ideia? desde já agradeço Pasta1.xlsx
  3. a tabela dinâmica não atende perfeitamente ao que eu quero... a tabela ainda não está pronta... então ao longo do ano eu preencherei ela se for pra ficar clicando no botão de atualizar toda vez que entrar com um dado novo... prefiro então modificar 1x ao mês minha formula mencionada acima adequando o intervalo
  4. Olá pessoal, tenho essa planilha que estou mostrando na imagem que segue em anexo. Na tabela OUTRAS DESPESAS eu gostaria que fossem somados todos os valores que fossem correspondentes ao tipo correto do serviço (ex: doc.orto, lab.prot.) e que estivessem dentro do mês correspondente. no exemplo da imagem, é pra somar em c33 todos os valores de AB3:AB500, cujos valores em AA3:AA500 forem iguais a C32 e os valores de Y3:Y500 estiverem contidos no mês de Janeiro. Nesse exemplo, somar apenas Y3, Y4, Y5. Eu já consegui fazer algo semelhante... mas envolve uma planilha muito grande. Utilizando essa fórmula, =SOMASES($AB$3:$AB$500;$AA$3:$AA$500;C32) eu consigo o que eu quero, mas tenho que criar uma tabela para entrada de valores pra cada mês.... Se puderem me ajudar a criar algo mais sucinto, agradeço.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×