Ir ao conteúdo
  • Cadastre-se

yFo0xy

Membros Juniores
  • Total de itens

    17
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Não, não uso estabilizador, fica direto na tomada As temperaturas variam, essa noite ele desligou fazendo absolutamente nada, deixei baixando uns jogos la por 1 hora da manhã, as 4 acordei com ele desligado. Agora mesmo estava na internet, dei alt+f4 para fechar a pagina e o video sumiu Nos jogos a placa de video fica em torno de 60º e o processador chega a 65-70º nos picos
  2. Meu PC sempre teve esse problema, mas agora que uso com mais frequência isso começou a me incomodar. As vezes durante jogos, ou mesmo só com ele ligado ele desliga sozinho, algumas vezes consegue ligar normalmente depois, porém, na maioria dos casos quando desliga ele não da mais video ou a placa de video não liga junto com o resto do pc (o cooler dela não gira) e é necessário fazer um reset na bios, assim ele inicia normalmente dnv Algumas vezes ele desliga somente a placa de video e ainda consigo ouvir as musicas tocando no pc ligado, as vezes desliga completamente, e as vezes também desliga todos os componentes, mas a fonte se mantém ligada. Alguma ideia do que pode estar acontecendo?? Minha config é: i5 3570k RAM 8gb ddr3 gt 630 synergy edition 4gb Fonte c3 Tech 850w 80 plus
  3. Ela é Fermi mesmo, obrigado pelo esclarecimento. Sabe qual a versão mais recente do driver que posso baixar então??
  4. Olá, tenho uma gt 630 4gb da zotac, porém acontece um problema que até hoje não consegui resolver, ela não consegue instalar o driver mais recente da NVIDIA (atualmente a versão 417.01) dando o erro da imagem. Só consigo instalar a versão antiga do driver que é a 365.19. Alguma sugestão ou ideia do que possa estar acontecendo??
  5. Irei verificar tudo isso, por em quanto não tive mais nenhum problema desde que atualizei os drivers, o que me deixava assustado é que só ela desligava dentro do pc, nem o cooler dela rodava mais, é como se tivesse perdido a energia. Mas como disse, por em quanto esta tudo OK, qualquer noticia eu volto...
  6. Tem cooler sim, eu não estou usando rotação máxima, mas criei um gráfico personalizado pra aumentar a velocidade do cooler de acordo com a temperatura, mas acho que não deve ser esse o problema, sempre fiquei monitorando a temp dela, muito difícil chegar a 60°
  7. Isso só havia acontecido 1 vez a um tempo, porém hoje já aconteceu 3 vezes apenas durante um mesmo jogo... Desinstalei todos os drivers e instalei agora pelo driver booster e também passei uma borracha nos contatos da placa
  8. Eae pessoal td bem? Hj durante uma jogatina meu pc perdeu a imagem do nada porém eu continuava ouvindo o som e o pc continuava ligado, então abri meu gabinete e vi que a placa de video estava desligada, o cooler dela nem girando estava.... Desliguei o pc pelo botão mesmo e liguei de volta e tudo aparentemente está normal Gostaria de saber algum provavel motivo pra ter acontecido isso Minha config: i5 3570k 8Gb RAM ddr3 zotac gt 630 4gb C3 tech 850w 1 HD 500 Gb e 1 HD 80 Gb Windows 10 pro
  9. Essa noite eu decidi limpar o cooler do meu processador que estava um pouco sujo, tirei e correu tudo bem Já que estava com o pc aberto decidi fazer um reset na bios também, pois a mesma não estava salvando as configurações (coisa que já havia acontecido antes e dei um reset e voltou ao normal) Depois disso fui colocando os cabos no pc e quando liguei a chave da fonte o pc ja ligou sem eu fazer nada e também a placa de video não ligava. Tentei com o vídeo onboard e nada, o pc liga sozinho e não passa a imagem Alguma sugestão?
  10. Eu falei com o cara que comprei a placa e ele levou a uma assistência e viram que era a Fonte. Pelo que percebi a única coisa q eles testaram foi outra fonte no lugar e o pc iniciou (sem os HDs) Acredito que minha fonte não era de má qualidade não, tinha pfc ativo selo 80 Plus e tudo mais, porém essas coisas acontecem com qualquer peça independente da marca....
  11. Ontem comprei uma placa de video de um amigo, uma gt 630 da zotac, com muita dificuldade ela finalmente deu video e consegui instalar os drivers e testar uns jogos. Tempo depois meu pc desligou do nada e desde então ele não liga mais, a Fonte liga, porém nenhum cooler gira, nem o do processador, nem da placa e nem um extra que tinha no gabinete, somente o cooler da Fonte gira. Alguma ideia do que possa ser ou o que causou isso? Meu pc tem um i5 3570k, 8GB de RAM, 2 HDs e uma Fonte de 850w da c3 tech
  12. Pessoal, estava buscando opções de placas de vídeo batatinhas que conseguissem me suprir, é acabei encontrando a xfx HD 6770 e queria saber se ela consegue rodar um fortnite, rocket league e overwatch com tranquilidade.... Atualmente meu pc tem um i5 3570k e 8GB de RAM ddr3 (to sem placa nenhuma aqui ksksks) E gostaria de saber também outras opções até uns 200 reais, pode ser usada mesmo
  13. Pessoal, estava buscando opções de placas de vídeo batatinhas que conseguissem me suprir, é acabei encontrando a xfx HD 6770 por 150 reais e queria saber se ela consegue rodar um fortnite, rocket league e overwatch com tranquilidade.... Atualmente meu pc tem um i5 3570k e 8GB de RAM ddr3 (to sem placa nenhuma aqui ksksks) E gostaria de saber também outras opções até uns 200 reais, pode ser usada mesmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×