Ir ao conteúdo
  • Cadastre-se

João Debossan

Membro Pleno
  • Total de itens

    33
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Boa noite galera, eu tenho gravado com overlay da nvidia geforce experience nos jogos e ele acaba gravando meu segundo monitor, ja tentei muitas coisas e nada da certo...
  2. @Noah Gustavo valeu meu mano, muito obrigado
  3. Boa noite galera, tenho um ryzen 3400g e vou adquirir uma GTX 1660 Super, eu teria gargalo?
  4. @roku74 se funcionar n esquece de avisar que deu certo!! o seu problema pode ser o de muitos como foi o meu, espero que funcione mano, tmj!
  5. @roku74 mesma placa, tem update da bios nova
  6. @roku74 estava não, bastou atualizar a bios para a mais nova versão, (demorou p eu querer fazer isso, até porque ja tava atualizada p terceira geração) mas dps disso, formatei e ao invés de colocar a melhor versão do w10 coloquei uma básica e voltou tudo normal, no meu perfil você pode ver as coisas q eu fiz e nada deu certo kkkkkk, e olha que eu já tinha formatado, na terceira foi
  7. @roku74 amigo, resolveu o erro? talvez eu tenha a solução! o meu pc tava com o mesmo problema, e era a mesma placa-mãe
  8. como faço para mudar a sense x e y pelo programa? ex: o da razer tem como mudar pelo programa, já o programa da hyperx eu n achei
  9. estou em duvidas entre esses gabinetes, meu estilo é pc limpo, com tampa lateral totalmente de vidro, acrilico, tanto faz, com pcu cover, aceito sugestões
  10. @WOZ Dods estou formatando dnv só para ver qual vai ser, logo que eu formatar faço os testes logo atualizarei a bios e os drives, uma dúvida, aparecem esses arquivos todos de setup, e no bin64 tem mais setup, eu instalo por qual?
  11. @WOZ Dods @WOZ Dodso que é OS, o pc não só congela no google não, congela jogando, eu ja formatei e farei dnv pra ter certeza e atualizarei a bios
  12. @WOZ Dods sim, ssd novo que eu comprei so pro pc, formatei, testei as memorias com um benchemark, nao atualizei a bios pois ela ja veio atualizada pra terceira geração de amd, e nao gosto de atualizar bios sem precisar pois ja tive problemas em uma placa-mãe passada, sim, todos os drivers e temperaturas, tinha falado do problema para um amigo que é de assistencia, ele me disse que o problema tudo indica que é o processador, pois uso ele onboard, ele trava normalmente no google chrome, e quando to assistindo video o som continua e para depois de muito tempo
  13. @WOZ Dods sim, peguei uma cx550

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

livros-black-friday.jpg

SEMANA BLACK FRIDAY
Clube do Hardware

Todos os livros por apenas R$ 9,99 cada!

Eletrônica | Montagem de Micros | Redes