Ir ao conteúdo
  • Cadastre-se

Guilherme Lopes Bezerra

Membro Júnior
  • Total de itens

    2
  • Registro em

  • Última visita

Reputação

0
  1. adicionado 2 minutos depois Entendi, o PC é pra trabalho com render, edição de vídeo e outras coisas. Foi daqui que eu baixei, onde diz BIOS: https://www.gigabyte.com/Graphics-Card/GV-N105TWF2OC-4GD#support-dl O PC dele reconhece mas não dá nem dava vídeo, até mesmo antes desse problema. Não sei se o PC dele suporta, mas igual eu disse, antes disso a placa estava funcionando pra mim. Eu consegui usar o GPU-z pra ver como estava no PC do meu pai. Eu acredito que tenha algum problema nisso aqui: Aliás, certeza que é isso aqui, minha placa é 4GB e aqui aponta 2GB, mas eu já atualize
  2. Pessoal, eu fiz uma coisa mas tô com medo de ter arruinado minha placa de vídeo. Estou com o seguinte problema: O meu PC estava funcionando tudo bonitinho, mas a minha placa de vídeo estava aquecendo demais e não ligava os coolers, mesmo com o driver instalado. Aí o que eu fiz: Entrei no site da Gigabyte para atualizar os drivers, e fui atualizar a BIOS também, pensando que isso fosse me dar a possibilidade de ajustar, mas assim que baixei e abri o arquivo, na primeira confirmação ele simplesmente instalou e me pediu pra mim dar reboot, e depois disso nunca mais deu vídeo. Passei horas aqui

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!