Ir ao conteúdo
  • Cadastre-se

Léo Mani

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Eu tentei jogar também com o EVGA Precision aberto com minhas configurações aplicadas, mas ainda assim o bug aconteceu... ainda vou tentar programar pra abrir com a inicialização, mas não sei
  2. @Mateus Penteado cara, fui tentar jogar de novo, aconteceu o bug... quando eu reiniciei (toda vez que acontece sou obrigado a reiniciar direto da CPU) e abri o EVGA Precision minhas alterações tavam desfeitas... agr não sei se não teve eficiencia ou se realmente não deu certo, vou reiniciar com as alterações salvas e tentar de novo, qualquer coisa já posto aqui o resultado
  3. Cara, diminui em 98 e com 3 partidas seguidas de Modern Warfare 2 não apagou a GPU. Vou fazer mais alguns testes mas já to vendo progresso
  4. Pessoal, sou novo aqui e estou com um problema bem frustrante... em certos jogos como Call of Duty Black Ops 2, Call of Duty Modern Warfare 2 e Skyrim Special Edition, depois de um tempo de jogo a imagem simplesmente apaga como na foto ou trava em uma tela de cor aleatória... costuma acontecer com jogos mais antigos, mas com jogos novos (e bem mais exigentes da GPU) como GTA V, Battlefield 1, Battlefront 2 não acontece isso. Já to com esse problema a um tempo e não faço ideia do que possa ser, já troquei a fonte e o problema resolveu, mas depois de uma semana voltou a acontecer Processador: i5 3330 - 3.00 GHz Fonte: 600W bronze 8GB RAM Placa de vídeo: Nvidia Geforce GTX 970 4GB HD 3TB placa-mãe: ASUS P8 H61-M LX2 R2.0

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×