Ir ao conteúdo
  • Cadastre-se

Rodrigues1967

Membros Plenos
  • Total de itens

    23
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Boa tarde amigos, não consegui o Layout do amplificador de 4600w rms mais eu estudei pra caramba e fiz um amplificador ainda mais potente, comprei um transformador toroidal no ML de 66 amperes e montei uma fonte com 12 capacitores de 10.000uf x 80v com dois canais de 28 transistores por canal total de 56 transistores, eu mesmo desenhei a placa excitadora, eu vou usar uma caixa de grave com dois alto falantes Vulcano 3.0, 1500w rms cada, total de 3000w rms, o meu amplificador nao ficou bonito, mais ficou com som de altíssima qualidade e uma potencia muito boa.
  2. verdade amigo, mais mesmo assim eu gostaria de montar, mais é difícil agente encontrar uma placa destas, mais obrigado.
  3. Bom dia a todos, gostaria de saber se alguém tem o Layout e o esquema do amplificador Studio R z12 e pode me enviar por favor, obrigado.
  4. Bom dia Revelino, tem como você me mandar o Layout da placa desse amplificador? e também o esquema? obrigado.
  5. obrigado amigo, é para eu substituir neste compressor de áudio, vou postar a foto dele. adicionado 2 minutos depois esta aqui amigo adicionado 11 minutos depois compressor marca vestax
  6. obrigado, mais você olhou o datasheet como são todos iguais?
  7. bom dia, alguém pode me confirmar se o ci JRC4558 e TL072 são substituto de JRC4562? fico agradecido pelas respostas. datasheet 4558.pdf datasheet 4562.pdf Datasheet TL072 - JRC4558 - JRC4562.pdf adicionado 1 minuto depois é um duplo operacional sim.
  8. eu ja troquei o ci irs2092 e mesmo assim nao deu audio.
  9. boa tarde pessoal, eu entrei em contato com o rapaz q me vendeu esta placa mais ele não me respondeu, eu não tenho o esquema dela, se alguém poder me ajudar eu fico muito agradecido.
  10. Bom dia albert_emule, o nome do rapaz é Jonas, desculpa mais não consegui enviar em mensagem privada.
  11. vou ver se ele manda pelo menos este esquema, obrigado.
  12. Bom dia a todos, mais uma vez estou precisando da ajuda de vcs, eu tenho um amplificador classe d, ele tem dois leds na placa um azul e outro verde, o verde acendeu e não tem mais áudio, se alguém poder me ajudar eu agradeço, ja entrei em contato com o rapaz q me vendeu,e etá com quase um mês e ele até agora nao me respondeu nada.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×