Ir ao conteúdo
  • Cadastre-se

Augustus Belmont

Membros Juniores
  • Total de itens

    13
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Volto a dar tela azul e travando na mesma, o BlueScreen continua na mesma coisa. Parece que não tem jeito mesmo, terei que jogar tudo fora e comprar um novo pc! Rsrs
  2. @GabrielLV Obrigado amigo, tem me ajudado bastante. Eu questionei esse bug ai porque no forum do lol falaram que o problema era no pc pelo fato de travar tudo e etc. Como estava tendo diversos problemas com o pc, achei que poderia ser dele mesmo.
  3. @GabrielLV Fiz o que me falou e até o momento não apresentou problemas. Porém, agora o jogo fica dando erro. Se eu coloco para reparar fica travando tudo. Se eu reinstalo ele aparentemente está direito mas quando abro ele, da o erro que estarei deixando em anexo. O game é League of Legends.
  4. @GabrielLV Desculpe. Não mexi em configuração nenhuma. Só a instalação dos drives da placa-mãe e vídeo com cd e com programas também como já tinham me recomendado. Referente as peças trocadas, já fiz troca de todas. A última troca foi do processador. Funciona por um tempo e ai depois começam os bugs novamente.
  5. @GabrielLV Fiz tudo que disse. O pc travou 2x e na 3x ele deu tela azul que não saia do 0. No programa que tu me recomentou só mostra algo que apareceu no momento da instalação. Segue as imagens. adicionado 1 minuto depois @Shaman93 É esse. Nobreak APC Back-Ups BR 1500VA Bivolt/115V BZ1500PBI-BR Mas mesmo antes dele, eu já tinha problemas. Assim como informei antes.
  6. @GabrielLV Farei isso então e vou instalar o game novamente. Quando instalo o game, ele da problema mais rápido. Na parte da energia, antes de eu usar Nobreak dava problema. Pensei que poderia ser a energia também, mas após colocar o nobreak continuou a apresentar o problema!
  7. @Shaman93 Antes de eu colocar o Nobreak já dava esses problemas, depois que coloquei, continua na mesma!
  8. @Gilson668 Já sim. Já troquei memórias, placa-mãe e tudo.
  9. Boa noite amigos. Gostaria muito que vocês pudessem me ajudar com esse problema, que vem em atormentando a algum tempo e ninguém conseguiu me ajudar. Meu pc ao instalar o sistema operacional, funciona tranquilo por um tempo e depois começa a aparecer uns probleminhas de demorar para abrir o menu e desligar. O pior nem é isso. Toda vez que instalo o game League Of Legends, o jogo e o pc funcionam por 1 semana no máximo e então começa a travar tudo, dar tela azul, o jogo buga e começa a restaurar e etc... Já me falaram que era fonte que tava dando problema, processador, memória, placa-mãe e tudo. Eu já troquei tudo, já fiz testes e etc. Porém, continua dando os mesmos problemas. Se vocês me ajudarem a resolver isso, eu vou agradecer muito, mas muito mesmo galera! As vezes também, aparece como se tivesse sem HD. Mas eu já troquei HD também e tudo como eu já disse ai. As páginas na internet ou programas dão umas travadinhas também com a escrita de que parou de responder. Desculpem caso eu tenha esquecido de algo e muito obrigado! Segue as configurações do pc. Windows 10 64bits placa-mãe: Gigabyte F2A68HM-H Processador Amd A8 6600K Memória HyperX 8Gb Fonte Thermaltake TR2 500W Placa de Vídeo: Radeon Rx 550 4gb
  10. Olá a todos. O provedor local que utilizo não quer aumentar minha internet de 15Mb para 35Mb, sendo que meu vizinho colocou depois e após troca da antena via radio da casa dele aumentaram a velocidade. Eles dizem que não tem viabilidade. É certo isso? Eu tenho a muito mais tempo a internet que ele e após um tempinho aumentaram. Existe um modo de resolver isso? Se sim e caso eles não queiram aumentar eu posso entrar na justiça? Obrigado!
  11. @Jasiel você disse que deu uma olhada no site da fabricante mas não achou nada sobre a Rx550 CF. Significa que não da para fazer com as duas? É isso?
  12. @Jasiel Poderia me indicar placas com o mesmo socket que tenha CF e seja DDR3? Sou muito leigo nisso! Obrigado cara!
  13. Olá amigos. Gostaria que me ajudassem a desvendar este mistério! Como eu faço para ligar 2 placas de vídeo Rx 550 8Gb juntas? Vi um vídeo estrangeiro de um cara com as duas placas. Quando eu ligo o pc só identifica uma placa e as duas estão funcionando perfeitamente! Eu estou usando duas fontes para ligar as placas e minha placa-mãe é F2A68HM-H da Gigabyte. Muito obrigado!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...