Ir ao conteúdo
  • Cadastre-se

Daniel Cavalcanti de Paula

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D

Posts postados por Daniel Cavalcanti de Paula


  1. Toda a fiação é preta não sei identificar qual é qual...

     

    Eu tenho um amigo que usa ela numa GTX 1050 com um i3 a mais de um ano, ele me indicou porque eu jogo wow (world of warcraft) e na guilda eu sou um dos principais membros das lutas, tô pensando em usar como uma solução temporária por no máximo 3 meses é o tempo que preciso pra pegar outra equivalente a essa EVGA e acho que vou pegar da 'cooler master', ouvi dizer a tem garantia de 10 anos aq no Brasil.

     

     


  2. Essa EVGA eu já tenho, acredito q tenha queimado porque tentei ligar ela como sempre ligo n deu problema até o dia q ouvi um estouro e ela não quis mais ligar.

     

    Sim, eu ligo em um filtro de linha, antes ligava direto na tomada.

     

    Sim, eu entrei em contato mais não faço ideia de como proceder. Não sei se ela está mesmo com problema e eles ainda não responderam, mas nem sei se entrei no email certo pra isso. Enviei um email pra eles pelo email soporte@evga.com

     

    Como solução temporária eu comprei essa fonte aí que mostrei do link do mercado livre, ela não vale a pena?


  3. https://produto.mercadolivre.com.br/MLB-810168647-fonte-atx-600w-reais-novo-modelo-em-oferta-loi-brasil-_JM

     

    Eu poderia comprar essa fonte como uma solução temporária para o problema?

     

    Meu PC é: -Processador i5 4690k

                       -Placa de vídeo GTX 970 Zotac

                       -placa-mãe MAXIMUS VII RANGER

                       -1 HD de 1 TB

                       -1 SSD de 120GB 520mb/s

                       -1 Drive de DVD-R

                       -Memória de 8GB vegeange 1600mhz


  4. Minha fonte do nada apresentou problemas quando tentei ligá-lá, quando pus na tomada eu ouvi um estouro só que não senti nenhum cheiro de queimado aí quando tentei ligar o pc não dava sinal de vida e nem o cooler da fonte girava. Ela é essa aí que está descrita conforme o título do tópico, uma EVGA 1200W PFC ativo não entendo como isso pôde acontecer, essas fontes regulam a própria tensão, ela queimou mesmo ou foi apenas o fusível, ou sei lá o que?

     

    Se alguém souber como entro em contato com a assistência técnica da EVGA fala aqui por favor, obrigado!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×