Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Franklin S.M

Membros Juniores
  • Total de itens

    2
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Bom dia, Boa Tarde e Boa noite Tenho um problema que não é estão problemático assim, tenho constantes quedas de FPS, costumo jogar a 120 e de repente cai pra 50,60 e logo volta pra 120, ou simplesmente trava por 10 segundos, já tentei diminuir as configurações mas essas não parecem surgir efeito, se eu estiver no ultra acontece a mesma coisa e no very low também. Estou pensando seriamente em comprar mais 4GB de RAM e talvez trocar o HD, mas acho que a maioria das peças precisam ser trocadas. Segue os dados do meu computador abaixo Windows 10 Pro 64bits [menos de 1 ano] Intel Core i3 3220 3.30ghz [5 anos pra cima] 4GB Ram DDR3 666MHz [5 anos pra cima] placa-mãe P8H61-M LX3 R2.0 (LGA1155) [5 anos pra cima] 2047MB NVIDIA GeForce GTX 1050 [1 ano] 465GB Seagate ST500DM002-1BD142 [5 anos pra cima] Fonte 600W Corsair [2 anos]
  2. Bom dia, Boa Tarde e Boa noite Vou direto ao ponto, a aproximadamente 1 ano meu computador raramente tem tido alguns problemas, ele trava e ao ser reiniciado pede uma recuperaçao de dados e coisas relacionadas, porém nao era frequente ao ponto de eu me preocupar, porém recentemente ele nao ligou por 1 dia, cheguei a pensar que o HD tinha sido corrompido ou queimado, mas depois de abrir ele, limpar a bateria e essas coisas basicas ele voltou a funcionar, porém com um outro problema, ao ligalo eu tenho que entrar na BIOS e selecionar uma BOOT diferente, caso contrario ele da aquele erro de que nao tem sistema operacional etc. Ja pesquisei em como selecionar BOOT primario mas nao achei nada, sou bastante leigo com essas coisas. Segue os dados do meu computador abaixo Windows 10 Pro 64bits [menos de 1 ano] Intel Core i3 3220 3.30ghz [5 anos pra cima] 4GB Ram DDR3 666MHz [5 anos pra cima] placa-mãe P8H61-M LX3 R2.0 (LGA1155) [5 anos pra cima] 2047MB NVIDIA GeForce GTX 1050 [1 ano] 465GB Seagate ST500DM002-1BD142 [5 anos pra cima] Fonte 600W Corsair [2 anos]

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×