Ir ao conteúdo
  • Cadastre-se

jailton.pires

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Boa Noite @Patropi Muito obrigado por perder um pouco do seu tempo me ajudando! Esqueci de mencionar que em alguns casos, a coluna A não terá letra. Segue exemplo atualizado: A B 1 0.001 TB 0.001 2 0,02 LT 0,02 3 1.00000 1.00000 100 0,100 XD 0,100 105 2,00000 2,00000 120 1.00000 T 1.00000 Então a sua formula talvez teria que ser ajustada, porque quando eu coloco só números a formula da erro " #VALOR!" Teria como fazer isso por formula? Muito Obrigado! Valeu e uma ótima semana! adicionado 21 minutos depois
  2. Boa Tarde Ricardo, É que eu queria "automatizar" esse processo sem ter que fazer algo do tipo. Então teria que ser pro macro mesmo..quando eu colocar o valor na coluna A , ele fizesse esse processo e retornasse na coluna B.
  3. Bom Dia! Gostaria da ajuda dos senhores Sou leigo em programação, e estou pesquisando como separar números,carácter e letras de uma mesma célula. Gostaria que a macro retornasse numero + carácter sem a letra conforme coluna B do exemplo abaixo Exemplo: A B 1 0.001 TB 0.001 2 0,02 LT 0,02 100 0,100 XD 0,100 120 1.00000 T 1.00000 Minha planilha possui "N" números de linhas e a macro teria que fazer isso em todas as linhas que tivesse algum valor |Alguém pode me ajudar?
  4. Muito Obrigado LucasMachadoID pela ajuda.Não cheguei a estudar essa opção Arraylist! Vou procurar aqui e tentar usar no meu programa! Abraço! adicionado 23 minutos depois Boa Noite @LucasMachadoID @XenoStory e @Simon Viegas! Primeiramente queria agradece-los pela ajuda , nunca havia usado este fórum e fiquei impressionado com as respostas,elas tem um conteúdo incrível e uma excelente didática.Li todas as respostas e vou tentar usar todas as dicas contidas nelas. Eu vou tentar continuar o programa aqui e se tiver duvidas acho que vou precisar da ajuda de vocês novamente ,caso possam ajudar é claro! Valeu novamente e Muito Obrigado!
  5. Boa Tarde, Estou iniciando nesse mundo de Linguagem de programação , e comecei fazendo um curso no Senai onde usamos o VisuAlg! Estou tentando criar um programa onde realizo a venda de Bolos.Nesse programa gostaria que ele associa-se o código do Bolo ao bolo cadastrado e o valor a cada tipo de bolo. Comecei só com 2 tipos de bolo para inicio,mas gostaria de adicionar mais uns 20 tipos.Gostaria também de poder selecionar mais de um tipo de bolo na minha venda. Eu parei aqui e não consigo sair disso!Alguém poderia me ajudar? Obs : Eu não quero só simplesmente copiar o programa,meu intuito é aprender! algoritmo "Vendas Bolo" var codigo,qtde: inteiro valor_Chocolate,valor_Nozes: inteiro Bolo1,Bolo2: Literal Total : Inteiro inicio Bolo1 <- "Chocolate" Bolo2 <- "Nozes" valor_Chocolate <- 10 valor_Nozes <- 5 escreval ( "Informe o codigo do Bolo" ) leia (codigo) se codigo=1 então escreval ( "Bolo Selecionada: ",Bolo1) senao se codigo=2 então escreval ( "Bolo Selecionada: ",Bolo2) fimse fimse escreval ( "Informe a Quantidade" ) leia (qtde) escreval ( "Valor Total: ",qtde*valor_Chocolate) escreval ( "Valor Total: ",qtde*valor_Nozes) fimalgoritmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...