Ir ao conteúdo
  • Cadastre-se

Hotaru

Membros Plenos
  • Total de itens

    24
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

2

Sobre Hotaru

  • Data de Nascimento 14/05/1998 (21 anos)

Informações gerais

  • Cidade e Estado
    Jequié/BA
  • Sexo
    Masculino

Meu Notebook

  • Marca
    CCE
  • Modelo
    CAPELLA CRB
  • Processador
    Intel® Core™ i7 CPU M 620 @ 2.67GHz × 4
  • Chip gráfico
    Intel Core Processor Integrated Graphics
  • Memória
    4 GB
  • HD
    HDD2J51 750GB
  • Sistema Operacional
    Ubuntu e windows 10
  • Browser
    Opera
  • Antivírus
    não

Outros

  • Ocupação
    Autonomo / Curso tecnico em informatica - IFBA
  1. sempre aparece isso quando tento rodar o worms e depois nao aparece mais nada
  2. Meu notebook não tem tela, ai me bateu a curiosidade se tem algum jeito de desligar ele assim que pressionar o botao de desligar o monitor no caso eu uso uma TV hdmi
  3. @Simon Viegas deu tudo certo obrigado
  4. o que esta de errado no FAT? ja vi e mudei varias vezes e nada Algoritmo "Calculadora" Var // Seção de Declarações das variáveis operacao, i: inteiro a, b, resultado, N, FAT,: real Sair : logico Inicio repita escreval("Escolha o número de uma operação: ") //Pede ao usuário que escolha uma das operações escreval(" 1.- Soma") escreval(" 2.- Subtração") escreval(" 3.- Multiplicação") escreval(" 4.- Divisão") escreval(" 5.- Fatorial") escreval(" 6.- Sair") escreva(" : ") leia(operacao) //Armazena o valor digitado em OPERAÇÃO se (operacao = 6) entao escreval ("Você Saiu. ") fimalgoritmo senao escreva("Digite o valor de a: ") //Pede um número ao usuário para A leia(a) //Armazena o valor digitado em A se (operacao <> 5) entao escreva("Digite o valor de b: ") //Pede um número ao usuário para B leia(b) fimse fimse repita se (operacao<1) ou (operacao>6) entao //Verifica se o número digitado está entre 1 e 4 escreva ("Número inválido. Digite novamente. ") fimse ate (operacao>=1) e (operacao<=6) se (operacao = 1) entao resultado <- a+b //Soma A e B quando a operação escolhida é 1 fimse se (operacao = 2) entao resultado <- a-b //Subtrai A e B quando a operação escolhida é 2 fimse se (operacao = 3) entao resultado <- a*b //Multiplica A e B quando a operação escolhida é 3 fimse se (operacao = 4) e (b <> 0) entao //Verifica se B é diferente de zero resultado <- a/b //Divide A por B quando a operação escolhida é 4 fimse se (operacao = 5) entao FAT:=1 para i:=2 ate a faca //erro comeca aqui FAT:=FAT*i fimpara //termina aqui fimse escreval("O resultado é: ", resultado) //Exibe o resultado de acordo com a operação escolhida ate Sair Fimalgoritmo
  5. Tem algum jeito de instalar o borland c++ no linux mint? sem maquina virtual, eu to qerendo instalar pelo wine
  6. Sempre que eu abro o gerenciador de drivers aparece esse erro: Falha ao baixar informações do repositório Verificar sua conexão com a Internet. E:The repository 'https://packagecloud.io/JonasGroeger/soundnode/linuxmint tina Release' does not have a Release file.
  7. Meu notebook estava com a tela piscando, era o flat e a entrada na placa-mãe estava ruim, estou querendo transformar a tela dele em um monitor para poder ligar no hdmi, tem algum jeito? vi uma placa de adaptação no aliexpress mas queria saber se tinha algum outro jeito
  8. @Pincipi eu instalei o linux mint, mais simples de usar e mais leve e bonito
  9. @Pincipi continua piscando, vou ver se troco o display dele logo completo
  10. Qual melhor linux atualmente? mais rápido e mais fácil, estou usando ubuntu por enquanto e quero colocar um linux em um outro HD, mas ainda não sei qual usar
  11. @ederlap ele antes parava de piscar, mas agr ta piscando e comprei ele barato e ja com esse defeito, to so aguardando dinheiro pra levar na assistencia
  12. Meu notebook ta com tela piscando e não para, provavelmente é o flet, tem como eu tirar o flet de outro notebook pra colocar nele?
  13. @icefly no caso a ventoinha do cooler do notebook é 5 volts Será q se eu colocar um 12v da bom?
  14. É possivel fazer uma adaptação e colocar um cooler mais potente em um notebook?
  15. @mick 07 windows 7, depois formatei pra o 8 pra poder atualizar para o 10 mas mesmo assim eu formatei e deixei o 7 pra ter certeza se parava, mas so parava quando estava na tela de formatação, vou mostrar o video agora adicionado 25 minutos depois @mick 07

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!