Ir ao conteúdo
  • Cadastre-se

Skyzzy

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. No caso na mesma direção da saída de ar, né?
  2. Esse jeito de ser instalada atrás do dissipador é do jeito em que está na foto com o Gammaxx instalado ?
  3. Só estou com medo porque minha placa é Mini ATX, e o próprio cooler box da Intel já fica perto das memórias rams, será que algum desses 2 encaxaria?
  4. Preciso de um Air Cooler q mantenha as temperaturas do I7-7700, posso gastar no máximo uns R$150,00. Preciso também que esteja de acordo com o tamanho do meu gabinete e placa-mãe. Modelo da placa-mãe: Asus Prime B250M-Plus Gabinete: Thermaltake View 27.
  5. Tenho o processador I7-7700 com o Coolerbox, e queria saber como eu posso configurar o valor do Vcore dele para que a temperatura fique estável. Normalmente eu deixo no automático para a placa-mãe definir, mas é o certo ou devo eu mesmo setar? A minha placa-mãe é a B250M-Plus da Asus e o Vcore do processador com uso normal fica entre 0.600 a 0.800 e em jogos fica las pelos 1200.
  6. Queria recomendações de lubrificantes para o Fan, estava pensando em óleo, um da marca Singer ouvi dizer que é bom, mas quero saber a opinião de vocês. Modelo do Fan:https://www.kabum.com.br/produto/88786/cooler-thermaltake-riing-14cm-fan-green-cl-f039-pl14gr-a?origem=52
  7. Então,n sei se o meu tem como abrir, ele é desse modelo. https://www.kabum.com.br/produto/88786/cooler-thermaltake-riing-14cm-fan-green-cl-f039-pl14gr-a?origem=52
  8. Galera, começou ontem, fui ligar o PC pela primeira vez no dia, ele ligou normal e os fans q tenho na frente funcionaram normalmente, só q se passou 1 min após ligado, o fan do meio começou a perder força e fazer um barulho estranho, desliguei o pc e fez a mesma coisa, abri para ver se era poeira e verifiquei q n era, até dei uma limpada. Depois disso liguei o PC de novo e n aconteceu mais.Hoje novamente fui ligar e aconteceu a mesma coisa, desliguei o pc e liguei de novo e n apresentou até agora mais o problema, parece q é só quando eu ligo o PC e começa o problema, depois quando eu reinicio n acontece mais. O que pode ser?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×