Ir ao conteúdo
  • Cadastre-se

Thalles Ranieri

Membros Juniores
  • Total de itens

    13
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. adicionado 2 minutos depois A versão da BIOS é a mais atual. Não tenho experiência com hardware, então preferi a opinião do fórum antes de realizar qualquer coisa que possa impactar a máquina. Esses tais recursos "wake on" podem impedir o computador de ligar ?
  2. Pessoal, meu computador vem apresentando esse problema há duas semanas : Ao ligar a chave da fonte, as LED's da placa-mãe acendem, porém ao apertar o botão para ligar no gabinete, nada acontece. Pode ser problema na fonte ? Na Placa-mãe ? Obs : Há momentos em que isso não acontece, mas são poucos. Especificações : Placa-Mãe : Asus Prime B350M-E Processador : AMD Ryzen 5 2600 Placa de Vídeo : Radeon Rx 580 4GB Memória RAM : 2x HyperX 4GB HD : Seagate Barracuda 500GB (6 anos de uso) Fonte : Zalman ZM700-GLX (4 anos de uso) Gostaria da ajuda de vocês. Agradeço desde já e envio imagens se preciso.
  3. Muito obrigado, cara ! Te contato depois que conseguir outro computador (provavelmente ainda essa semana), ok ?
  4. Não tenho, mas na quarta-feira (amanhã) poderei usar um Notebook. Serve ?
  5. Como posso proceder, Gabriel ? Do que preciso para fazer o backup e formatar ?
  6. Troquei agora e o problema da BIOS foi resolvido. Agora aparece a tela preta com " Iniciar Normalmente" e "Inicialização de reparos". Selecionei o reparo, depois de muito tempo apareceu isso :
  7. Essa é a tela que aparece logo quando ligo. Acredito que a BIOS esteja aparecendo por causa da pilha de litium que está descarregada.
  8. No momento estou fora de casa, mas mando assim que chegar. Obrigado pela ajuda.
  9. Não sei, amigo. Poderia me orientar passo-a-passo ? Se não puder, onde busco ajuda ?
  10. Gabriel, segui o teu conselho, mas o problema persiste. Tentei fazer a inicialização com reparos recomendada pelo sistema, o que também não funcionou. O computador não consegue reparar as falhas no sistema.
  11. Não acho que seja a segunda opção, porque já estou há vários meses com o monitor. Sobre a primeira, como entro em modo de segurança sem iniciar o computador de fato ? adicionado 6 minutos depois Uso. É um SMS de 600VA adicionado 7 minutos depois Windows 7 Home Basic
  12. Processador : Core i5 3330 Placa-Mãe : Gigabyte GA-B75M-D3H Memória : Duas Kingston 4GB Fonte : GLX ZM700-GLX 700WATT Placa de Vídeo : R7 270x Marca XFX adicionado 2 minutos depois O PC inteiro tem 5 anos, a placa de vídeo tem 3. Acredito que a BIOS esteja aparecendo porque aquela pilha redonda perdeu a carga, o que me faz sempre ter que atualizar a hora do PC.
  13. Galera, eu ligo o computador e prontamente aparece a tela da BIOS, então eu apenas saio e espero o Windows iniciar. Após o início a tela fica preta, ao invés de aparecer a próxima tela, que seria a de inserir a senha. Vocês têm alguma ideia do que possa ser ? Caso seja preciso, posso fornecer informações adicionais. valeu !

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×