Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

KillerSkull_Mk

Membros Juniores
  • Total de itens

    16
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @ClinkLinck a conf confere mesmo ? desculpe a insistência mas preciso que tenha certeza pois mes que vem ja vou começar a encomendar adicionado 22 minutos depois Mais uma coisa me ajude a encontrar um bom ssd em conta de um 500 GB
  2. não contem microfone quebrou perto do alto falante do fone
  3. Encontrei as seguintes peças: placa-mãe Processador Placa de Vídeo Memória Fonte total: 3545,66 confere @ClinkLinck?
  4. Eu tenho um fone que quebrou todos os fios de um dos lados se eu saber em quais devo soldar no alto falante eu mesmo soldo. São 4 cores azul,verde,vermelho e cor de cobre Modelo do fone: NOVADIGITAL P-15
  5. no caso da memoria eu posso por essa? Corsair 8GB 3000Mhz DDR4 Ela tem uma velocidade de clock maior, mas o processador consegue usa-la com todo seu poder?
  6. Gabinete eu comprei o Mid-tower Java Led Verde - Pcyes E o SSD eu achei um SSD Kingston V300 480GB adicionado 24 minutos depois memoria duas dessa da certo? HyperX Fury 4GB 2133Mhz DDR4
  7. ola sou eu @Matheus Kobi mas em minha outra conta. 1# Eu estava pensando o seguinte e se esquecermos os 3000 reais e formos pensar em um o minimo e máximo de m conf que eu to imaginando sairia por mais ou menos quantos: min/max? (tirando o ssd) 2# qual seria essa configuração para rodar tudo ao full HD com tranqualidade visando um um bom custo também?
  8. @Niê Exatamente! @Simon Viegas valeu novamente cara olha a gente ai de novo kk, pode fechar tópico.
  9. hum obrigado eu utilizo o ESCREVAL mas isso eu não sabia a respeito. Mas a minha duvida seria em relação de por exemplo, eu usar um escreval e colocar o texto dentro dele, e por um testo gigante e no meio deste testo, eu fazer algo que divida em 2 esse texto para que a outra metade passe para outra linha tipo: escreval(" t e s t o / g i g a n t e") >>> t e s t o >>> g i g a n t e Sendo : >>>(saida do escreval) "/" (o separador que separa o texto para a próxima linha.) Em algumas linguagens eu sei que tem algo do tipo.
  10. Ola Pessoas, eu queria saber como quebrar linhas no visualg tipo: Linha1 <texto> Linha2<texto> Linha3<texto> Linha4<texto>
  11. C O M E N T Á R I O : Estou um pouco envergonhado por agora ver que era uma letra que escapa do nome da variável kk.Muito obrigado @Simon Viegas. Tive a oportunidade também de conhecer a bugada natureza do Visualg e como analisar melhor erros. D U V I D A S 1- Eu queria saber mais sobre este comando ALEATORIO queria saber em relativo ao escopo do comando, ele ai esta no inicio e no final da aria Inicio.Mas precisamente como funciona o escopo dele ? ALEATORIO 0,200 //Bloco de entrada de dados preenchidos ALEATORIO OFF 2-Seria isso? 3- Se for assim se como ele comportaria com vários leias dentro e fora deste meio ai entre o inicio do aleatorio e a sua desativação? 4-Quanto a recomendação de usar maiúsculo para os comandos vale para todos ?
  12. Estou com um código impecável e o visualG diz ter erro de não ter encontrado a palavra reservada "então" do condicional SE. A ideia é completar um exercício na qual preciso de 80 entradas de dados e comparar quantos destes estão entre 150 e 10. C Ó D I G O: Algoritmo ">=10 e <=150" // Disciplina : [Linguagem e Lógica de Programação] // Professor : Antonio Carlos Nicolodi // Descrição : Aqui você descreve o que o programa faz! (função) // Autor(a) : Nome do(a) aluno(a) // Data atual : 05/04/2018 Var // Seção de Declarações das variáveis x,q:inteiro numeros:vetor[1..80] de inteiro Inicio // Seção de Comandos, procedimento, funções, operadores, etc... para x de 1 ate 80 faca escreval("escreva o º",x," número") leia(numeros[x]) se (numero[x]>=10) e (numeros[x]<=150) então q<-q+1 fimse fimpara escreval(q,"estão entre 150 e 10") Fimalgoritmo A linha com erro seria a linha 15 " se (numeros[x]>=10) e (numeros{x}<=150) então" o visualg acusa de não encontrar o "então " sendo que ele esta na linha Não é a primeira vez que isso acontece outra vez aconteceu o mesmo e eu coloquei a palavra reservada em maiúsculo e foi mas desta vez não esta indo de jeito nenhum já tentei varias coisas mas não vai eu já estou enloquecendo com esse bug pois eu confiro o manual do visualg e da linguagem portugol e a sintaxe esta correta.Me ajudem a entender definitivamente a natureza disso pois eu to quase desistindo do visualg já.
  13. Muito obrigado novamente, Eu perguntei isso porque tipo não sei ao certo se existe um consenso comum de bons hábitos para escrever códigos a unica coisa que sei a respeito é de comentar códigos, mas como não estou apresentando a ninguém mesmo então estou estudando por conta própria então to um pouco mais desleixado quanto a isso, Peço ao moderador que já pode fechar o tópico
  14. hum entendi muito obrigado. vocês não sabem a alegria que eu to aqui, agora graças a Deus que colocou vocês dois para poder me ajudar a corrigir meu código. Para min é um marco gigantesco poder imaginar que eu consegue criar sozinho uma estrutura que repetisse todo o algoritmo é claro com a ajuda de vocês para me ajudar a mostrar onde errei. Como solicitado por Simon Viegas vou postar o Código e já corrigido, Luis Roberto você me ajudou bastante também me mostrando essa nova estrutura "escolha". só para ver se aprendi essa estrutura tem a seguinte estrutura confere? escolha <variavel> caso (condição) instrução caso (condição) instrução fimescolha Me lembra muito a estrutura "Se". Só uma ultima pequena duvida ainda não respondida. Quantos espaços são necessários para indentação ? e em questão de bons hábitos de programar mais assim para o lado de sintaxe vocês podem me sugerir algumas ? Muito obrigado pelas explicações e correções ao meu código Galera adicionado 0 minutos depois Quase me esqueço o Código: Algoritmo "Número>10?" Var // Seção de Declarações das variáveis num:inteiro x:caractere Inicio // Seção de Comandos, procedimento, funções, operadores, etc... repita escreval("digite um número:") leia(num) se num >10 ENTÃO escreval("o valor é maior que 10") escreval("repetir programa? n/s") leia(x) limpatela fimse enquanto (x<>"n")e(x<>"s") FACA escreval("!!Respostas invalida!!.Repetir programa? s/n") leia(x) limpatela fimenquanto ate x="n" Fimalgoritmo
  15. Muito bem observado obrigado agora eu tive 1 conclusão e algumas duvida A conclusão é que para resolver a repetição da saída "resposta invalida" seria melhor eu usar o (enquanto faça) assim: enquanto (x<>s) ou (x<>"n") faca: escreval("!Resposta invalida! Repetir programa? s/n") leia(x) limpatela fimenquanto Minhas duvidas são em relação as múltiplas condições qual seria a sintaxe, se seria múltiplos parenteses seguido de operadores relacionais como mostrado?: se (condição1) ou (condição2) ou (codição3) ou seria separados por virgulas? isso varia de linguagem para linguagem? E quanto a indentação quantos espaços são necessários nas indentações ? em outras linguagens muda o valor de espaço de indentação para indentação? adicionado 9 minutos depois simplesmente não compreendo porque da erro se não é erro de sintaxe ele não encontra o faça enquanto (x<>"n") ou (x<>"s") faca: escreva("!!Respostas invalida!!.Repetir programa? s/n") leia(x) limpatela fimenquanto já tentei virgulas parenteses e outras combinações mas não acerto a sintaxe to ficando frustrado. adicionado 36 minutos depois por algum motivo eu coloquei faca em maiúsculo e deu certo. Mas a algo errado no loop pois quando se da a resposta s ou n corretamente ele entra no loop, mas deveria entrar caso fosse diferente(<>) seu comportamento no laço é como se x foce igual a "n" ou "s"

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×