Ir ao conteúdo
  • Cadastre-se

Wesley Verp

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Desculpa a demora pessoal, tá bastante corrido aqui pra parar e fazer os testes, mas parece que finalmente achei o culpado do problema, quando ocorrem as quedas de quadro o disco fica em 100%, Battlefield 4 é o que menoso sofre, mas quando tem picos de uso os fps despencam. Já fiz vários tutoriais do YouTube e de fóruns, mas aceito sugestões, lembrando que fiz o teste nos dois hd, um com o Windows 10 craqueado e outro com a solicitação de ativação, ambos iso baixado do site da Microsoft, tenho picos de uso quanto a máquina inicia e quando estou jogando, já recomendaram um ssd e estou cogitando adquirir um (aceito recomendações também de algum de 240gb), mas eu não achei que seria quase impossível jogar em alta qualidade somente num Hard Disk, é verídico isso? No momento, estou esperando o módulo de memória Hype X 8gb de 2400mhz comprado na kabum, mas agora com a descoberta do problema, estou pensando em devolver por desistência e pegar um SSD, porém também tenho receio da demora do ressarcimento já que foi via boleto, o que me recomendam? Paguei um bom preço nela acredito ($360, paguei $430 no outro módulo e não encontrei nenhum lugar por menos de $500). E também minha fonte thermaltake 700w acaba de queimar depois da baita chuva de ontem em São Paulo, com apenas 7 dias de uso... Não posso fazer os testes, já que estou com uma fonte de 430w da EVGA. Já entrei em contato com a terabyte, acham irão me dar um fonte nova ou vão mandar em me virar e considerar mal uso?
  2. Na época eu estava "meio" desesperado por processador e os ryzen da primeira geração estavam fora de estoque (período em que dava pra comprar um ryzen 5 1600 por uns $500), unica coisa nas prateleiras eram os 7 e os recém lançados 3 e 5 com Gráficos integrados, não importei em pegar uma apu pra usar como cpu, seria equivalente a um ryzen 5 1400. Mas sim, foi idiotice minha, admito. Como posso monitorar o uso do hd? Não achei nada no afterburner, quando abro o gerenciador tudo parece normal, creio que não seja a maneira correta de se monitorar. O ideal seria full ssd, mas a gente se vira com o que pode... o que pode pagar, um ssd está na minha lista de upgrades sim, mas não achei faria tanta falta.
  3. Olá a todos! Recentemente adquiri uma XFX RX 580 8gb, e bem, estou tendo gargalos estranhos, ela roda muito bem os jogos, Need for speed 2015 a 70fps no alto, Batman Arkham Knight com média de 72fps no ultra, porém o uso dela oscila, tenho eventuais quedas de quadros, Battlefield 4 roda a 129 fps no ultra mas chega a cair pra 45 muito bruscamente, o uso dela de 99% ~ 100% vai pra 0%, não tenho certeza se ela é o problema ou na minha configuração, monitoro com afterburner e o processador e memória Ram estão muito bem, o clock dela também permanece estável como deveria, todos os drivers da vga já foram instalados e reinstalados e as temperaturas estão ok, mesmo em configurações minimas o game gargala, conto com ajuda de vcs, desde já, agradeço a atenção! Abraço! Minha Configuração: Versão do software Radeon - 18.12.2 Edição do software Radeon - Adrenalin 2019 Chipset gráfico - XFX RX 580 8gb OC+ GTS XXX Tamanho da Memória - 8192 MB Tipo de memória - GDDR5 Clock interno - 1366 MHz Versão do Windows - Windows 10 (64 bit) Memória do sistema - Hyper X Black Series 8 GB 2400mhz Tipo da CPU - AMD Ryzen 5 2400G with Radeon Vega Graphics placa-mãe: Gigabyte AB350- Gaming 3 Hd: Seagate 1 Tera Fonte: Thermatake 700w 80plus Gabinete: Corsair 230T com 5fans de 120mm Aqui estão algumas Screenshots de momentos onde tudo está ok e os momentos em que os fps oscilam ou o uso da placa: https://imgur.com/a/Uxh3gJZ#tLaBzHl
  4. Primeiramente desejo um feliz ano novo para todos vcs! "Segundamente", por favor, ajudem , formatei minha máquina recente e após executar diversos downloads, notei que eles estavam super lentos, minha internet é de 4megas (mas chega fácil aos 5, 6, até 7), porém ultimamente não ultrapassa os 120 kbps, simplesmente não desenvolve, até ai só mais um problema de conexão, mas somente meus downloads do navegador estão lentos, consigo assistir vídeos no youtube em 1080p, os downloads dos Steam estão baixando a 800kps, já instalei todos o drivers de rede, não têm download em segundo plano no windows como Windows Update ou "Loja", todos os testes de conexão de rede da internet estão normais, o modem já foi resetado e configurado, inicialmente citei que formatei o PC, não tenho certeza se o problema começou agora, fazia bastante tempo que não baixava no navegador, formatei 2 HDs e os dois apresentam o problema. Muito obrigado pela atenção e conto com a ajuda de vcs! Abraço!!
  5. Olá a todos! Fiz um upgrade na minha máquina muito recentemente, adquiri um módulo de memória DDR4 8GB 2400mhz, uma placa-mãe Gigabyte ab-350 Gaming 3 e um Processador Ryzen 5 2400, percebi que ele estava tendo alguns problemas em vários vídeos, relacionado a instabilidade de clock por parte da "GPU" (os gráficos integrados Vega), mas não liguei já que uso uma placa vídeo gtx 750ti, e estou tendo muitos gargalos, mas parece ser por parte de núcleos, no CPUz ele consta apenas 2 cores e 4 threads, e no Ryzen Master também, constando 2 núcleos desativados, jogos em mundo aberto como GTA5 e Batman Arkham Night está injogável, já instalei quilos de drivers tanto do processador quanto da placa-mãe (update de bios), sou bastante leigo nessa nova plataforma, venho dum i3 2120, segue os anexos com as Screenshots. Desde já, agradeço a atenção. https://valid.x86.fr/029unz

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×