Ir ao conteúdo
  • Cadastre-se

Hollimak

Membro Júnior
  • Total de itens

    5
  • Registro em

  • Última visita

Reputação

0
  1. @Phoenyx Aaaa entendi, perdão eu achei que os espaçadores era outra coisa. enfim tá com os espaçadores tudo parafusado.
  2. @Phoenyx https://www.pichau.com.br/hardware/gabinete-gamer-pichau-magpie-ii-led-branco-lateral-e-frontal-vidro-temp-pgma-02-white esse daqui
  3. @Phoenyx Não coloquei esses espaçadores não, pra falar a verdade não sabia disso até porque não veio na caixa da placa-mãe e nem do gabinete, os outros teste meu amigo fez quando veio aqui em casa montar.
  4. Eae galera, eu to precisando de uma ajudinha aqui já pesquisei em tudo quanto é lugar e não consegui resolver, vou contar o meu problema. Eu comprei uma placa-mãe ASus Prime B450 GAMING, Eu usei ela cerca de quase 1 mes sem o gabinete porque não tinha chegado do correio ainda mas funcionava perfeitamente, eu tinha problema de ligar mas eu acreditava que era porque o botão que eu usava pra ligar era velho ou tava zoado enfim. Meu gabinete chegou eu fui arrumei tudo bonitinho e o PC não ligava ai, desmontei e montei varias vezes e não ligava até que eu encostei o PC e não sabia o que f
  5. Eu tenho um notebook da itautec com o processador intel pentium, 3gb de ram. Eu uso ele unas 20 minutinhos, ai a tela dele desliga sozinha do nada, mas ele continua funcionando, se eu conecta ele no HDMI da TV aparece a tela normal, ja aconteceu com alguem de vocês? alguem sabe como resolver isso, já levei isso na assistencia mas não conseguiram resolver.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!