Ir ao conteúdo
  • Cadastre-se

Thomaz Amaral

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Olá pessoal, trago um problema QUE NUNCA VI POR AI , estou tentando resolver tem 9 meses, por favor me ajudem! Desde já agradeço. Ano passado eu montei um setup com uma Gigabyte z270mx gaming 5, Core i7 7700k ,32 gb de memória DDR 4 Corsair Vengence pro, GTX 1080ti Galax,fonte EVGA 850bq, SSD M.2 500 GB samsung ,2 SSD Scan Disk 500 GB, Watercooler NZXT kraken 51. ai fui inventar de blocar a GPU com um kraken 42 e colocar também 6 cooler corsair LL + Commander PRO e um HUB USB da NZXT, pois a Mother Board não tinha 2 USB on board! Ai começou o problema, a placa-mãe triplicou o teclado e mouse, sempre travando "o mouse e teclado" ou sumindo a seta ! eu tenho que desligar e ligar o mouse pelo menos 10 x por dia! Quando eu desligo o mouse e ligo, o sistema volta funcionar, mas sempre quadruplica o mouse e quadruplica também o teclado!! Também troquei o mouse e teclado e nada! Surgiu a oportunidade de eu resolvi trocar meu setup "Mobo, processador + um SSD M.2"! Agora tenho uma Mother Board Gigabyte Z390 Aoros master com um i9 9900k , 32 GB de memoria DDR 4 Corsair Vengence pro, GTX 1080Ti Galax,fonte EVGA 850 BQ, watercooler NZXT kraken 51,AGORA COM 2 SSD M.2,500 GB sansumg ,2 SSD Scan Disk 500E UM HD 1 TB .Praticamente o mesmo setup. Quando instalei o setup tudo ficou normal, mas quando instalei eu instalei o COMMANDER PRO e os aplicativos da Intel controladores ETC..o mesmo problema surgiu!!! só estou usando o watercooler no processador que está ligada na USB 2.0 on board da placa-mãe ! A GPU está com cooler de fabrica até eu resolver isto! AINDA TEM OUTRA ENTRADA Onboard UBS 2.0 sobrando. Verifico no gerenciador de dispositivos que está tudo triplicado ou mais. Aparecem muitos controladores HID nos dispositivos de interface humana conforme a foto Já resetei e atualizei a BIOS ,atualizei o windows 10 64 bits, liguei o setup no básico, processador, memória e Motherboard e nada de resolver! Sei que tem muitos dispositivos USB,mas tem que funcionar ,foi feito pra isto! Seria algum controlador do chip Intel ? não sei mais o que fazer na parte física! Lembro que já resetei a BIOS e não resolveu o problema! Também nao acredito que esteja corrompida! a Mother Board tem somente uma semana de uso! O procedimento foi feita da mesma forma nos 2 setups !! MESMO PROBLEMA OCORREU!! Pensei em até levar para um técnico,mas primeiro recorri ao fórum! Falei muito para tentar passar o melhor possível da situação! Mais uma vez agradeço e espero que o problema possa ajudar outras pessoas! Obrigado pela ajuda.
  2. Muito obrigado Contiusa!! grande valia seu help! adicionado 9 minutos depois Moderador pode fechar o post! desde já agradeço o suporte generoso desde fórum!
  3. Obrigado pela atenção! Então ,a conexão mini USB vai na bomba e o USB preto vai na MOBO! O Kraken 52 está ligado na Mobo! vou tentar ligar no painel traseiro até conseguir o HUB USB da NZXT com 4 portas! Mas ainda tenho receio de não ativar as funções do mesmo no aplicativo! Ainda existe a necessidade de conexão USB na MOBO para os coolers Corsair LL series! Este caso de setup seria necessário pelo menos 3 portas USB na MOBO! Resumindo, um USB para o kraken 52 processador que já está ligado, um USB para o kraken 42 GPU e uma USB para a controladora dos fans Corsair LL series RGB! Mesmo assim agradeço a gentileza desde fórum! Assim que resolver as pendências ,vou postar fotos do setup! acredito que vai ficar diferente do que tenho visto! e com ótima refrigeração! Aguardo mais opiniões! Obrigado
  4. Olá pessoal, estou montando meu setup ! peço ajuda! Tenho um nzxt kraken 52 e um nzxt kraken 42! Vou colocar um no processador e blocar a GTX com o 42 , já tenho o adaptador! Sei que um liga a bomba na USB 2.0 da placa-mãe, mas o outro não sei onde ligar ,pois na placa-mãe tem somente uma entrada USB 2.0!! Qual seria a solução para ligar a bomba?? O conector é USB 2.0 de placa-mãe! Minha placa-mãe é uma gigabyte Z270MX Gaming 5. Será que um adaptador para USB em uma saída da fonte resolveria? pelo que entendo a USB da placa-mãe controla a bomba! Desde já agradeço e aguardo!!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!