Ir ao conteúdo
  • Cadastre-se

Walter Retke

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Compra na * adicionado 0 minutos depois g e a r b e s t
  2. Bom, estou a procura de um pc para streamar. Tenho atualmente um pc com as seguintes configuraçoes: FX4300 4.3ghz 1050ti 4gb 12gb ram ddr3 1,5tb de hd e mais 120ssd placa-mãe m5a78l-mplus Estou querendo trocar o processador, pois este nao aguenta streamar, logo tenho que comprar uma placa-mãe para o processador novo tb. Tenho cerca de $1.800,00. Com 1.800 reais, qual kit de placa-mãe e mobo melhor para stream que eu posso comprar?
  3. Abra seu gabinete para ver se é o seu mesmo processador.
  4. @Imakuni Então pra resolver eu tenho que trocar o processador mesmo? Não existe alguma outra maneira de aliviar o problema? adicionado 0 minutos depois Além do OC. adicionado 1 minuto depois E o fato do processador não estar dando 100%? No meu ver, se o processador em tese nao aguenta a placa de video, ele teria que dar seu maximo e falhar. Porém ele não esta dando o maximo. Vamos dizer que ele nem tenta rsrsrs
  5. Tenta abrir o gabinete e fazer uma limpeza geral, deixar tudo novinho, trocar a pasta térmica do processador. Se não funcionar testa seu processador em outra maquina, para ver se o problema ta nele. Ou até mesmo um virus pode estar causando esses 100%
  6. Consegui resolver o erro, era problema no windows, e no cabo de alimentação de fonte, que alimentava o processador. Formatei o computador e troquei a fonte, agora esta muito melhor
  7. Tenho a seguinte maquina: GPU: GTX 1050ti CPU: FX4300 com over a 4.5Ghz (Bomrefrigeração, temperatura media de 50 a 55 graus) 10Gb de RAM 1.5TB hd Estou tendo problemas para rodar varios jogos. Claro que tem a possibilidade de ser um gargalo que esta havendo na placa de video. porém nos jogos o processador nao da 100% e a placa de video obviamente tambem nao. Jogos leves como CSGO estão rodando a 80/90 fps com quedas a 60 em diversos momentos. Sei que tem algo errado, mas nao consigo achar o erro, ja procuro uma solução a muito tempo.
  8. Eu usava uma fonte de 230w com um estabilizador. até que um dia meu estabilizador queimou e eu tive que trocá-lo, nesse meio tempo usei meu computador sem estabilizador e ele ficou muito lento, travava em jogos como League of legends (Meu pc tem um configuração mais do que boa para esse jogo), ficou realmente muito lento, sera que tem algo a ver com a fonte?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×