Ir ao conteúdo
  • Cadastre-se

João Lemes

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @torrentman Está sim amigo! Coloquei o cooler box original e a temperatura normalizou. Agradeço a ajuda de vocês, realmente esse WC está ruim, terei que solicitar o RMA infelizmente. EDIT: O cabo usb pro corsair link não interfere no funcionamento da bomba correto? vi que conectei ele em uma saída SYS_FAN e não USB.
  2. Ja sim! @adcarvalho teria como a fonte causar o superaquecimento da cpu? adicionado 7 minutos depois Cara to achando que o problema esta no h80i v2 porque eu nao to conseguindo fazer a placa-mãe reconhecer a entrada usb dele, montei tudo certinho não tem nem como errar, os fans funcionam o led acende mas não reconhece na placa-mãe, acho que não está funcionando estou pensando em montar com o cooler box pra ver se a temperatura normaliza, se normalizar vou solicitar um RMA. Se tiverem alguma solução pro meu problema será bem-vinda. Obs.: na bios o cpu fan marca 0 rpm.
  3. Por favor alguém me ajuda! A mais ou menos 2 semanas fiz um upgrade no meu pc, comprei um i5 8400 + placa-mãe aorus z370 + memória ram ddr4 + water cooler corsair h80i, e estou notando que o meu processador está esquentando muito, agora só com o google aberto ele está em 66°, além do water cooler tenho mais um na parte frontal do gabinete puxando o ar pra dentro. Quando jogo o processador chega fácil aos 98° e isso está me deixando um pouco assustado. Noto que o clock memory está sempre em torno de 3900 Mhz sendo que o clock base é de 2.8 Mhz, cara isso é normal? Ajudem por favor Obs.: Fonte 500w Casemall - 1050ti - ssd 120

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×